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Getting Started

Adobe® Premiere® Elements 7 delivers video-editing tools that balance power and versatility with ease of use. Adobe Premiere Elements 7 is ideal for home users, hobbyists, business users, and professional videographers—anyone who wants to produce high-quality movies and DVDs.

If you’ve used earlier versions of Adobe Premiere Elements, you’ll find that this Classroom in a Book® covers the many new advanced skills and innovative features that Adobe Systems introduces in this version. If you’re new to Adobe Premiere Elements, you’ll learn the fundamental concepts and techniques that help you master this application.



About Classroom in a Book

Adobe Premiere Elements 7 Classroom in a Book is part of the official training series for Adobe graphics and publishing software developed by Adobe product experts. Most lessons in this book include self-paced projects that give you hands-on experience using Adobe Premiere Elements 7.

The Adobe Premiere Elements 7 Classroom in a Book includes a DVD attached to the inside back cover of this book. On the DVD you’ll find all the files used for the lessons in this book. As an overview, in the first two lessons, you’ll learn your way around Adobe Premiere Elements’ interface, how to set up a project, and how to customize critical preferences.

In Lesson 3, you’ll learn how to capture and otherwise import video into Adobe Premiere Elements. Starting with Lesson 4, and continuing through Lesson 13, you’ll open projects on the DVD and learn how to convert your raw, captured clips into a polished movie.



Prerequisites

Before you begin working on the lessons in this book, make sure that you and your computer are ready.



Requirements for your computer

You’ll need about 4.3 gigabytes (GB) of free space on your hard disk for the lesson files and the work files you’ll create. Note that the lessons assume that you installed all templates and associated content available with the DVD version of Adobe Premiere Elements 7. If you see a template that’s not installed on your computer, you should be able to simply choose another template and continue with the lesson.



Required skills

The lessons in this Adobe Premiere Elements 7 Classroom in a Book assume that you have a working knowledge of your computer and its operating system. This book does not teach the most basic and generic computer skills. If you can answer yes to the following questions, then you’re probably well qualified to start working on the projects in these lessons. You will probably get most benefit from working on the lessons in the order in which they occur in the book.

• Do you know how to use the Microsoft Windows Start button and the Windows task bar? Can you open menus and submenus, and choose items from those menus?

• Do you know how to use My Computer, Windows Explorer, or Internet Explorer to find items stored in folders on your computer, or to browse the Internet?

• Are you comfortable using the mouse to move the pointer, select items, drag, and deselect? Have you used context menus, which open when you right-click items?

• When you have two or more open applications, do you know how to switch from one to another? Do you know how to switch to the Windows Desktop?

• Do you know how to open, close, and minimize individual windows? Can you move them to different locations on your screen? Can you resize a window by dragging?

• Can you scroll (vertically and horizontally) within a window to see contents that may not be visible in the displayed area?

• Are you familiar with the menus across the top of an application and how to use those menus?

• Have you used dialogs (special windows in the interface that display information), such as the Print dialog? Do you know how to click arrow icons to open a menu within a dialog?

• Can you open, save, and close a file? Are you familiar with word processing tasks, such as typing, selecting words, backspacing, deleting, copying, pasting, and changing text?

• Do you know how to open and find information in Microsoft Windows Help?

If there are gaps in your mastery of these skills, see the Microsoft documentation for your version of Windows. Or, ask a computer-savvy friend or instructor for help.



Installing Adobe Premiere Elements 7

Adobe Premiere Elements 7 software (sold separately) is intended for installation on a computer running Windows Vista® or Windows® XP. For system requirements and complete instructions on installing the software, see the Adobe Premiere Elements 7 application CD and documentation. To get the most from the projects in this book, you should install all the templates included with the software. Otherwise, you may notice missing-file error messages.



Copying the Classroom in a Book files

The DVD attached to the inside back cover of this book includes a Lessons folder containing all the electronic files for the lessons in this book. Follow the instructions to copy the files from the DVD, and then keep all the lesson files on your computer until after you have finished all the lessons.




Note:

The videos on the DVD are practice files provided for your personal use in these lessons. You are not authorized to use these videos commercially, or to publish or distribute them in any form without written permission from Adobe Systems, Inc., or other copyright holders.





Copying the Lessons files from the DVD




	Insert the Adobe Premiere Elements 7 Classroom in a Book DVD into your DVD-ROM drive. If a message appears asking what you want Windows to do, select Open folder to view files using Windows Explorer, and click OK.
If no message appears, open My Computer and double-click the DVD icon to open it.


	Locate the Lessons folder inside the Adobe Premiere Elements 7 folder on the DVD and copy it to any convenient folder on your computer. Just remember where you copied it, because you’ll be opening the lesson files frequently throughout the book. Inside the Lessons folder you will find individual folders containing project files needed for the completion of each lesson.

	When your computer finishes copying the Lessons folder (which could take several minutes), remove the DVD from your DVD-ROM drive, and store it in a safe place for future use.




Additional resources

Adobe Premiere Elements 7 Classroom in a Book is not meant to replace documentation that comes with the program, nor is it designed to be a comprehensive reference for every feature in Adobe Premiere Elements 7. For additional information about program features, refer to any of these resources:

• Premiere Elements Help, which is built into the Adobe Premiere Elements 7 application. You can view it by choosing Help > Premiere Elements Help.

• The Premiere Elements 7 Quick Reference Card, which is included either in the box with your copy of Adobe Premiere Elements 7 or in PDF format on the installation DVD for the application software. If you don’t already have Adobe Reader (or if you don’t have the latest version of Adobe Reader, formerly called Acrobat Reader) installed on your computer, you can download a free copy from the Adobe website (www.adobe.com).

• Visit Adobe Premiere Elements Help and Support web page (www.adobe.com/designcenter/premiereelements/), which you can view by choosing Help > Adobe Premiere Elements Help. You can also choose Help > Online Support for access to the Premiere Elements Support Center on the Adobe website. Both of these options require that you have Internet access.

• The Adobe Premiere Elements 7 User Guide, which is included either in the box with your copy of Adobe Premiere Elements 7 or in PDF format on the installation DVD for the application software (E:\English\User Documentation|Adobe Premiere Elements Help.pdf). If you don’t already have Adobe or Acrobat Reader installed on your computer, you can download a free copy from the Adobe website (www.adobe.com).



Photoshop.com

Various chapters in this book will refer to features of and services provided by Photoshop.com. Please note that currently, Photoshop.com services are available only for Adobe Premiere Elements users in the United States.



Adobe certification

The Adobe Training and Certification Programs are designed to help Adobe customers improve and promote their product-proficiency skills. The Adobe Certified Expert (ACE) program is designed to recognize the high-level skills of expert users. Adobe Certified Training Providers (ACTP) use only Adobe Certified Experts to teach Adobe software classes. Available in either ACTP classrooms or on-site, the ACE program is the best way to master Adobe products. For Adobe Certified Training Programs information, visit the Partnering with Adobe website at http://partners.adobe.com.




1. The World of Digital Video






This lesson describes how you’ll use Adobe™ Premiere™ Elements 7 to produce movies and introduces you to the key panels, workspaces, and views within Adobe Premiere Elements. You’ll also learn the benefits of subscribing to Adobe Photoshop.com.

This lesson will introduce the following concepts:

• Navigating the Adobe Premiere Elements workspaces

• Importing and tagging media

• Uploading and sharing content with Photoshop.com

This lesson will take approximately 45 minutes.
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The Adobe Premiere Elements workspace.





How Adobe Premiere Elements fits into video production

All video producers are different, and each will use Adobe Premiere Elements differently. At a high level, however, all producers will use Adobe Premiere Elements to import and organize footage (video, stills, and audio)—whether from a camcorder, digital camera, or other source—and then edit the clips into a cohesive movie.

From a video perspective, such editing will include both trimming away unwanted sections of your source clips, correcting exposure and adjusting color as needed, and then applying transitions and special effects and adding titles. On the audio front, perhaps you’ll add a narration to your productions, or a background music track. Once your movie is complete, you may create menus for recording to DVD and/or Blu-ray Discs, and then output the movie for sharing with others via disc (such as DVD or Blu-ray) and/or file-based output.

Adobe Premiere Elements facilitates this workflow with a simple three-panel interface with custom workspaces for each of the four production steps: clip acquisition and organization, editing, creating disc menus, and sharing. This chapter will introduce you to the Adobe Premiere Elements interface and these four workspaces.

You undoubtedly purchased Adobe Premiere Elements to start producing movies as soon as possible. Taking a few moments now for this overview will not only get you up and running in Adobe Premiere Elements more quickly, it will also help you understand how this book is organized, and where to find the content that details the operations you’ll be pursuing in future projects.



The Adobe Premiere Elements workspace

When you start Adobe Premiere Elements, a Welcome screen appears. From here, you can choose to create an InstantMovie, open a project, or create a new project. On the left, the Welcome screen will display the status of your Photoshop.com Membership, and provide access to your Account Details, your Shared Gallery, and Adobe Premiere ElementsTutorials. The large center screen will also contain information about tutorials available to Plus Members on Photoshop.com.

[image: image]




	Start Adobe Premiere Elements and click the Open Project button in the Welcome screen, then select the Open folder. If Adobe Premiere Elements is already open, choose File > Open Project.

	Let’s open the final project in the book, to show you what you’ll be working towards. Navigate to your Lesson12 folder and select the project file Lesson12_Start.prel. Click the Open button to open your project. If a dialog appears asking for the location of rendered files, click the Skip Previews button. The Adobe Premiere Elements work area appears, with the Organize workspace selected in the Tasks panel. Note that your Organize workspace will probably look different than that shown in the figure, especially if you’ve edited with Adobe Premiere Elements on this computer before.
[image: image]

A. Monitor panel. B. Tasks panel (Organize workspace selected. Note that your Organize workspace may contain different items). C. My Project panel (Sceneline selected).



The Adobe Premiere Elements workspace is arranged in three main panels: the Monitor panel, the Tasks panel, and the My Project panel. The following gives you an overview of these panels and the role they play when you are working on a movie project.



Monitor panel

The Monitor panel serves multiple purposes. It enables you to edit as well as to view your movie in one convenient place. You can navigate to any position in the movie and preview a section or the entire movie. In this role, the Monitor panel previews the movie that you are building in the My Project panel, using the VCR-like controls beneath the playback window. Other chapters will detail the Monitor panel’s controls and operation; here you can experiment with the playback controls to get a feel for their operation.

In other roles, the Monitor panel also offers tools to trim unwanted footage and split clips. You can drag one scene onto another to create picture-in-picture effects, and add titles and other text directly in the Monitor panel. The Monitor panel adjusts its appearance for some edit tasks. When creating menus, the Monitor panel switches to become the Disk Layout panel; in title-editing mode the Monitor panel displays additional tools to create and edit text.



My Project panel

This panel lets you assemble your media into the desired order and edit clips. The My Project panel has two different views:

• Sceneline: In the Sceneline of the My Project panel, the initial frame represents each clip. This display makes it easy to arrange clips into coherent series without regard to clip length. This technique is referred to as storyboard-style editing. The Sceneline is useful when you first start editing a movie because it allows you to quickly arrange your media into the desired order; trim unwanted frames from the beginning and ends of each clip; and add titles, transitions and effects.

[image: image]

• Timeline: The Timeline of the My Project panel presents all movie components in separate horizontal tracks beneath a timescale. Clips earlier in time appear to the left, and clips later in time appear to the right, with clip length on the Timeline representing a clip’s duration. The Timeline is useful later in the project, and for more advanced editing, because it lets you better visualize content on different tracks, such as picture-in-picture effects and titles, or narration and background music.

[image: image]



Tasks panel

The Tasks panel is the central location for adding and organizing media; finding, applying, and adjusting effects and transitions; creating DVD and Blu-ray Disc menus; and sharing your finished projects. It is organized into four main task workspaces: Organize, Edit, Disc Menus, and Share. Within each workspace are all the tools you need to accomplish your tasks.



Organize workspace

The Organize workspace (frequently referred to as the Organizer) is divided into four views to input media, create an InstantMovie, tag your content, and apply Smart Tagging. This is the workspace you’ll use to start most projects.

[image: image]

The Organize workspace (Get Media view selected).

• Get Media: This view shows buttons to access all the different methods for acquiring media for your movie: DV Camcorder, HDV Camcorder, DVD (Camcorder or PC DVD Drive), AVCHD or other hard disk/memory camcorder, Digital Still Camera, Mobile Phone and Players, Webcam or WDM Device, and PC Files and Folders, which you’ll use to retrieve files already existing on your hard disk.

• InstantMovie: This view automatically and quickly steps you through the selection and editing portion of movie creation, adding theme-based effects, title, transitions, and audio.

• Tagging: Clicking this icon opens the Tagging panel, where you can create and apply keyword tags and albums to manage and organize your media (video, still image, and audio files). Tags, Smart Tags, Albums, Smart Albums, and any combination of these let you limit what appears in the Organizer so that you can easily and quickly find the files you want. You can add keywords for anything, such as people’s names, places, or events.

• Smart Tagging: Clicking here opens the Smart Tagging panel and automatically analyzes selected video clips. When you analyze your videos, Adobe Premiere Elements automatically adds quality tags, such as shaky or bright; or interest tags, such as faces or motion. You can use these tags to quickly find your highest quality video. The InstantMovie feature uses Smart Tags when arranging clips for movies.



Edit workspace

If you were working on a real project, after importing and tagging your media, you’d be ready to edit. After importing and tagging your media, you’re ready to edit. Click Edit to enter the Edit workspace, which is divided into five views to access media, select movie themes, apply effects, and apply transitions, and create movie titles from templates.

[image: image]

The Edit workspace (Project view selected).

• Project: In this view you can view, sort, and select media you have captured or imported into your project. Media can be presented in List view or Icon view, selected by buttons at the lower-left corner of Project view.

• Themes: This view displays movie themes that you can use to instantly and dramatically enhance your movies. Using Themes enables you to create professional-looking movies quickly and easily. Themes come pre-configured with effects, transitions, overlays, title and closing credit sequences, intros, sound effects, and more. You can choose to simply apply all the available options in a theme, or select just the options you want.

• Effects: This view shows video and audio effects and presets you can use in your movie. You can search for effects by typing all or part of the name into the search box, browse through all available effects, or filter the view by type and category. The menu in the upper-right corner of the panel lets you choose between List view and Thumbnail view. You can apply video effects to adjust exposure or color problems, apply perspective or pixelate, or add other special effects. Audio effects help you improve the sound quality, add special effects like delay and reverb, and alter volume or balance.

• Transitions: This view shows video and audio transitions you can use in your movie. You can search for transitions by typing all or part of the name into the search box, browse through all available transitions, or filter the view by type and category. The menu in the upper-right corner of the panel lets you choose between List view and Thumbnail view. Transitions between clips can be as subtle as a cross-dissolve, or quite emphatic, such as a page turn or spinning pinwheel.

• Titles: This view shows groups of pre-formatted title templates you can use in your movie. You can browse all available templates, or filter the view by categories such as Entertainment, Travel, and Wedding. Title templates include graphic images and placeholder text that you can modify freely, delete from, or add to, without affecting the templates themselves.



Disc Menus workspace

Use the Disc Menus workspace to add menus to your movies before burning them onto DVDs or Blu-ray discs. The Disc Menus workspace lets you preview and choose pre-formatted menu templates you can use for your movie. You can browse the available templates by categories such as Entertainment, Happy Birthday, Kid’s Corner, and New Baby.
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These are templates in the Kids Corner category.



Share workspace

After you’ve completed editing your movie, and you’re ready to burn a disc or save your movie for viewing online or on a mobile phone, PC, videotape, or other device, click Share. The Share workspace shows buttons to access all the different methods for exporting and sharing your movie: Disc, Online, Personal Computer, Mobile Phones and Players, and Tape. Quick share lets you create and reuse sharing options.

[image: image]



Properties view

Often during editing or when producing disc menus, you’ll need to customize effect parameters or menu components after applying or selecting them. Properties view (Window > Properties) lets you view and adjust parameters of items—such as video or audio clips, transitions, effects, or menus—when selected in the Monitor or My Project panel.
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Info and History panels

The Info panel displays information about a selected clip in the Timeline. This panel can be helpful in identifying the duration of a clip, among other things.
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Note:

The Info panel is dynamic, and the fields can vary slightly depending on what is selected. For clips selected in the Timeline, the Info panel lists a start and end point; for clips selected in Project view, it lists In and Out points.






	To open the Info panel, choose Window > Info. Once opened, you can drag the Info panel by its title bar to reposition it on the screen, if necessary.

	Click to select a clip in Project view or the My Project panel. The Info panel displays the clip’s name, type, duration, video and audio attributes, its location in the Timeline/Sceneline, and the position of the pointer.
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Tip:

In addition to the History panel, Adobe Premiere Elements supports multiple undos by choosing Edit > Undo, or by pressing Ctrl+Z. Each time you press Ctrl+Z, you are undoing another step. You can also redo a step by choosing Edit > Redo, or pressing Ctrl+Shift+Z.



The History panel (Window > History) keeps a running list of every step you take during a project, and adds each action to the bottom of its list. To undo an editing step, click it in the History panel. To undo multiple steps, click the earliest step that you’d like to undo, and Adobe Premiere Elements will also undo all editing steps after that point. For example, in the History panel shown, the Set Out Point will be reversed, as will all subsequent edits.

These are the most prominent panels and workspaces within Adobe Premiere Elements. Now let’s take a brief look at Photoshop.com, which is where you’ll back up and share your photos and movies.



Working with Photoshop.com

Photoshop.com is an online photo and video hosting, editing, and sharing site. If you’re using Adobe Premiere Elements in the United States, you can register for a free Basic Membership, or opt for the Plus Membership (check www.photoshop.com for pricing). All members can back up images and movies on the site, with the Basic members allocated 2 gigabytes (GB) of storage space, and Plus members having access to 20 GB of storage, or about 4 hours of DVD-quality video.
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If you’re already a member of Photoshop.com, you can login from Adobe Premiere Elements by clicking Sign In on the upper right toolbar. If not, you can click Join Now to register for the service.

[image: image]

All members control the content that gets uploaded to Photoshop.com with this Preferences panel, which you access by choosing Edit > Preferences > Backup/Synchronization.

[image: image]

Photoshop.com Plus members also receive free access to online moviemaking ideas and tutorials. If you have a Plus Membership, Adobe Premiere Elements will display these tutorials in the Welcome screen that opens when you first run the program and, from time to time, on the lower right of the My Project panel.

[image: image]

Click the tutorial title to display a short description of the tutorial, and then click See How to view the tutorial in the Adobe Photoshop.com Inspiration Browser.

[image: image]

Plus members all receive free content from Photoshop.com, such as the titles shown above. Note that Adobe Premiere Elements will download these files automatically once they’re available, and will display them in the Photoshop.com folder. The titles shown here are from the two themes added during Fall 2008, Scary Halloween and Autumn Leaves.



Review questions

1 What are the three main panels in Adobe Premiere Elements, and what function does each serve?

2 Which workspace contains the controls for importing content from video cameras, other devices, and files already stored on your hard disk?

3 What are the two views of the My Project panel, and what are their respective strengths?

4 What are the three major benefits of the Plus Membership of Photoshop.com?



Review answers

1 The three main panels are the Monitor, Tasks, and My Project panels. You build your movies by adding clips to the My Project panel. The Monitor panel serves multiple roles, allowing you to preview your movies and create titles and other effects. The Tasks panel has four workspaces that allow you to organize your clips, create InstantMovies, and render your movies for sharing with others. It also contains content like effects, transitions, Themes, Titles, and Disc Menus.

2 You access capture and import controls from Get Media view in the Organize workspace.

3 Adobe Premiere Elements offers two views in the My Project Panel, Sceneline and Timeline. The Sceneline shows only the first frame of the clip, and is ideal for quickly arranging the order of your clips and performing basic edits. The Timeline displays clips on separate tracks, and is superior for advanced edits like picture-in-picture and other overlay effects, and for adding background music or narration to your productions.

4 Plus Members receive up to 20 GB of storage space (compared to 2 GB for the Basic Membership), access to tutorials, ideas, and additional content when released by Adobe.




2. Getting Ready to Edit






Now that you’re familiar with the Adobe Premiere Elements interface, let’s learn how to create a project, set relevant user preferences, and configure the interface to your liking. For those tempted to skip this chapter, understand that while Adobe Premiere Elements is a wonderfully flexible and customizable program, once you choose a project setting and start editing, you can’t change the setting.

While often you can work around this issue, in some instances you may have to abandon the initial project and start again using a different setting to achieve the desired results. Invest a little time here to understand how Adobe Premiere Elements works with project settings so you can get your project done right the first time.

In this lesson, you’ll learn to do the following:

• Create a new project

• Choose the optimal setting for your project

• Set preferences for Auto Save, Scratch Disks, and the user interface

• Customize window sizes and locations in the workspace

• Restore the workspace to its default configuration

This lesson will take approximately 1 hour.
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Collecting assets for your movie.





Setting up a new project

Adobe Premiere Elements can work with video from any source, from DV camcorders shooting 4:3 or 16:9 (widescreen) standard-definition (SD) video, to the latest AVCHD and HDV high-definition (HD) camcorders. For the best results, you should choose a project setting that matches your source footage, following the procedure described below.

After you choose a setting, Adobe Premiere Elements will automatically use the same setting for all future projects, which should work well if you use the same source video format for all subsequent projects. Should you change the format, however—for example, from DV to HDV—remember to change your project setting as well.




	Launch Adobe Premiere Elements and click the New Project button in the Welcome screen. If Adobe Premiere Elements is already open, choose File > New > Project.
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	Check the Project Settings in the lower-left corner of the New Project screen. If the Project Settings match your source footage, proceed to step 4. If not, click the Change Settings button to open the Setup screen.
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Note:

For more information on a Preset, click the setting, and Adobe Premiere Elements will display technical details in the Description field.




	Click the Preset that matches your source footage.

	After choosing a Preset, click OK to close the Setup dialog.

	In the New Project panel, choose a name and storage location for the new project. Then click OK to save the new project file.




Diagnosing settings-related issues

If you’ve chosen the wrong project setting, the most common problem will relate to differences in the aspect ratio of your video, as evidenced by black bars across the sides or top and bottom of the video in the Monitor panel, which is a display technique called letterboxing. Adobe Premiere Elements will letterbox a 16:9 video displayed in a 4:3 window, producing the black bars on the top and bottom of the video in the Monitor panel below.
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	To view the current project setting, choose Edit > Project Settings > General. In this project, as you can see in the Project Settings screen, the Editing Mode is DV NTSC, but the Pixel Aspect Ratio is D1/DV NTSC (0.9), which is 4:3 video. Both fields are grayed out and inactive, indicating that you can’t change their values. Click OK to close the Project Settings screen.
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	To view aspect ratio-related information about clips in the My Project panel, choose Window > Info. If you don’t have any clips in the My Project panel, load Lesson12_Start.prel (see instructions in Lesson 1).

	Click any clip in the Timeline or Sceneline. In the Video description line in the Info panel, you can see that the video has a frame rate of 29.97 frames per second (fps) and a resolution of 720×480, but that the aspect ratio is 1.2, which designates widescreen video.
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To display the widescreen video in the 4:3 project, Adobe Premiere Elements inserts letterboxes on the top and bottom of the widescreen video. You can eliminate the letterboxes using the controls discussed in Working with Motion Controls in Lesson 6, which is a good solution when including one widescreen clip in a 4:3 movie. If all of your clips are widescreen, however, you should restart the project using a widescreen setting.




Choosing the correct setting

There are many different video formats, several with multiple flavors, which can make it challenging to choose the correct setting. This sidebar will identify and detail the most frequently used settings in Adobe Premiere Elements to simplify your selection. Note that you may have to consult the documentation that came with your camcorder for details on the video format captured by the camcorder.

Before beginning, understand that there are two aspect ratios that relate to camcorder video. The display aspect ratio is either 4:3 (standard) or 16:9, which is also called widescreen or sometimes anamorphic. These are the aspect ratios that you’re most familiar with, as they’re identical to the two common aspect ratios of TV sets.

The other aspect ratio is the pixel aspect ratio, which describes how the pixels that comprise the video must be adjusted during display. For example, all AVCHD video displays at 1920×1080. However, “HD” AVCHD video is stored by the camcorder at a resolution of 1440×1080, and each horizontal pixel must be stretched by a factor of 1.33 during display to achieve full resolution. For this reason, AVCHD video stored at a resolution of 1440×1080 has a pixel aspect ratio of 1.33.

In contrast, “Full HD” AVCHD video is captured at 1920×1080 resolution, so no stretching is required to produce the full1920×1080 display. Full HD video has a pixel aspect ratio of 1.0.

Adobe Premiere Elements can work with virtually any source of video, and once you choose the proper setting, you’ll never have to worry about these aspect ratios again. However, to identify the setting that matches your source video, you may have to learn these highly technical details, especially if you’re working with AVCHD.
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AVCHD: There are four AVCHD presets, differentiated by the resolution of video stored by the camcorder and audio channels. The two “Full HD” presets are for AVCHD video stored by the camcorder at 1920×1080 resolution (pixel aspect ratio of 1.0), while the “HD” presets are for AVCHD video captured and stored at 1440×1080 resolution (pixel aspect ratio of 1.33). Both formats have a display aspect ratio (as opposed to pixel aspect ratio) of 16:9, as do all HD formats. The two 5.1 channel presets are for video recorded with 5.1-surround sound, while the other two presets are for video recorded with stereo audio.

[image: image]

DV: There are two types of DV footage. Standard DV has a display aspect ratio of 4:3 and a pixel aspect ratio of .9, while widescreen DV has a display aspect ratio of 16:9 and a pixel aspect ratio of 1.2.
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HDV: There are two varieties of HDV, 1080i 30 and 720p 30. (The “30” represents the number of frames per second in the video.) Unless you’re shooting HDV with a first-generation JVC camcorder, you’re almost certainly shooting 1080i, which displays at 1920×1080, and has a storage resolution of 1440×1080 and a display aspect ratio of 1.33. HDV 720p 30 has storage and display resolutions of 1280×720, and a display aspect ratio of 1.0.
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Hard Disk and Flash Memory camcorders: Adobe Premiere Elements has three presets for hard disk and Flash Memory camcorders. Use HD 1080i for all HD camcorders, irrespective of the pixel aspect ratio. Use Standard 48 kilohertz (kHz) for standard-definition (720×480 resolution) video with a display aspect ratio of 4:3, irrespective of pixel aspect ratio. Use Widescreen 48 kHz for SD (720×480 resolution) video with a display aspect ratio of 16:9, irrespective of pixel aspect ratio.





Working with Project Preferences

For the most part, once you have the right project setting selected, you can jump in and begin editing with Adobe Premiere Elements. However, at some point you may want to adjust several program preferences that impact your editing experience. Here are the preferences that will prove relevant to most video editors.
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	To open the General Preferences panel, choose Edit > Preferences > General. There are multiple preferences in this panel; most important are the Video and Audio Transition Default Durations and the Still Image Default Duration, the latter of which controls the duration of all still images added to your project.
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Note:

Adjusting these default durations will impact only edits made after the adjustment. For example, if you change the Still Image Default Duration to 120 frames, Adobe Premiere Elements will assign this duration to all still images added to the project thereafter, but won’t change the duration of still images already inserted into the project.




	Click Auto Save to view Auto Save preferences.
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Better saved than sorry

With Auto Save enabled, Adobe Premiere Elements automatically saves a copy of your project at the specified duration, which you can customize. You can also change the number of separate projects that Adobe Premiere Elements saves.

Adobe Premiere Elements saves all Auto Save files in a separate sub-folder, entitled Adobe Premiere Elements Auto-Save, which is located in the folder containing your current project file.

It’s good practice to manually save your project periodically during editing to preserve your work in the event of a power outage or other random crash. Should a crash occur, you may be able to recover some of the editing that you’ve done subsequent to your last manual save by loading the most recent project automatically saved by Adobe Premiere Elements.

You load these just like any other project: click File > Open Project, navigate to the Adobe Premiere Elements Auto-Save folder, and choose the newest project file.




	Click Scratch Disks to view the Scratch Disk preferences. This preference identifies the folders used to store audio and video clips that Adobe Premiere Elements creates while producing your project. This includes clips captured from your camcorder, video and audio previews, and media encoded for recording onto DVD or Blu-ray Disc. By default, Adobe Premiere Elements stores this content in the same folder as the project file. If you run short of disk space, you can change the location of the scratch disk by clicking the Browse button next to each category of content, and choosing a different location on a separate disk.
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	Click User Interface. Drag the User Interface Brightness slider to the right to make the interface brighter, and to the left to make it darker. These adjustments can be useful when editing under varying lighting conditions, like in a dark or extremely bright room.

	Select the Use Windows Background Color checkbox to substitute the Windows default background color for Adobe Premiere Elements’ background colors, and click OK to close the Preferences panel.


These are the most critical preferences to consider before starting your first project. With these configured, let’s explore other options for customizing your workspace.



Customizing the workspace

Adobe Premiere Elements uses a docking system to fit all the panels into the available space of the application window. However, panels can be moved and resized so that you can create a workspace that best fits your needs.

With Adobe Premiere Elements open, notice that the Monitor panel, the Tasks panel, and the My Project panel are separated by solid vertical and horizontal dividing lines. These dividers can be quickly repositioned to give you more space to work in one of the panels when you need it.




	To increase the height of the My Project panel, hover your pointer over the dividing line between the My Project and Monitor panels until it converts to a two-headed cursor and then drag it up toward the Monitor panel.
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You can use a similar technique to expand the size of the Monitor panel by dragging it to the right, or expand the Tasks panel by dragging it to the left.


	To reset the panels to their default layout, choose Window > Restore Workspace. Notice how everything snaps back to its original position. Consider restoring your workspace if you find your screen becomes cluttered.
To save some space on your screen, the docking headers of the panels, which contain title and sometimes palette menu and Close buttons, are hidden by default in Adobe Premiere Elements.


	To show the docking headers, choose Window > Show Docking Headers. To hide them again, choose Window > Hide Docking Headers.
While the default workspace layout has every panel docked into a specific position, you may find it helpful from time to time to have a more flexible environment. To do this, you can undock, or float, your panels.


	If the docking headers are not currently visible, choose Window > Show Docking Headers. Then, click the docking header of the My Project panel and drag it a short distance in any direction. As you drag the header, the panel becomes translucent. When you release the pointer, the My Project panel becomes a floating window, allowing the Monitor panel and the Tasks panel to expand toward the bottom of the main window.



Note:

The Tasks panel is the only panel that cannot be undocked.
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Tip:

When you work with multiple monitors, you can choose to display the application window on the main monitor and place floating windows on the second monitor.




	Close the My Project panel by clicking its Close button ([image: image]) in the upper-right corner.



Note:

The Tasks panel is the only panel that cannot be closed.




	Reopen the panel by choosing Window > My Project. Notice that the panel opens where you have previously placed it. This is because Adobe Premiere Elements remembers the locations of the panels, and retains them as part of the customized workspace.

	Choose Window > Restore Workspace to return to the default workspace layout.





Note:

To learn more about customizing your workspace, choose Help > Adobe Premiere Elements Help, and then search for “Customizing the workspace” in the Adobe Help Center window.





Review questions

1 What’s the most important factor to consider when choosing a project setting?

2 Why is it so important to choose the right setting at the start of the project?

3 What is letterboxing, and what’s a common cause for having letterboxes appear in your project?

4 What is Auto Save, and where do you adjust the Auto Save defaults in Adobe Premiere Elements?

5 What command do you use for restoring your workspace to the default panel configuration?



Review answers

1 Choose a setting that matches the primary video that you will use in the project. For example, if you’re shooting in widescreen DV, you should use a Widescreen DV project setting.

2 It’s critical to choose the right setting when starting a project because unlike most Adobe Premiere Elements configuration items, you can’t change the Project Setting after you create the project. In some instances, you may have to start the project over using the correct setting to produce optimal results.

3 Letterboxing is a display technique characterized by black bars on the sides, or on the top and on bottom of video in the Monitor panel. One of the most common causes of letterboxing is a discrepancy between the display aspect ratio of the project setting and the display aspect ratio of a video file imported into the project. For example, if you import 4:3 video into a 16:9 project, Adobe Premiere Elements will display letterboxes on both sides of the video in the Monitor panel.

4 Adobe Premiere Elements’ Auto Save function automatically saves a copy of the project file at specified intervals, guarding against loss of work due to power outages or other random crashes. You can adjust the Auto Save defaults in the Preferences panel accessed by choosing Edit > Preferences.

5 Choose Window > Restore Workspace.




3. Video Capture and Import






This lesson describes how to capture and import video from your camcorder and other devices for editing in Adobe Premiere Elements and introduces the following key concepts:

• Connecting a camcorder to your PC

• Capturing video from a camcorder

• Using the Media Downloader to import video from an AVCHD camcorder, digital still camera, DVD, or DVD-based camcorder or other similar devices

• Importing audio, video, or still images already on your hard drive into an Adobe Premiere Elements project

This lesson will take approximately 1.5 hours.
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Capturing video from your DV camera.





Capturing video with Adobe Premiere Elements

When videographers started editing video on computers, the typical source was an analog camcorder. Today, while some Adobe Premiere Elements users still shoot analog video, most will start with DV or HDV source footage, or AVCHD, or video shot with a digital still camera, or even video imported from a previously created DVD.

Whatever the source, Adobe Premiere Elements includes all the tools necessary to capture or import your footage so you can begin producing movies. Though the specific technique will vary depending upon the source, Adobe Premiere Elements guides your efforts with device-specific interfaces. All you have to do is connect the device to your computer as described below, and choose the appropriate icon from Get Media view in the Edit workspace.
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Adobe Premiere Elements has two basic interfaces for capturing or importing video. After a quick overview of these interfaces, this lesson will detail how to capture video from a tape-based camcorder, and then how to import content from an AVCHD camcorder or any other device that stores video on a hard disk, SD card, or optical media. All the concepts in this section and the specific Adobe Premiere Elements features that support them are described in more detail in Adobe Premiere Elements User Guide.




Note:

Adobe Premiere Elements lets you add video, audio, graphics, and still images to your project from numerous sources. In addition to capturing footage, you can import image, video, and audio files stored on your computer’s hard disk, card readers, mobile phones, DVDs, Blu-ray Discs, CDs, digital cameras, other devices, or the Internet.





Capture interfaces

When you shoot video, it’s stored locally on your camcorder, either on tape, SD media, a hard drive, or even an optical disc like a DVD. Before you can edit your movie in Adobe Premiere Elements, you have to transfer these clips to a local hard disk. In addition to capturing or importing video from a device, you may have content on your hard disk to import into the project.



Tape and live capture vs. clip-based import

Adobe Premiere Elements provides three interfaces for accomplishing these tasks. If you’re capturing video footage from a tape-based camcorder, such as DV or HDV, or live from a webcam or WDM (Windows Device Model) device, you use the Capture panel.
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If you’re importing video clips from a hard disk, SD media, or optical media, you use the Media Downloader. Again, to open the appropriate interface, just connect your device and click the correct icon in Get Media view in the Organize workspace; Adobe Premiere Elements will do the rest.
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If the audio, video, or still image files are already on your hard drive, click the PC Files and Folders icon in Get Media view in the Organize workspace and navigate to and select the files as normal. This lesson details this procedure at the end of the chapter.



Capturing tape-based or live video

If you’re capturing from a DV or HDV camcorder, or webcam, you’ll use the Capture panel. This lesson will discuss some preliminary concepts relating to these devices and then detail the procedure.



Connecting your device

The simplest way to capture DV or HDV video is to connect the camcorder to a computer with an IEEE 1394 port. Adobe Premiere Elements supports a wide range of DV devices and capture cards, making it easy to capture DV source files.

Some DV and HDV camcorders also have USB 2.0 ports. USB 2.0 is a high-speed transfer protocol similar to IEEE 1394. When present on a DV/HDV camcorder, the USB 2.0 connector is typically used only for transferring digital still images, rather then tape-based video, shot by the camcorder to the computer. When both connectors are present, use the IEEE 1394 connector for video capture.




Note:

Though it’s extremely rare, sometimes when connecting your computer to your camcorder via an IEEE 1394 connector, an electrical charge from the computer can damage the camcorder. To minimize this risk, always turn off both devices before capture, then connect the IEEE 1394 cable, then turn on your computer, and, finally, turn on the camcorder.
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Most DV/HDV camcorders have a four-pin IEEE 1394 connector, while most computers have a larger, six-pin connector. Note, however, that some computers, particularly notebooks, may also have a four-pin IEEE 1394 connector. When purchasing an IEEE 1394 cable, make sure that it has the appropriate connectors.

If capturing from a webcam or WDM device, Adobe Premiere Elements will capture the video from the USB 2.0 connector used to connect the device with your computer.




System setup

Before you attempt video capture, make sure that your system is set up appropriately for working with digital video. The following are some general guidelines for ensuring that you have a DV-capable system:

• Make sure that your computer has an IEEE 1394 port. This port may either be built into your computer, or available on a PCI or PC card (often referred to as capture cards) that you install yourself. The majority of computers manufactured now include onboard IEEE 1394 cards.

• Make sure that your hard disk is fast enough to capture and play back digital video. The speed at which digital video files transfer information, called the data transfer rate (often shortened to data rate), is 3.6 megabytes per second (MB/sec). The sustained (not peak) data transfer rate of your hard disk should meet or exceed this rate. To confirm the data transfer rate of your hard disk, see your computer or hard disk documentation.

• Consider using a secondary hard drive for capture and production for extra capacity and to enhance capture performance. In general, most internal hard disks should be sufficiently fast for capture and editing. However, external drives that connect via USB 2.0 and IEEE 1394, though excellent for data backup chores, may be too slow for video capture. If you’re looking for an external drive for video production, a newer technology called eSATA offers the best mix of performance and affordability, though you may have to purchase an internal eSATA adapter for your computer or notebook.

• Make sure that you have sufficient disk space for the captured footage. Five minutes of digital video occupies about 1 gigabyte (GB) of hard disk space. The Capture panel in Adobe Premiere Elements indicates the duration of footage that you can capture based on the remaining space on your hard disk. Be certain beforehand that you will have sufficient space for the intended length of video capture. Also, some capture cards have size limits on digital video files from 2 GB and up. See your capture card documentation for information on file size limitations.

• Make sure that you periodically defragment your hard disk. Writing to a fragmented disk can cause disruptions in your hard disk’s transfer speed, causing you to lose, or drop, frames as you capture. You can use the defragmentation utility included with Windows or purchase a third-party utility.

• The state of high-end video hardware changes rapidly; consult the manufacturer of your video-capture card for suggestions about appropriate video storage hardware.








About timecode

When capturing video, it’s important to understand the basics about timecode. Timecode numbers represent the location of a frame in a video clip. Many camcorders record timecode as part of the video signal. The timecode format is based on the number of frames per second (fps) that the camcorder records and the number of frames per second that the video displays upon playback. Video has a standard frame rate that is either 29.97 fps for NTSC video (the North American and Japanese TV standard) or 25 fps for PAL video (the European TV standard). Timecode describes a frame’s location in the format of hours:minutes:seconds:frames. For example, 01;20;15;10 specifies that the displayed frame is located 1 hour, 20 minutes, 15 seconds, and 10 frames into the scene.

—From Adobe Premiere Elements Help





Capture options

When you capture video from a tape or live source, you have multiple capture options, including whether to capture audio and video, whether to capture to the Timeline, to split scenes, and to apply Smart Tagging. Let’s briefly discuss each option before working through the capture process.
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The Capture settings dialog



Capturing video or audio only

By default, Adobe Premiere Elements captures both audio and video when capturing a clip. You can change this default in the Capture Settings dialog that appears in the Capture panel that opens after you select your video source. In the top line of the dialog, both Video and Audio are selected by default. To capture only audio, deselect the Video checkbox. To capture only video, deselect the Audio checkbox.

Note that you can easily remove either the audio or video portion of the captured clip during editing. Unless you’re absolutely certain that you won’t use either the audio or the video, capture both and remove the undesired media during editing.



Capture to Timeline

The Capture to Timeline option automatically inserts all captured clips into the My Project panel. By default, this option is selected. If you’d prefer to manually drag all clips to the My Project panel, deselect this option.



Capturing video clips with Scene Detect

During capture, Adobe Premiere Elements can split the captured video into scenes, which makes it much easier to find and edit the desired content. Adobe Premiere Elements can use one of two scene-detection techniques to detect scenes: Timecode-based and Content-based.

Timecode-based scene detection is available only when capturing DV source video. As the name suggests, this technique uses timecodes in the video itself to break the capture clips into scenes. Specifically, when you record DV, your camcorder automatically records a time/date stamp when you press Stop or Record. During capture, Adobe Premiere Elements creates a new scene each time it detects a new time/date stamp, and creates a separate video file on your hard drive for each scene.

Content-based scene detection, which is your only option for HDV or webcam videos, analyzes the content after capture to identify scene changes. For example, if you shot one scene indoors and the next outdoors, Adobe Premiere Elements would analyze the video frames and detect the new scene.

When detecting scenes using Content-based scene detection, Adobe Premiere Elements stores only one video file on your hard drive, and designates the scenes in the Organize and Edit workspaces. After capture, while scanning the captured video for scene changes, Adobe Premiere Elements displays a status panel describing the operation and apprising you of its progress.
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During capture, Adobe Premiere Elements will default to Timecode-based scene detection for DV source video, and Content-based scene detection for HDV and webcam-based videos. We suggest leaving Scene Detect enabled during video capture and using these defaults. To change these defaults in the Capture panel (which you’ll learn how to open below), do the following:




	To disable Scene Detect entirely, deselect the Split Scenes checkbox in the Capture settings on the right of the Capture panel.

	If capturing DV video, you can opt for either the Timecode or Content-based scene detection. In most instances, the former will be faster and more accurate. To change from Timecode- to Content-based scene detection, select the Split Scenes checkbox, twirl the By: triangle if necessary to view both options, and click the Content radio button.




Capturing video clips with Smart Tagging

Smart Tagging is a feature that analyzes captured video clips and adds quality tags, such as shaky or bright; or interest tags, such as faces or motion. You can use these tags to quickly find your highest-quality video. In addition, the InstantMovie feature uses Smart Tags when arranging clips for movies.

The roles that Smart Tagging plays in video production are detailed in the section entitled Smart Tagging your clips in Lesson 4. In general, Smart Tagging takes relatively little time and produces a wealth of useful information about your clips. We suggest leaving Smart Tagging enabled during capture, as this is the default setting.

To change this default, deselect the Smart Tagging checkbox in the Capture settings on the right of the Capture panel.

With Smart Tagging enabled, Adobe Premiere Elements will scan the video after capture and display a status window describing the operation and apprising you of its progress.
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With these options covered, let’s discuss one more capture-related feature and then capture video.



Capturing clips with device control

When capturing clips, device control refers to the ability to control the operation of a connected video deck or camcorder using controls within the Adobe Premiere Elements interface, rather than using the controls on the connected device. This mode of operation is more convenient because Adobe Premiere Elements offers controls like Next Scene or Shuttle that may not be available on your camcorder’s controls.
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Capture panel controls:

A. Capture.

B. Previous Scene.

C. Next Scene.

D. Current Position – Timecode Display.

E. Rewind.

F. Step Back (Left).

G. Play/Pause.

H. Shuttle.

I. Step Forward (Right).

J. Fast-Forward.

K. Stop.

L. Capture Duration (active only during capture)

You probably know most of these controls because they’re similar to your camcorder or VCR. You may not be familiar with the Shuttle control, which you can drag with your pointer to the left or right to rewind or fast-forward the video. This control is position-sensitive; the further you drag the shuttle widget from the center, the faster the tape fast-forwards or rewinds. The Previous Scene and Next Scene controls use Timecode-based scene detection to advance backwards or forwards to the previous or next scenes.

Adobe Premiere Elements should be able to establish device control with all DV and HDV camcorders, but it’s not available when capturing from webcams, WDM devices, or analog camcorders. You can still capture video from these sources without device control, though the capture procedure is slightly different. Procedures for capturing both with and without device control are detailed in the following section.




Debugging device control issues

As mentioned, Adobe Premiere Elements should be able to establish device control with all DV and HDV camcorders. If you see the error message “No DV camera detected,” or “No HDV camera detected,” Adobe Premiere Elements can’t detect your camcorder. In this case, you won’t be able to establish device control, and may not be able to capture video. Here are some steps you can take to attempt to remedy this situation.
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	First, exit Adobe Premiere Elements and make sure that your camcorder is turned on and running (and hasn’t timed out due to inactivity) in VCR, Play, or other similar mode. Also check to see that your IEEE 1394 cable is firmly connected to both the camcorder’s and computer’s IEEE 1394 ports. Then run Adobe Premiere Elements again and see if the program detects the camcorder.

	If not, check your Project Settings and make sure that they match your camcorder (DV project if DV camcorder, HDV project if HDV camcorder).

	If Adobe Premiere Elements still doesn’t detect your camcorder, determine if Windows detects your camcorder, which is necessary for Adobe Premiere Elements to detect the device. When you turn your camcorder on and off, Windows should respond, usually with an audible alert, and often by opening a Digital Video Device dialog.
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In addition, check to see if your camcorder is identified in Windows Explorer. If Windows doesn’t respond when you turn your camcorder on and off, if your camcorder isn’t identified in Windows Explorer, or both, it’s likely that there’s a hardware issue, like a defective cable, or faulty IEEE 1394 port on your camcorder or computer. Try substituting new devices (cable, camcorder, computer) until you identify the faulty component.
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	If Windows does recognize your camcorder, you may have a configuration problem within Adobe Premiere Elements. In the Capture panel, choose Capture Settings, which opens the Project Settings dialog to the Capture Format.
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	In this dialog, choose the correct capture device, either DV or HDV. Close and reopen the Capture panel. If Adobe Premiere Elements still doesn’t detect your camcorder, try step 6.
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	In the Capture panel menu, choose Device Control, which opens the Preferences dialog with the Device Control view visible.
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	In this dialog, choose the format that matches your connection, DV/HDV for IEEE 1394, and USB Video Class 1.0 for USB. Close and reopen the Capture panel. If Adobe Premiere Elements still doesn’t detect your camcorder, try step 7.

	Most HDV camcorders can also record and play DV video. However, if you are capturing DV video and your camcorder is set to record HDV, Adobe Premiere Elements may detect an HDV camcorder rather than DV (or vice versa). For example, if you shot HDV in your last shoot, but were capturing DV video from a previous shoot, Adobe Premiere Elements may detect an HDV camcorder rather than a DV camcorder. In this situation, set the camcorder to record DV video, and once you return to VCR or Play mode, play a few seconds of DV video, which may enable Adobe Premiere Elements to detect the DV camcorder.







Capturing stop-motion and time-lapse video

Using stop-motion and time-lapse video, you can make inanimate objects appear to move, or show a flower grow and bloom in seconds. In this mode, you capture single video frames at widely spaced time intervals for later playback at normal frame rates.

You create stop-motion animations or time-lapse videos by using the Stop Motion button in the Capture panel. You can capture frames either from pre-recorded tape or from a live camera feed. Stop-motion capture lets you manually select the frames you want to capture; Time Lapse capture automatically captures frames at set intervals. Using Time Lapse mode you can reduce a lengthy event, such as a sunset or a flower blooming, to a very short span.

Note: You cannot capture stop-motion video from an HDV source.

—From Adobe Premiere Elements Help

To capture stop-motion from a tape-based device, do the following:




	Connect your tape device to your computer and turn it on. Then do one of the following:
• If capturing live from a camcorder, place the camcorder in Camera mode.

• If capturing from videotape, place the device in Play, VTR, or VCR mode.



	In the Capture panel, click the Stop Motion button.

	Click the Create New Stop Motion button in the middle of the Capture panel preview pane.

	If capturing from videotape, use the camcorder’s controls to move to the desired frame. If capturing live, adjust your scene as desired. Click Grab Frame whenever the Capture panel displays a frame that you want to save to the hard disk. Each frame you grab will appear as a .bmp file in Project view with a sequential number in its filename.

	Close the Capture panel and in the dialog that appears, save the still images as a movie file.


See “Capture stop-motion and time-lapse video” in Adobe Premiere Elements Help for more information.






Note:

This exercise assumes that a DV camera has been successfully connected to your computer and that you have footage available to capture. If this is not the case, you can still open the Capture panel in order to review the interface; however, you will not be able to access all the controls.





Capturing with the Capture panel

With this information as prologue, let’s look at the process for capturing video via Adobe Premiere Elements’ Capture panel.




	Connect the DV camcorder to your computer via an IEEE 1394 cable.

	Turn the camera on and set it to the playback mode, which may be labeled VTR, VCR, or Play.

	Launch Adobe Premiere Elements.

	In the Organize workspace, click Get Media.

	In Get Media view, select DV Camcorder ([image: image]) to follow along with this procedure. Selecting HDV Camcorder ([image: image]), or Webcam or WDM Device ([image: image]) will also open the Capture panel, though some settings will be different from this example.
The Capture panel appears. Note that if you’re capturing from videotape, your preview screen will be black until you actually start to play the video.

[image: image]

A. Status area—Displays status information about your camera. B. Preview area—Displays your current video as played through your camera. C. Capture settings—Enables you to change the capture settings. D. Device controls—Contains buttons used to directly control your camera. E. Current position—Timecode display. Shows you the current frame of your video, measured in the format of hours;minutes;seconds;frames. F. Clip name—By default, Adobe Premiere Elements uses the project name to name the AVI movie clips. G. Capture/Pause button


	On the upper-right area of the Capture panel, choose the desired Clip Name and Save To location for the captured files. Note that Adobe Premiere Elements defaults to the project name for Clip Name, and uses the folder where you stored your project file for the default Save To location. If desired, change any of the default Capture settings.

	At the bottom of the Capture panel, use the navigation controls to navigate to the first scene you’d like to capture.





Note:

If your DV camera is connected but not turned on, your Capture panel will display Capture Device Offline in the status area. Although it is preferable to turn on your camera before launching Adobe Premiere Elements, in most cases turning on your camera at any point will bring it online.




	Click the Capture button ([image: image]), and Adobe Premiere Elements automatically starts playing video on the DV camcorder, captures each scene as an individual movie clip, and adds it to your project.



Note:

When capturing DV and webcam footage, you will see video in the Preview area of the Capture panel. When capturing HDV, you won’t see any video in the Preview area, and will have to watch the LCD screen on your camcorder to determine when to stop capture.






Note:

To stop capturing video at any point, click the Pause button or press Esc on your keyboard to end the capture process. If enabled, the Smart Tagging window will appear as Adobe Premiere Elements analyzes the clip, and then close. Any clips you have captured already remain in your project.




	After clicking the Capture button, it converts into the Pause button ([image: image]). To stop capturing video, either click the Pause button, or press the Esc key on your keyboard.



Note:

When capturing without device control, use the camcorder’s playback controls to navigate to a position about 20 seconds before the first scene you wish to capture. Then click Play, and about 10 seconds before that scene appears, click the Capture button ([image: image]). Adobe Premiere Elements will start capturing the video. Capture the desired scenes, and about 10 seconds after the last target frame, click the Stop button ([image: image]) to stop capture.






Note:

If you receive the error message “Recorder Error - frames are dropped during capture,” or if you’re having problems with the device control, it’s likely that your hard disk is not keeping up with the transfer of video. Make sure you’re capturing your video to the fastest hard disk available; for example, an external IEEE 1394 drive rather than a hard disk inside a laptop computer.




	After you’ve completed capturing your video, close the Capture panel by clicking the Close button ([image: image]) in the upper-right corner. Your captured clips appear in the Organize workspace, as well as in Project view in the Edit workspace. If you enabled Capture to Timeline, Adobe Premiere Elements will also place each clip into your Sceneline in sequential order.
[image: image]








Converting analog video to digital video

Before DV camcorders were widely manufactured, most people used camcorders that recorded analog video onto VHS, 8mm, or other analog tape formats. To use video from analog sources in your Adobe Premiere Elements project, you must first convert (digitize) the footage to digital data, because Adobe Premiere Elements only accepts direct input from digital sources. To digitize your footage, you can use either your digital camcorder or a standalone device that performs analog-to-digital (AV DV) conversion.

You can perform a successful conversion using the following methods:

• Use your digital camcorder to output a digital signal from an analog input. Connect the analog source to input jacks on your digital camcorder and connect the digital camcorder to the computer. Not all digital camcorders support this method. See your camcorder documentation for more information.

• Use your digital camcorder to record footage from your analog source. Connect your analog source’s output to the analog inputs on your digital camcorder. Then, record your analog footage to digital tape. When you are finished recording, Adobe Premiere Elements can then capture the footage from the digital camcorder. This is a very common procedure. See your camcorder documentation for more details on recording from analog sources.

• Use your computer’s sound card, if it has a microphone (mic) input, to capture sound from a microphone.

• Use an AV DV converter to bridge the connection between your analog source and the computer. Connect the analog source to the converter and connect the converter to your computer. Adobe Premiere Elements then captures the digitized footage. AV DV converters are available in many larger consumer electronics stores.

Note: If you capture using an AV DV converter, you might need to capture without using device control.

—From Adobe Premiere Elements Help





Using the Media Downloader

As mentioned at the start of this lesson, you will use Adobe Premiere Elements’ Media Downloader to import clips from DVDs, DVD-based camcorders, AVCHD camcorders, digital still cameras, and mobile phones and players. In essence, if the video is stored on a hard disk, SD card, optical disc, or other storage media other than tape, you’ll import it with the Media Downloader.

In this exercise we’ll use the Media Downloader to import video from an AVCHD camcorder. If you don’t have an AVCHD camcorder, you can follow along using video captured on a digital still camera, DVD camcorder, or mobile phone, or even a non-encrypted DVD, such as one that you’ve previously produced with Adobe Premiere Elements. Note that Adobe Premiere Elements will not import video from DVDs that are encrypted, such as most Hollywood DVD titles.




	Connect your AVCHD camcorder to your computer via the USB 2.0 port.

	Turn the camcorder on and set it to PC mode, or whichever mode is used to transfer video from camcorder to computer.

	Launch Adobe Premiere Elements.

	In the Organize workspace, click Get Media.

	In Get Media view, select AVCHD Camcorder ([image: image]) to follow along with this procedure. Selecting DVD Camcorder or PC DVD Drive ([image: image]), or Digital Still Camera ([image: image]), or Mobile Phones and Players ([image: image]) will also open Media Downloader, though some settings will be different from this example.



Note:

This connection procedure will vary by device; some AVCHD camcorders require that you set the camcorder into PC Mode before connecting the USB 2.0 cable, others the reverse. Please check the documentation that came with your camcorder for additional details.



The Media Downloader opens using the Advanced dialog. (If the Advanced dialog isn’t showing, click Advanced Dialog in the lower left of the Adobe Premiere Elements - Media Downloader window.)

[image: image]

Adobe Premiere Elements Media Downloader (Advanced dialog): A. Show/hide image files.

B. Show/hide video files.

C. Show/hide audio files.

D. Available drives and devices.

E. Location for saved files.

F. Naming convention.

G. Standard Dialog button.

H. Importable files.

I. Get Media button.

J. Cancel button.




	Under Source, choose the drive or device from the Get Media view menu.



Note:

When you import a DVD using the Media Downloader, files for menus are distinguished from video files by the word Menu, as in Menu_Epgc_Esf_938876809.psd.



Once you choose the drive or device, Adobe Premiere Elements will populate the Media Downloader. When importing video from most devices, including DVDs and most digital still cameras, thumbnails of all available video and still image files will appear in the dialog. When importing video from an AVCHD camcorder in the current version of Adobe Premiere Elements, no video thumbnail will be shown, though the Media Downloader will display thumbnails of digital still images captured by the AVCHD camcorder.


	To show or hide specific file types, click the Show/Hide Images button ([image: image]), Show/Hide Video button ([image: image]), or Show/Hide Audio button ([image: image]), located above the thumbnail area.

	To preview a video file, click the black triangle in the lower-left corner of the video thumbnail image.



Note:

You cannot preview AVCHD video in the current version of Adobe Premiere Elements.




	To specify a location for the saved files, do one of the following:
• To save files to the default location—which is the location where you previously stored files captured by the Media Downloader—leave the location unchanged.

• To specify a new location for saving the files, click Browse and choose a folder, or click Make New Folder to create a new folder.

• Optionally, Adobe Premiere Elements saves imported files to one or more subfolders. Select Today’s Date (yyyy mm dd) from the Create Subfolder(s) menu to save imported files in a subfolder—using today’s date as name—in the location you have chosen.

• To create a single folder with a name of your choice, select Custom Name from the Create Subfolder(s) menu and enter the name of the folder in the text box that appears.


	To rename the files using a consistent name within the folder, select an option other than Do Not Rename Files from the Rename Files menu. When the files are added to the folder and to the Media panel, the file numbers are incremented by 001. For example, if you enter Waterpark as Custom Name under Rename Files, Adobe Premiere Elements will change the filenames to Waterpark 001.MTS, Waterpark 002.MTS, and so on.

	In the thumbnail area, select individual files to add to the Media panel. A checkmark below a file’s thumbnail indicates that the file is selected. By default, all files are selected. Only selected files are imported. Click a checkbox to deselect it, thus excluding the related file from being imported.

	Click Get Media. This transfers the media to the destination location, which is typically your hard disk. You can click Stop in the Copying dialog at any time to stop the process.
[image: image]



Files that you import using the Media Downloader appear in the Organize workspace, as well as Project view in the Edit workspace.



Importing content from your hard disk

Follow this procedure to import audio, video, or still-image content that’s already on your hard disk.




	In the Organize workspace, click Get Media.

	Click PC Files and Folders ([image: image]).
Adobe Premiere Elements opens the Add Media panel.

[image: image]


	To change to a new disk or folder, click the Look In list box and navigate to a new location.

	To display only certain files types in the dialog, click the Supported Files of type list box, and choose the desired file type. The dialog displays only files of the selected type.

	To change the file view in the dialog, click the View menu.

	To import files, choose them in the dialog as you normally would, and click Open.


Files that you import using the Add Media dialog appear in the Organize workspace, as well as in Project view in the Edit workspace.



Review questions

1 How do you access the Capture panel in Adobe Premiere Elements?

2 Why is having a separate hard disk dedicated to video a good idea?

3 What is Scene Detect and how would you turn it on or off if you wanted to?

4 What is the Media Downloader and when would you use it?

5 What is device control?



Review answers

1 Click Get Media from the Organize Workspace, and then click the DV Camcorder, HDV Camcorder, or Webcam or WDM Device buttons.

2 Video files take up large amounts of space compared to standard office and image files. A hard disk stores the video clips you capture and must be fast enough to store your video frames. Additionally, the more free defragmented space you have on a hard disk, the better the performance of real-time capture will be.

3 Scene Detect is Adobe Premiere Elements’ ability to detect scene changes in your video (based on timecode or by content) during video capture and save each scene as an individual clip in your project. You can select or deselect Scene Detect by Timecode and Scene Detect by Content in the Capture panel menu.

4 The Media Downloader is a feature of Adobe Premiere Elements that enables you to import media from AVCHD camcorders, digital still cameras, mobile phones and players, and DVDs, whether from a camcorder or PC DVD driver.

5 Device control is the ability of Adobe Premiere Elements to control the basic functions of your digital video camera (such as play, stop, and rewind) through the interface in the Capture panel. It’s available on most DV and HDV camcorders.




End of sample
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