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Introduction

Why we wrote this book

The inspiration for this book came when Felix saw what the car payment would be on a new Porsche Boxster. He came to me and said, “Dude, I gotta write a book.” Okay, you know we’re kidding, but admit it—don’t you secretly wish that for once, when someone was doing something strictly for the money, they’d just come out and say so. Just once, wouldn’t you like to hear someone admit it? Well, I hate to disappoint you, but I can tell you unequivocally that Felix and I absolutely did not write this book for the money. We wrote it to get free drugs. All authors get free drugs—it’s in every book contract. Always has been.



Tip

This is a sidebar tip. Every great Photoshop book has a few of them. But this book is nothing but them. A whole book of cool sidebar tips, without the sidebars.




Actually, the reason we wanted to write this book is because of something that is already in almost every Photoshop book ever written: the tips. You know—those cool little tips littered throughout the sidebars of all great Photoshop books. We found that those little tips were often our favorite parts of the book. In fact, Felix and I agreed that frequently we’d read all those little sidebar tips first—before we’d ever sit down to actually read a chapter. It’s those neat little tips that the great authors include that make using Photoshop so much fun (and make their books so great). The only problem is, there’s just not enough of ’em.

So we thought, “Wouldn’t it be cool if there was a Photoshop book where the whole book, cover-to-cover, was nothing but those little tips on the side!” Then Felix jumped up and yelled, “Let’s write that book!” I jumped up and yelled, “Yes, yes! We have to write that book. It’s our destiny!” Then Felix yelled, “Then I can get my Porsche!” I mean, he yelled, “This book will help humanity and be written for the common good” (or something like that. I can’t remember. Probably because of all the drugs).

Is this book for you?

Is this book for you? Are you kidding? This book is so for you that it secretly freaks you out. Look, we don’t know you personally, but we know Photoshop people. You’re just like us—you love those little sidebar tips just as much as we do. If you didn’t, authors would’ve stopped adding them to their books years ago, because, frankly, they’re a pain in the butt to compile. But we know what you’re thinking. Sure, you love those little tips—those inside secrets that make you look smart at parties and gain respect from your peers, homies, peeps, and other esteemed colleagues, but you want something more. You want the one thing that those cool little sidebar tips never seem to have. That’s right, graphics. As cool as those sidebar tips are, they’re always just a tiny little box with a couple of lines of text (like the sidebar we added above left). So we thought we’d expand the explanations just enough to make them more accessible, and add an accompanying graphic to enhance each tip’s innate juiciness. They must remain “juicy.” They must be “juicy tips.”

Now you’re probably wondering, “Guys, Photoshop is one amazing program with an unrivaled power and incredible depth. Couldn’t you have come up with at least 1,000 Photoshop tips?” Absolutely. We could have included loads of tips, such as “F7 brings up the Layers palette,” and “Press G-Shift-G to get the Paint Bucket tool,” but the problem is, those aren’t “Killer Tips.” Every Photoshop book has those tips. Heck, books about gardening probably even have those Photoshop tips. For a tip to get in this book, it had to be a “Killer Tip.” Each tip had to be one that would make the reader smile, nod, and then pick up the phone to call another Photoshop user just to “tune them up” with their newfound power. Remember, these are killer tips, so be careful. Someone could get hurt.

Okay, how do I get started?

In my previous Photoshop books, Photoshop CS Down & Dirty Tricks and The Photoshop CS2 Book for Digital Photographers, I used a technique that really worked well. I gratuitously mentioned my other books in the introduction, just in case I didn’t get to plug them later. No, wait... that’s not it. What I did tell the reader was that my books aren’t set up like a novel. They’re purposely not designed to make you start at Chapter One and read your way through to the back (where hopefully, I’ll again have an opportunity to plug, I mean casually mention, my other books). Instead, this book is designed so you can jump in anywhere, in any chapter, and immediately try the tips that interest you the most, regardless of your level of experience in Photoshop. You don’t need to load any special images from a CD-ROM or go to a website to download special photos—these are just cool tips. No flaming type, no multilevel glows—just timesaving shortcuts and efficiency tips that will make you faster and better at Photoshop than you’d ever thought you’d be.



Tip

You’re doing it again! Stop looking at these sidebars. See, they’re intoxicating—you’re drawn to them even after you know it’s not really a tip. Okay, here’s a real tip: If you like sidebar tips, buy this book.




Also, like my previous books, we spell out everything. So if you’ve been using Photoshop for years, don’t let it frustrate you because instead of just writing, “Create a new layer,” we usually write, “Create a new layer by clicking on the New Layer icon at the bottom of the Layers palette.” We do that because we want everyone, at any skill level, to be able to open the book to any page and start applying these cool tips to their work immediately.

This book is built on the premise that “Speed Kills.” Because after all, if you get faster at Photoshop, you’ll have more time to be creative, and the more time you spend being creative, the more fun you’ll have.

Is this book for Macintosh, Windows, or both?

This book is not only for Mac and Windows users, it’s for people who don’t even have a computer. In fact, it’s ideal for anyone with $29.99 (kidding). Because Photoshop is identical on both the Macintosh and Windows operating systems, the book is for both Mac and Windows users. However, the keyboards on a Mac and PC are slightly different, so every time we give a keyboard shortcut, we give both the Mac and Windows shortcuts. (Well, there is one other difference—in Mac OS X you’ll find Photoshop’s Preferences under the Photoshop menu instead of the Edit menu like it used to be in the Mac OS and still is in Windows.)

How to use this book

This book is designed to be read while moving at a high rate of speed. If you’re barreling down the highway going 80 mph, weaving in and out of traffic, that’s the ideal time to turn to Chapter Six to read the tip on “How to assist EMS workers with using the Jaws of Life.” Okay, admittedly, that’s probably not a good idea, so instead, just make sure you open this book in front of your computer so you can dive right into the tips. Remember, the one who dies with the most cool tips wins.

What not to do

You’re almost ready to get to the tips, but first a word of caution: “Caution.” There. Now you’re ready. Actually, we did want to point out that the only two actual sidebar tips in the entire book are on these two pages. So, don’t go rippin’ through the book looking for all those little sidebar tips, because we intentionally left the sidebars blank. Why? So we could write another book called The Missing Killer Tips Sidebars, just in case Felix ever sees what the payment is for a house on the beach.


Speed Ballin’: Adobe Bridge Tips
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These chapter intros are usually Scott’s area of expertise, but when we decided to add Adobe Bridge killer tips to this book, I felt the need to purge myself and release some inner demons. Now, I don’t have a problem with the Bridge software. Not at all, I love Bridge. And it isn’t a fear of actual bridges. I dig real bridges, too. It’s the word “bridge” itself that has blackened my heart. Even worse, Clint Eastwood, one of my favorite actors of all time, is forever linked to this vile and venomous word.

What created this inner turmoil? What horrific event triggered this kind of repulsive response to a simple word, you ask? The Bridges of Madison County, that’s what. Watching that one movie tainted the word bridge forever. There I was, waiting to hear Dirty Harry utter one of those famous one-liners—“Go ahead, make my day” or “Do you feel lucky punk?” Heck, simply hearing Philo Beddoe say “Right turn, Clyde” just one time could have saved the show. But nope, it wasn’t to be. There he was, the outlaw Josey Wales, in a chick flick. Not just a chick flick, but maybe one of the worst films ever documented.

But hey, that was a long time ago. Maybe I should just let it go and forget about the past. Clint’s new movie, Million Dollar Baby, is getting a lot of good press. I mean, it is Clint Eastwood after all, and it’s about boxing. That’s got machismo written all over it. Right?

Undocumented Bridge Slide Show Tip

Here’s one that slipped below the radar—if you’re watching a slide show of your images in Bridge (by pressing Command-L [PC: Control-L]), and you come across an image you want to open in Photoshop CS2, just press the letter O.
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Scrolling Through the Views

Want to quickly scroll through the different thumbnail views in Bridge? Press-and-hold Command (PC: Control) and the Backslash key (\). Hey, don’t scoff at this seemingly innocent shortcut—Mac users have been waiting years for any shortcut that makes use of the Backslash key. In the captures shown here, I’ve scrolled from Thumbnails view to Filmstrip view.
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Open Any Folder with a Simple Drag-and-Drop

Want to open a folder of images in Bridge? Just drag-and-drop the folder directly onto the Preview panel. That’s it. I wish this tip were longer, but it’s just not.
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Rating Multiple Photos at Once

If you see a number of photos in Bridge that you want to have the same rating, first select the images (Shift-click on them or Command-click [PC: Control-click] noncontiguous images), then drag your cursor over the rating area (those five dots that appear below any selected thumbnail). The rating you apply to that one photo will be applied to all your selected photos.
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Creating New Folders the Fast Way

Want to create a folder from right within Bridge? Scroll down to any open space (you’ll usually find a blank spot at the bottom of your list of thumbnails, so scroll down there), then Control-click (PC: Right-click) and from the contextual menu that appears, choose New Folder. Note: If you don’t see any empty space, adjust the size of your images using the Thumbnail Size slider along the bottom of the Bridge window.
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Separating Your “Best of the Best”

If you’ve rated some of your photos as five-star photos (the best of the bunch), aren’t there some five-star photos that are better than the others? You know, the best of your best? Of course there are, and now you can separate just those (so you can really see the cream of the crop). Here’s how: First you must view just your five-star photos, so choose Show 5 Stars from the Unfiltered pop-up menu near the top right of the Options Bar. Then Command-click (PC: Control-click) on just your best five-star images to select them. Control-click (PC: Right-click) on any selected image and choose a color from the Label submenu in the contextual menu that appears (I chose Red). That color is now tagging your best five-star images. To see just your red five-star photos, go back to the Filtered pop-up menu (it’ll change from Unfiltered to Filtered once you’ve selected an option), and choose Show Red Label. Now you’re seeing your “Best of the Best.”
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Rating Your Images in Full Screen Mode

This is one of the most effective ways to sort your photos after you’ve imported them from your digital camera, because you can only really tell which photos are in sharp focus when they’re viewed at nearly full screen. So in Bridge, Shift-click on all the contiguous photos you want to review, press Command-L (PC: Control-L) to launch the slide show, press W to see the images full screen, and then press Spacebar to start the slide show. As a photo appears full screen, just press numbers (1–5) to rate that photo instantly. For example, a photo appears onscreen and it’s not that great, type 3 and it gets a three-star rating right on the spot. Try this once, and you’ll start doing this all the time. Unless of course, you hate it—then you’ll probably never do it again.
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A Sneak Peek at Your Photo’s Data

You don’t have to go digging through your photo’s EXIF data to learn more about the image. Just hover your cursor over a photo’s thumbnail for a moment, and a little yellow window will pop up with some brief background info, like the file’s format, size, pixel dimensions, date created, date modified, resolution, etc. However, this only works if you have Tooltips turned on, so if you don’t, press Command-K (PC: Control-K) to open the Bridge Preferences, choose General (from the left side of the dialog), and turn on the checkbox for Show Tooltips; now try the hovering trick again.
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Uncluttering Your View

Want to hide all of that distracting info that appears beneath your thumbnails? Just press Command-T (PC: Control-T) and all that stuff (even the file names) is hidden, giving you a clean, unobstructed view of just your images and nothing more. When you want all the distracting junk back, just press the shortcut again.
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Renaming Your Label Colors

Although you can’t change the color of the color labels themselves, you can change each color’s name to something that makes more sense to you when you’re sorting your images. For example, if you want change the Green label to read “Keepers,” just press Command-K (PC: Control-K) to go to the Bridge Preferences, click on Labels (along the list on the left side of the dialog), and then delete the word “Green” that appears to the right of the green dot and type “Keepers.” Click OK to close the Preferences dialog. Now, when you look in the Label menu, it will be updated with your new name.
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Keeping Bridge Always on Top

The idea behind Bridge is to use it to manage all your images for all your programs, and if you’re doing just that, you’ll definitely want to know how to keep Bridge up front and floating above whichever program you currently have open. First, click on the Switch to Compact Mode icon that appears in the upper-right corner of Bridge’s Options Bar. Then, once it switches to Compact Mode, a new icon will now appear to the left of that icon—the Switch to Ultra-Compact Mode icon (I kid you not). If you use either Compact Mode, Bridge will remain at the foreground just like a floating palette, no matter which program you’re using. To stop the floating, just click on the Switch to Full Mode icon (which had been the Compact Mode icon—it changes its function depending on the mode you’re using—I know, it’s confusing).
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Resetting Bridge’s Preferences

Want all the options in Bridge set back to the factory defaults? Then close Bridge, hold down Command-Option-Shift (PC: Control-Alt-Shift), and then launch Bridge again. A dialog will appear asking what you want to do. Turn on the Reset Preferences checkbox and click OK. Now when Bridge appears, the preferences are factory-fresh.
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Deleting Folders from Bridge

This is one Adobe snuck into CS2, and they made so little fuss about it, hardly anyone realizes they did it—you can now delete entire folders right within Bridge. Just click on the folder and press Command-Delete (PC: Control-Delete). Now, with great power comes great responsibility, so don’t just start deleting stuff all willy-nilly (by the way, I have no idea what willy-nilly means), because those folders have photos in ’em. Even though you’ll get a warning dialog before the folder disappears, make sure that before you click OK to delete a folder, that’s really what you want to do.
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Seeing More Than One Folder of Images at a Time

If you’d like to see more than one folder of photos onscreen at the same time, it’s no problem, because in CS2 you can have multiple Bridge windows open at the same time. Just press Command-N (PC: Control-N) and a new Bridge window will appear (your previous Bridge window will still be there). Now, navigate to the folder you want to display in this window, and you’re set—your original window is still open, and your new window is showing some new photos. Mighty darn handy stuff for a Buckaroo like yourself.
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Viewing the Pages of PDFs from within Bridge

Got a multipage PDF and want to see inside it? No sweat—just switch to Filmstrip view (click the Filmstrip icon near the bottom-right corner of the Bridge window), click on the PDF’s thumbnail in Bridge, and little arrow buttons will appear beneath the PDF, which let you move from page to page inside the PDF.
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Seeing Your PDF Pages Bigger

If you’re using the previous tip to view PDF documents within Bridge, here’s a tip you’ll probably want to know to make your PDF’s pages appear larger onscreen. If your PDF contains regular letter-sized pages, click the Switch Filmstrip Orientation icon found to the right of the arrow buttons below the PDF. This switches your view so your thumbnails appear along the side, which makes your letter-sized pages larger. Now you can grab the bottom-right corner of the Bridge window and expand it to make your view even bigger, so it’s “biggity big” (that’s a technical term, not to be used lightly).
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How to Get More Than Three Panes

That headline is a setup I can hardly resist, but I’m going to totally ignore it and jump right to the tip, although it panes me. (Sorry, I couldn’t help it.) By default, Bridge (and the File Browsers that came before it) has three panes visible on the left side of the window (with the Folders and Favorites panels on top, Preview in the middle, and the Metadata and Keywords panels below that). But in CS2 it doesn’t have to be just three—you can add more panes (ideal if you’re working on a really large monitor). Here’s how: Just click-and-drag the tab of the pane you want to have in its own section until it appears right beneath one of the existing panes. When you see a thick, blue horizontal line appear between the two panes, that’s your cue—release the mouse button, and your pane has a new home.
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How to Know if a Photo Is Open in Photoshop

If you’re in Bridge and notice a little round icon with a bent page has appeared in the bottom-right corner of your thumbnail, that’s Bridge’s way of telling you that the image is currently open in Photoshop.
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Opening an Image and Hiding Your Bridge Window

One thing that really adds to your desktop clutter is the fact that when you open a photo from Bridge, your Bridge window remains open behind your photo. In most cases, you can still see the top, right-hand side, bottom, or all sides (depending on the size of your image) peeking out from behind your photo. But it doesn’t have to be that way. To open a photo and have Bridge automatically close its window, don’t just double-click on the thumbnail to open it; instead, Option-double-click (PC: Alt-double-click) on the thumbnail.
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I Wanna Go Back

If you’re on a webpage and you want to go back to the previous page, you just hit the Back button, right? Well, luckily Adobe added a Back button to Bridge as well, so to get back to your previous folder of images, just click the Go Back button (it’s the left-facing arrow) at the top-left corner of your Bridge window. You can also go to your next folder by clicking the Go Forward button (it’s the right-facing arrow), but did I really have to tell you that?
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Faster Color Labeling Shortcut

By default, the shortcuts for applying a color label require you to hold down the Command key (PC: Control key), so you’d press Command-6 for Red, Command-7 for Yellow, etc. (PC: Control-6, -7, etc.). But if you find yourself using color labels a lot, you can change it so it only takes one key—the number, rather than Command/Control. Just press Command-K (PC: Control-K) to go to the Bridge Preferences, click on Labels (from the list on the left side of the dialog), and then turn off the checkbox for Require the Command Key (PC: Control Key) to Apply Labels and Ratings.
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Getting Back to Your Bridge Window After Searching

When you perform a search (by pressing Command-F [PC: Control-F]), although it at first seems that your results appear within your same Bridge window—they don’t. They appear in their own separate window, so if you want to get back to working in Bridge, you have to close the results window.
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Collections Are Live, Baby!

If you create a collection (let’s say it’s a collection of all photos on your hard disk that have your son’s or daughter’s name as the keyword), this collection is “live” and by that I mean that anytime you import a new photo and assign that same keyword (your son’s or daughter’s name), that photo will automatically also appear in that collection (well, technically it updates the next time you click on that collection, but that’s technical, right?). To create a collection, just do a search for the keyword you want by pressing Command-F (PC: Control-F), enter your criteria in the Find dialog, and then once the results window appears, click on the Save As Collection button in the top-right corner. To see if your imported image appeared in your collection, click on Collections in the Favorites pane, and double-click on the collection to open it in its own window.
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Duplicate Any Photo Fast!

Want to duplicate an image in Bridge? Just click on it and press Command-D (PC: Control-D) and it will appear at the bottom of your Bridge window. This used to be the shortcut for Deselect All back in the File Browser of CS, but now it duplicates the image. That’s probably got you thinking, “Hey, so if Command-D doesn’t deselect all, what shortcut does?” It’s Command-Shift-A (PC: Control-Shift-A).
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Deleting Unwanted Photos Fast

Let’s say you’ve opened the photos from your latest shoot (after you’ve backed them up to CD, of course), and you realize there are only five or six photos that you really want to keep, and you want to delete the rest. Use this tip to make quick work of getting rid of the hundreds you don’t want—just Command-click (PC: Control-click) on the five or six you want to keep, then go under the Edit menu and choose Invert Selection. This command selects every photo but those five or six you selected. Now you can just press Command-Delete (PC: Control-Delete) to delete all the ones you don’t want. Big time saver.
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Emailing from Bridge

Okay, you can’t exactly email from Bridge, but this is the closest thing—you can drag images directly from Bridge right into your email message window. Just open your email program, create a new message, then go to Bridge, find the photo you want, drag-and-drop the thumbnail into your email message window, and it attaches to your message. Note: This can vary depending on the email program you use.
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Ejecting Discs from within Bridge

If you’ve got a CD, jump drive, a camera memory card, etc., hooked up to your computer, you can eject it without leaving Bridge. Just go to the Folders pane, click on the disc you want to eject, then go under Bridge’s File menu and choose Eject.
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Rename Any Photo Fast

Want to rename a photo? Just click on its thumbnail then press the Spacebar. Its name will highlight and you can just type in a new one. When you’re done, just press the Enter key.
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Switching Between Open Bridge Windows

As you learned earlier, you can have more than one Bridge window open at a time (which is great for looking at different collections of images at the same time). Well, if you’re going to be working with multiple windows, you’re going to want to know this shortcut, which toggles you back and forth between open Bridge windows. It’s Command-Shift-~ (that’s the Tilde key, found right above the Tab key on your keyboard). Note: Unfortunately for PC users, this shortcut doesn’t work.
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Jump to the Largest Thumbnail Size in One Click

If you want to see your thumbnails as large as they can possibly fit within Bridge’s main window, just go down to the Thumbnail Size slider (along the bottom of the window) and click on the little rectangle icon that appears at the end of the slider on the right side. This jumps you instantly to the largest possible thumbnail size in just one click.
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How to Keep from Losing Your Bridge Changes

Before there was Bridge, there was the File Browser. One downfall of the File Browser was that if you moved photos from one folder to another, you lost all the changes (and cached thumbnails) you had made while in the Browser because you lost the link to the invisible files that stored that information. But you can change that in Bridge, so your edits (and thumbnail cache) follow wherever you move your folder of images. First, press Command-K (PC: Control-K) to bring up Bridge’s Preferences. On the left side of the dialog, click on Advanced, and then click on the Use Distributed Cache Files When Possible option under the Cache section. This makes two normally invisible files now visible, and when you move your folder of images, they move right along with them.
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Batch Renaming Earns a Shortcut

Finally, the Batch Rename command (where you rename multiple photos at once) has a keyboard shortcut. It’s Command-Shift-R (PC: Control-Shift-R), which brings up the Batch Rename dialog (as shown here).
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Jumping Between Bridge and Photoshop

Here’s a shortcut you’ll want to start using to jump you back and forth between Photoshop and Bridge (when they’re both already open). It’s Command-Option-O (PC: Control-Alt-O).
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One-Button Refresh for Bridge

When you’re working in CS2’s Bridge, you’ve probably noticed that when you plug in a jump drive, memory card, etc., your Folders pane doesn’t always update immediately. If that’s the case, there’s a simple one-button trick—press F5. If you’re charging by the hour, you could always choose Refresh from the Folders palette’s flyout menu, but that just takes too long. Instead, just press F5 for an instant refresh anytime.

[image: image]

Changing Metadata Font Sizes

If you’re older than 17, chances are you’ll find the font size Adobe uses for the Metadata palette in Bridge way, way too small. Luckily, Adobe doesn’t have many 17-year-olds on the payroll, so they included a way to increase the font size for the metadata. Just click on the flyout menu (it’s the little round button with a right-facing triangle in it on the top-right side of the Metadata palette) and choose Increase Font Size from the contextual menu. The cool thing is—you can choose this command more than once, making your font size bigger and bigger each time you choose it.
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Nesting Your Bridge Panes

Nesting palettes (putting commonly used palettes together in one palette, with just their tabs showing) is very popular in Photoshop, and you’re able to do that within Bridge as well. Just drag-and-drop the tab of one palette onto another palette (just like you would outside Bridge). For example, if you’d like all four Bridge pane tabs side-by-side at the top of the Bridge’s Panel area, just drag the lower three tabs up to the Folders pane, one by one.
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Making the Preview Palette Bigger

Want a taller preview in Bridge for photos taken in a portrait orientation (tall rather than wide)? Just double-click on the Folders (or Favorites) tab, then double-click the Metadata (or Keywords) tab), and they will both “roll up,” allowing the Preview pane to expand, giving you a preview that’s twice as tall.
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Saving Bridge Workspaces

In Bridge, your custom setups can be saved as workspaces. For example, if you shoot a lot of portraits, you could use the previous tip to set up your Bridge window to your liking and then save it by going to the Window menu, under Workspace, and choosing Save Workspace (name it something you’ll remember, like “Bridge Portrait”). Then, next time you’re looking through some proofs, you can have huge previews in just one click. You can do the same thing for wide horizontal photos—just drag the divider bar along the Panel area to the right until the preview takes up most of the Bridge window. Now switching between huge portrait and landscape previews only takes one click.
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Born to Run: Essential Tips You’ve Got to Know
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Have you ever been to one of those trendy Photoshop parties? You know the ones I mean—where the guests sit around in the study, ensconced in big leather chairs, smoking smuggled Cuban cigars, and casually chatting about “calculating this and masking that...,” and they keep referring to the time they were out on their yacht with Deke, Ben, and Jack. Don’t you hate those parties? Me too. But nonetheless, I don’t want to get caught at one of them and be the only goober there who didn’t know that Shift-Delete is the undocumented shortcut for bringing up the Fill dialog. Imagine the shame. Then you’d have to pull that old, “Oh, I knew that, I thought you were referring to something in the Curves dialog that I heard at RIT,” as they all slowly look away, rolling their eyes, glancing at each other with that “who’s the spaz?” look on their faces. Do you want to be that person? Do you want to be that spaz? No? Then read this chapter, dammit. Memorize every word, every line, every keyboard shortcut. Then fire up a fat boy and head for the study. It’s time to find a spaz to tease until he’s in the fetal position.

Find All the New CS2 Stuff Fast!

Want to instantly find all the areas where Adobe added something new in CS2? Then go under the Window menu, under Workspace, and choose What’s New in CS2. This is a custom workspace that puts a color bar over every menu item that has something new in it. For example, now when you look under the Filter menu, you’ll see that the filter Vanishing Point is highlighted, as are the submenus Blur, Distort, Noise, and Sharpen. Note: When you choose this option, you will likely get a warning dialog telling you that this will change your workspace—just click Yes and enjoy the colorful menus.
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The Most Long-Awaited Shortcut Makes Its Debut

If there was a keyboard shortcut that we’ve been waiting for since Photoshop 1.0, it was one for the Image Size dialog. It’s one of the most-used dialogs in all of Photoshop, but there’s never been a “factory” shortcut for it until now. Press Command-Option-I (PC: Control-Alt-I) and it pops up. Luckily, while Adobe was at it, they went ahead and gave us one for the Canvas Size dialog as well: Command-Option-C (PC: Control-Alt-C).
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Cursor Too Small? Make It Bigger

At long last, bigger brush cursors are here. Just go to Preferences under the Photoshop menu (or under the Edit menu in Windows), under Display & Cursors, and choose Full Size Brush Tip. You also have the option of adding a crosshair to the center of your brush cursor by turning on that option (which appears just below Full Size Brush Tip).
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Side-by-Side Photo Review

Want to compare two photos side-by-side? Just open both in Photoshop CS2, then go under the Window menu, under Arrange, and choose Tile Vertically, which places both photos onscreen, side-by-side, at their maximum “fit-in-window” size.
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Want Some Hints for the Tool You’re Currently Using?

If you want some tips about the tool you currently have selected, just go to the Window menu and choose Info. This brings up the Info palette and at the bottom of the palette you’ll find a tip or two for the tool you’re using. If you don’t see these tips, go to the Info palette’s flyout menu and choose Palette Options. When the options appear, at the bottom turn on the checkbox for Show Tool Hints.
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Don’t Use It? Hide It!

Photoshop has more than a hundred different filters, and most of us probably use just a handful in our daily work. In fact, so far as we’ve been able to determine (through years of user-testing), only three people in the world today use either the Pattern Maker filter or the Fiber filter, and even they don’t like them. So, if there are filters you never use, do they have to hang around clogging up your filter menus? Absolutely not (if you have CS2). Just go under the Edit menu and choose Menus. In the list of Application Menus commands, double-click on Filter to reveal a list of all Photoshop filters. Now, just turn off the Eye icon (a.k.a. the Visibility button) beside the filters you don’t want to see. Don’t worry, if for some reason you decide you need to temporarily access one of those hidden filters, just go under the Filter menu, to the submenu where it used to appear, and choose Show All Menu Items.
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A Tip for People Who Train New Photoshop Users

If you’re responsible for training beginners, especially in a corporate environment where you’re training people to do specific tasks in a specific order (like prepress), you can use this and the previous tip to make your (and their) life easier. First, go to the Menus command (found under the Edit menu) and hide every menu item you don’t want them to see or mess with, leaving only the items they’ll actually use visible. You can even hide palettes they don’t need to see (by double-clicking on the word “Window” in the dialog and turning off the Eye icons to hide palettes). This makes Photoshop appear less cluttered, and therefore less intimidating. As they learn more and get better, you can reveal additional features to them.
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Lost Your Cursor? Find It Fast!

Photoshop’s cursors can be easy to lose onscreen, especially if you’re working on a big screen or with the crosshair cursor (meaning you have the Caps Lock key active). Well, the next time you’re working on an image, and you say to yourself, “Hey, where in the heck is my cursor?” (but you use a different word in place of “heck”), try this—just hold the Spacebar down for a moment. This temporarily changes your cursor into the Hand tool, whose icon is larger, white, and easy to see. Once it appears, you’ll see right where your cursor is, and you can release the Spacebar.
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The Hidden Measurement Pop-Up Menu

You probably already know the trick about entering values in measurement fields in the Options Bar. You can change your unit of measure by typing the appropriate abbreviation after the value (for example, if you want 100 pixels, you’d type in “100 px”). But there’s an even easier way (and you don’t have to memorize a bunch of abbreviations). Just type your number, Control-click (PC: Right-click) in the field, and a pop-up menu of measurement units will appear. Just choose the one you want and it’ll take care of the rest.

[image: image]

Getting a Fresh Histogram in One Click

When you have the Histogram palette open to monitor your tonal adjustments to an image, you may see a tiny warning symbol in the top-right corner of your histogram. That’s its way of letting you know that you’re looking at a histogram reading from the histogram’s memory cache—not a fresh reading. If you want to refresh the histogram and get a new reading (and you should), you can click directly on the tiny warning symbol and it will refresh immediately for you.
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Using the Lasso Tool? Keep It Straight

We normally use the Lasso tool (L) for drawing freeform selections, but sometimes you’ll find that while drawing your selection you’ll need to draw a perfectly straight segment, even for just a few pixels. You can do just that by holding the Option key (PC: Alt key), releasing the mouse button, and continuing to draw your selection. You’ll notice that your cursor changes to the Polygonal Lasso tool, and that as you move the mouse, a perfectly straight selection will drag out. When you’ve dragged the straight selection where you want, click-and-hold the mouse button (to add a point), release the Option/Alt key, and you’ll be back to the regular Lasso tool again. Drag the mouse to continue drawing your selection.
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Can’t Remember Selection Shortcuts? Look at the Cursor

If you’ve made a selection and want to add to that selection, just hold the Shift key and you can add more area to it. Of course, we just told you it was the Shift key, but what if you couldn’t remember which key it was? Just press a modifier key (such as Shift, Option/Alt, Command/Control, etc.) then look at your cursor. When you hold the Shift key, a little plus sign appears at the bottom right-hand corner of the cursor to tell you that you can add to the selection. Hold Option (PC: Alt) and a minus sign appears to tell you that you can subtract from the selection. Hold Command (PC: Control) and a pair of scissors appears, telling you that if you click-and-drag the selection, it will cut out the image inside of the selection and move it right along with the cursor.
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How to Tame the Select Similar Command

A popular trick for making selections of large areas (such as backgrounds) is to select part of the background that contains most of the colors that appear within that background. Then you can go under the Select menu and choose Similar. Photoshop will then select all the similar colors in your image. This can really speed up the task of selecting an entire background, especially if the background is limited to just a few colors. Here’s the tip: Do you know what determines how many pixels out the Similar command selects? Believe it or not, it’s controlled by the Magic Wand’s Tolerance setting. The higher the setting, the more pixels it selects. Eerie, ain’t it? Sooooooo... if you use Similar, and it doesn’t select enough colors, go to the Magic Wand tool, increase the Tolerance setting, and then try running Similar again. This all makes perfect sense (at least to an engineer at Adobe).
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Quick Trick to Reapply That Filter

Want a convenient shortcut that lets you run the last filter you applied, without going to the Filter menu? Too bad (just kidding). Simply press Command-F (PC: Control-F). What if you don’t want the same settings (ah, I knew you were going to ask that)? Try pressing Command-Option-F (PC: Control-Alt-F), which brings up the dialog for the last filter you applied with the last settings you used.
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Scrubby Slider Shift-Click Trick

Adobe borrowed scrubby sliders, a very cool feature from Adobe After Effects, and put it in Photoshop. You use it by clicking on a field’s name, rather than in the field itself, and the value in the field changes as you drag (scrub) over the field’s name. However, it scrubs in very small increments. That is, unless you hold the Shift key, which is ideal when you need to make big changes in the field (like from 0 to 256).
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Escape from the Crop Tool (or Die!)

Sometimes when you’re using the Crop tool (C), you change your mind and decide not to crop. If this happens to you, do you have to crop and then press the undo shortcut? Nah, press the Escape key to cancel your crop and remove the cropping border. You can also click on the circle with a slash icon (the international symbol for “NO”) on the far right of the Options Bar to cancel a crop. Okay, there’s one more way: just switch tools—a dialog will appear asking you if you want to complete the crop or not. Just hit Don’t Crop.
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Getting the Startup Window Back

When you first launch Photoshop CS2, it brings up a Welcome Screen that has links to tutorials, a list of what’s new, etc. There’s also a checkbox at the bottom called Show This Dialog at Startup that you’ll probably uncheck before too long, because after a short while the Welcome Screen tends to get on your nerves (that’s why Adobe put that checkbox there in the first place). However, if you’ve turned off that checkbox, and then one day you have some extra time and you’d like to explore what the Welcome Screen has to offer, you can temporarily bring it back by going under the Help menu and choosing Welcome Screen.
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Getting Your Warnings Back (Resetting All Dialogs)

One thing I love about Photoshop is that a number of warning dialogs have a magical checkbox that says “Don’t show this dialog again” (or something along those lines). However, if you later decide you want these warning dialogs put back into play (this is especially helpful if you’re training someone new on your computer), you can have them become active again. Just go under the Photoshop menu (PC: Edit menu), under Preferences, and choose General. In the General section of the Preferences dialog, click on the button at the bottom of the dialog named Reset All Warning Dialogs.
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The Smaller Toolbox Trick

Is that Toolbox taking up too much space, but you don’t want to close it, because a few seconds later, sure enough, you’ll need a tool? Then just double-click on the very top of your Toolbox and it will tuck up out of the way, leaving just that little tab showing. Need it back fast, just double-click the little tab again and it comes right back.
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Brushes Palette: That’s Not a Header, It’s a Button

If you look in the expanded Brushes palette (docked in the Palette Well by default), there’s a list of controls on the left side of the dialog. At the top it shows Brush Presets, and you might figure that you can click on that and get some options, but the one that catches just about everyone off guard is just below that. It’s the header for Brush Tip Shape. It appears to be a header for a list of brush tip options below it, but in reality, it’s a button (I know, it doesn’t look like a button, but it is). Click right on the words “Brush Tip Shape” and the Brush Tip Shape options are revealed in the main panel on the right.
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Dangerous Intersection?

You’ve already learned that if you’re using a selection tool (Lasso, Rectangular Marquee, etc.) and you need to add an additional area to your currently selected area, you can hold the Shift key, then any selection you draw with one of those tools will be added. But what if you have a selection and instead you want to create a new selection that will intersect with your existing selection to create an entirely new selection (Whew! That sounds complicated just explaining it)? Here’s how: Draw your first selection, then up in the Options Bar you’ll find four icons for various selection options. The fourth icon is Intersect with Selection. Click on it, then draw another selection that overlaps your existing selection and all will become clear (grasshopper).
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Nudging 10 Pixels at a Time

As you know, as long as you have the Move tool (V) selected, you can move (or nudge) your current layer using the Up/Down/Left/Right Arrow keys on your keyboard. For every press of an Arrow, it nudges your layer 1 pixel in that direction. However, if you hold the Shift key and use the Arrow keys, it nudges the object 10 pixels at a time.
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Make That Options Bar Float—Float???

You may not realize it, but the Options Bar, which seems permanently docked to the top of your work area, can actually be redocked to the bottom of your screen, or you can make it into a floating palette. To make it float, just click on the little tab on the far-left side of the bar, drag it away, and voilà, it floats. To dock it at the bottom of your screen, drag the tab down to the bottom left-hand side of your screen and it snaps into place. You can even hide the Options Bar altogether by choosing Options from the Window menu. You can always get it back by double-clicking on any tool.
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Where’s the 3D Transform Filter?

You can kill a lot of otherwise productive time searching for the 3D Transform filter that’s been in Photoshop for years. That’s because—it ain’t there. It no longer installs when you install Photoshop, but Adobe thought that somebody, somewhere, might want to use it for something, so even though it doesn’t install, you can find it in the Goodies folder on the Photoshop CS2 Resources and Extras disc. Just drag it into Photoshop’s Filters folder (inside the Plug-Ins folder) to get it back in your Filter menu (under Render).
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Supersize It

This is a super speed trick for getting your image view up (or down) to size. To instantly view your image at 100% size, double-click on the Zoom tool in the Toolbox. To have your image fit as large as possible on your screen (using the Fit On Screen command), double-click the Hand tool.
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Steal Color from Anywhere

In previous versions of Photoshop, you could click the Eyedropper tool (I) on any color within your image, and it would steal that color and make it your new Foreground color. The only drawback was you could only steal colors from within an open document window. Back in Photoshop 7.0, Adobe cut the Eyedropper tool loose from the chains that bound it, and now, as long as you click within an open image first, you can drag right out of your image window and sample a color from, well, anywhere. That includes sampling colors from other applications, Photoshop’s own Toolbox and menu bars, and even your computer’s desktop pattern. Just remember to click in your image first, and then drag that Eyedropper to a new world of color delights that dare not speak its name.
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Ask Photoshop to Remember More

Photoshop CS2 remembers the last 30 documents that you had open, but by default it only displays the last 10 under the File menu, under Open Recent. However, you’re not limited to just 10. Would you rather Photoshop displayed the last 15 instead? Then in Mac OS X, go under the Photoshop menu, under Preferences, and choose File Handling (in Windows, Preferences can be found under the Edit menu). When the dialog appears, under Recent File List Contains, enter the desired number of files (up to 30) that you want to have quick access to under the Open Recent menu.
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Shrink Those Palettes Down to Size

Are your palettes in the way, but you don’t want to hide them all using the Tab key? You can double-click the palette’s name tab, and the palette (and any nested palettes) will minimize to just the tab itself, giving you lots of screen real estate. Need the palette back, just double-click on its tab again.
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Creating the Über Palette

You’ve been able to nest one or more palettes into another palette since Photoshop 3.0. No big deal, but now you can not only nest but also dock palettes one atop the other, creating a giant über palette. Here’s how: Drag the name tab of one palette to the bottom edge of a second palette and slowly drag upward. A thin, black double-line will appear at the bottom of the top palette, letting you know it’s “time to dock.” Release the mouse button and your palettes will be docked, one on top of the other. Now, when you move the top palette, all docked palettes will move with it as a group.
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Fix Those Tool Settings Fast

There’s no doubt you’ll be “messing” with many, if not all, of the options for the tools you use every day in Photoshop. One day you’ll go to use a tool, and you’ll have messed with it to the extent that something’s just not right. To quickly get back to any tool’s default settings, choose the tool from the Toolbox, then Control-click (PC: Right-click) on the tool’s icon that appears in the Options Bar on the far left. A contextual menu will appear where you can choose Reset Tool to set it back to its factory-fresh defaults. By the way, while you’re there, you can also choose Reset All Tools and they will all revert to their defaults.
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Bring Order Back to Your World

In Photoshop, you’re constantly moving your palettes around, and before long, you’ve got one messy set of palettes littering your screen. If your palettes get messy, you’re only one simple menu command from having them back at their factory-fresh default locations. Just go under the Window menu, under Workspace, and choose Reset Palette Locations, and all will be right with your world once more (that is, until you mess ’em up again).
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The Undocumented Fill Shortcut

There are all sorts of keyboard shortcuts for filling selections, entire layers, and stuff like that, but if you look under the Edit menu, next to the Fill command there’s a new little shortcut in CS2 for bringing up the Fill dialog itself (about time!). It’s Shift-F5. However, there’s an undocumented keyboard shortcut that will do the same trick—it’s Shift-Delete (PC: Shift-Backspace). This is a good one to pull on your Photoshop buddies and co-workers as a Photoshop trivia question, because few people know it exists.
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Deselected and Forgot to Save? Don’t Sweat It

If, after you’ve created a selection in an image, deselected it, and moved on to other things, you suddenly wish you had that selection back, you’re not out of luck. As long as you haven’t made another selection (since the one you want to get back), Photoshop remembers your last selection and lets you get it back by going under the Select menu and choosing Reselect. When you choose it, the last selection you created reappears within your image. If you create a selection that, while it’s still active, you know you want to keep for later use, then go under the Select menu and choose Save Selection. When the Save Selection dialog appears, click OK, and Photoshop saves it. You can reload it anytime by going under the Select menu and choosing Load Selection. Your selection will be named “Alpha 1” by default, and you can choose to load it (or other subsequent saved selections) from the Channel pop-up menu in the Load Selection dialog.
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Super-Fast Inches to Pixels

Want to change the unit of measurement for your image? Don’t go digging through Photoshop’s menus for the Preferences dialog, just Control-click (PC: Right-click) on Photoshop’s rulers and a contextual menu will appear with a list of measurement units. (Note: If your rulers are not showing, press Command-R [PC: Control-R]). Choose the one you want, and your rulers will instantly reflect the change. If you feel you must access the Units & Rulers Preferences dialog, just double-click anywhere on one of Photoshop’s rulers and the dialog will appear.
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Boss Around Your Color Swatches

Here are a few tips for using the Swatches palette (found under the Window menu). I’m sure you know that if you click on a color in the Swatches palette, that color becomes your new Foreground color. Here’s one you may not have realized—if you Command-click (PC: Control-click) on a swatch, that color now becomes your Background color. Also, you can delete any swatch by holding the Option key (PC: Alt key) and clicking on the swatch you want to remove. You can also add a color to your swatches by setting your Foreground color to the color you want to save and clicking on any open space at the bottom of the Swatches palette.
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Zoomed In? Don’t Use the Scroll Bars

If you’ve zoomed in on an image, using the scroll bars can be incredibly frustrating, because you move just a tiny bit. Here’s how to get around that—don’t use the scroll bars. (Okay, there’s more to it than that.) Instead, when you’re zoomed in, use the Hand tool, but to save time, access it by simply pressing the Spacebar. It temporarily switches you to the Hand, letting you easily navigate through your zoomed image.
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Let Photoshop Do the Math When Copying/Pasting

If you’ve selected something within your Photoshop document and you want to copy-and-paste that item into its own separate document, don’t worry about typing the Width and Height into Photoshop’s New document dialog. Photoshop automatically figures that you’re going to paste that image into a new document, so when you open the New dialog, the exact size of your copied selection has already been entered for you, so just click OK, and then paste your image inside—it’ll be a perfect fit.
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Instant Selection from Any Path

When you’re using the Pen tool (P) to create a path, you can go to the Paths palette (under the Window menu) and click on the third icon from the left (at the bottom of the palette) to turn your path into a selection, or you can use the keyboard shortcut Command-Return (PC: Control-Enter). We prefer the keyboard shortcut, because it will do the exact same job faster and saves us from opening the Paths palette, taking up valuable screen real estate. Note: If you want to create a selection from an existing path, select that path in the Paths palette and then use the shortcut.
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Save Clicks When You Close

This is such a quick little tip that you might not think that it matters, but it saves a few seconds every time you close a document. If you close a number of documents a day (and my guess is, you do), it really starts to add up fast. When you close a document, Photoshop presents you with a dialog asking, “Save changes to the Adobe Photoshop document before closing?” You have three choices: (1) Don’t Save, (2) Cancel, and (3) Save. Here’s the shortcut: Press the letter D for Don’t Save, press S for Save, and C for Cancel.
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Been Bingeing on RAM? Maybe It’s Time to Purge!

What do you do if the dreaded “Not enough RAM to complete this function” dialog appears? Outside of buying more RAM and installing it on the spot, you might want to purge some of the “junk” hanging around in RAM so you can free up some space to complete the project you’re working on. You do this by going under the Edit menu, under Purge, and choosing to empty your Undo, Photoshop’s Clipboard, your History States, or everything at once (All). They’re in the order you should proceed, so first try purging your Undo and see if that frees up enough memory. If that doesn’t do it, try the Clipboard, then Histories. If that doesn’t do it, try this super-slick insider tip: Make a tiny (1×1″) selection within your document, and then go under the Edit menu and choose Copy three times in a row. Believe it or not, it often works, and has gotten us out of more than one sticky situation.
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Reaching the Free Transform Handles

If you want to use Free Transform on a layer, but your image extends beyond the edges of your document window (and this happens frequently if you’re collaging different photos together), you won’t be able to reach the Free Transform handles to scale your image down to size. Here’s the keyboard shortcut that lets you reach each and every handle, no matter how far the image extends outside your current canvas area. Just press Command-T (PC: Control-T) to bring up Free Transform, then press Command-0 (zero) (PC: Control-0) and your window will zoom out to exactly the right size to enable you to reach all the handles. Cool!
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Transforming and Copying at the Same Time

Generally, when you apply a transformation to an object (scaling, rotating, distorting, perspective), you apply that transformation to the object itself. However, here’s a cool tip if you want to apply a transformation (using Free Transform) on a duplicate of your object, rather than on the original: Press Command-Option-T (PC: Control-Alt-T), then use Free Transform as you usually would. You’ll notice that as you begin to transform, the original object remains untouched, and a copy is transformed instead.
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