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Introduction

The idea behind this book

The very first Killer Tips book was created based on the premise that the first thing everyone reads in any book is the sidebars. You know, the quick little tips that are typically accompanied by some icon to emphasize their importance. We’re no different: We get a new book and flip through it, looking for the tips and then (maybe) will get around to reading the actual text in the chapter. This book is a blatant attempt to capitalize on the popularity of the Photoshop Killer Tips book by making up a bunch of stuff and slapping a cover onto it that implies it might actually be useful. Of course we’re kidding here—only a handful of the tips were made up; the majority of the others work fine (the ones we tested anyway).



Tip

This is a sidebar tip. Every great computer book has a few of them. But this book is nothing but them. A whole book of cool sidebar tips, without the sidebars.




This Killer Tips book is a little different from the others in the series, as we revisited the question, “What makes a tip a killer tip?” and realized that it really depends on your experience with the software. To a beginner, a “killer” tip could be a simple shortcut that the more experienced Illustrator user has known for years. So, we created a “Basic Training” chapter with a whole series of what amount to “Killer Tips for Beginners.” But throughout the pages, the underlying theme is the same as all the Killer Tips books—speed. Get it done fast and do it accurately (and enjoy the new speed at which you can create your works of art).

Is this book for you?

Yes. There, that was simple wasn’t it? Yes, you should buy this book. Read it if you must, but definitely buy it. No, really, this book is aimed at the two main types of Illustrator users out there. There’s the everyday Illustrator users who have been creating all kinds of cool designs but just want to be faster. They crave speed and quicker ways to get their artwork done. These users will find all kinds of productivity tips and important reminders of speedier methods and helpful techniques. Then there’s the other kind of Illustrator user: the ones who own the software and use it occasionally or are just getting started. They will enjoy the fact that some of the tips cover the important principles of the program, particularly the ones that aren’t self-evident.

Of course, one of the biggest challenges in a book like this is to decide which tips are “too” basic, which tips “everyone knows,” and which tips are way beyond comprehension except for rocket scientists. Our simple solution was to throw darts at a dartboard filled with tip-laden sticky notes, and hope that all the best tips didn’t get left out. We believe the odds were in our favor. Seriously, our goal was to provide a wide range of tips, so if the first couple cause you to say, “Jeez, I knew that!” that’s great! That means you’ve done a good job of teaching yourself about Illustrator. Keep on truckin’, though, and we know you’ll find tips that will change your life (or at least make things go a lot faster).

Is this book for Mac or Windows, or both?

This book is for anyone that owns Illustrator: any platform, any version. Yes, if you run Illustrator 88 on your Mac SE, you can benefit from the seven tips that relate to your version. Of course, if you are using Illustrator CS2 on OS X or Windows, then all of these tips will be of interest to you. For each tip that includes a keyboard command, we give you both the Macintosh and Windows version of the shortcut. Sorry, but due to space constraints we had to cut the Amiga keyboard shortcuts from each tip. Maybe next time.



Another Tip

You’re doing it again! Stop looking at these sidebars. See, they’re intoxicating—you’re drawn to them even after you know it’s not really a tip. Okay, here’s a real tip: If you like sidebar tips, buy this book.




How to use this book

The beauty of a book like this lies in its simplicity: Start reading anywhere, stop reading when you’re finished. Remember, the first chapter is really aimed more at inexperienced users (but it’s okay for you to read that one too, even if you feel pretty comfortable with Illustrator—you never know what you might have missed).

If you really want to take best advantage of this book, we would recommend using it with at least three of the following: candlelight, hot tub, wine, favorite companion, barbershop quartet music. Can you imagine anything more romantic? Reading aloud some Illustrator tips by candlelight to your loved one, to the a capella strains of “Heart of My Heart”...


Basic Training!: Basic Tips You Can’t Live Without



Let’s start at the very beginning, that’s a good place to start. Do re mi, do re mi... Who’d-a thunk that Maria was an Illustrator user? Okay, so this chapter has little or nothing to do with The Sound of Music, although it could be argued that these tips will be music to your ears when you realize how productive they’ll make you. (Ha! They said it couldn’t be done, but we were sure it would somehow be possible to work a classic movie musical into a chapter intro.) Before you have any second thoughts about returning the book to its place of purchase, let us reassure you that these introductions are in no way a reflection of the practical and useful tips that follow them. Go ahead, breathe that big sigh of relief.

[image: image]



Make Yourself Famous

OK, so it’s a stretch to include this tip anywhere, but I thought it was cool. Make yourself famous by appearing in the Credits that display on a PC when you choose Help>About Illustrator and click on the Credits button. Just modify the file located in Adobe Illustrator CS2\Support Files\Contents\Windows. The file name is CreditsText.utxt and it opens in any basic text editor. Add your name into it, save it, and show the credits. You can impress all of your friends by saying you were on the product team. (Okay, maybe that’s exaggerating a bit. They probably won’t believe you, but it’s still fun.)

[image: image]

Additional Content

If you haven’t realized this yet, Illustrator CS2 comes with a ton of extra content. This includes fonts, symbols, swatches, gradients, styles, and custom brushes. I can’t stress this one enough. If you need some creative inspiration, then check out this content. It’s located right inside the Presets folder (in the Adobe Illustrator Applications or Program File on your hard drive) and is categorized based on what type of preset it works with (i.e., brushes, patterns, gradients, symbols, etc.).

[image: image]

More Additional Content

If you liked the previous tip, but thought to yourself, “How am I supposed to ever see all of this content so I can choose what I like?” then I’ve got some good news and some bad news for you. Which do you want first? I always take the good news first, so that’s where we’ll start. Illustrator CS included a PDF file called Additional Content.pdf that showed a high resolution preview of all the presets. The bad news is that Illustrator CS2 doesn’t, so it’s basically a guessing game. If you have Illustrator CS, then the PDF file is located in Illustrator CS\Additional Content.pdf.

[image: image]

Wacom Pen Tablets Work in Illustrator Too

Many people don’t know that Wacom pen tablets work great in Illustrator. It mimics traditional drawing techniques because you actually hold a Wacom pen just like you would a drawing pen or pencil. Also, the pressure-sensitive nature of the Wacom pen allows you to control the width of brush strokes in Illustrator. Try it out. Grab the pen and tablet and double-click on any Calligraphic Brush in the Brushes palette (under the Window menu) to bring up the Calligraphic Brush Options dialog. Under one of the settings, such as Diameter, select Pressure, make the variation setting higher, and click OK. Then try drawing on the artboard. Press down softer and harder with the pen and you’ll see that the strokes do indeed reflect how hard you are pressing.

[image: image]
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Ongoing Feedback

If you’re ever unsure that you’re holding down the correct modifier key, check out the Status Bar in the lower left hand corner: It constantly changes based on what you’re doing. For example, if you have the Rectangle tool (M) active it will display “Rectangle.” Press-and-hold the Command key (PC: Control key) and start to drag the object and it will display “Move.” Throw in Option-Shift (PC: Alt-Shift) while dragging, and the display will change to “Constrain and Copy.” It’s a simple but effective way to reassure yourself that you’re using the correct keys. Note: If you do not see the tool name, click on the Status Bar and under Show, choose Current Tool.

[image: image]

Timing Is Everything

One of the more important principles of using keyboard modifiers is that the same key will have different effects, depending on when you use it. For example, with the Direct Selection tool (A) active, holding down the Option key (PC: Alt key) will select the entire path. If you don’t let go of the Option key when you drag, you’ll get a copy. So in this case, to move a path without copying it, press-and-hold the Option key and click on the path, then let go of the Option key before dragging the path.

[image: image]

The Ever-Changing Palette

Many Illustrator palettes have more than one display size—in some cases, multiple sizes. You can use a palette’s flyout menu to choose Show Options or Hide Options, but it can be faster to double-click on the tab at the top of the palette. To see if a palette has multiple sizes, just keep double-clicking on the tab to switch among the collapsed, basic, and expanded views. (Why collapse palettes? To save space without closing palettes or to move them out of the way.)

[image: image]

Quick Delete from Palettes

To delete anything from a palette, without getting a dialog like this example asking you to confirm your choice, hold down the Option key (PC: Alt key) as you click on the palette’s Trash icon. This applies to brushes, swatches, layers, etc.

[image: image]

Locking and Unlocking Guides

By default, all guides that you add to a document are locked. To unlock all the guides in one quick step, press Command-Option-; (PC: Control-Alt-;). This also works the other way around: Once you’ve unlocked all the guides, use the same shortcut to lock all guides.

[image: image]

Choose the Best Selection Tool for the Job

Trying to determine when to use the Selection tool (V) versus the Direct Selection tool (A)? Here’s a simple suggestion: Think of the Selection tool as the “move” tool and the Direct Selection tool as the “reshaping” tool. Actually, I suppose that the Selection tool should be thought of as the move/resize tool, since those are the two functions it performs. So, anytime you need to decide between tools, ask yourself, “Do I need to move/resize the object or reshape it?” That will help you pick the correct selection tool.

[image: image]

Direct Selection Secret

If you’re having trouble getting the Direct Selection tool (A) to select only one individual point, here are two “secrets” to success. (1) Make sure nothing is selected by either clicking away from any object or by pressing Command-Shift-A (PC: Control-Shift-A). (2) If you click on the fill of an object, the Direct Selection tool will act just like the Selection tool. So, make sure no anchor points are selected, and then position your mouse over one anchor point and click.

[image: image]
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Quick Selection Tool

If you need to use the Selection tool (V) and then return to the tool you were using, here’s how to do it. With any tool selected, press-and-hold the Command key (PC: Control key) to temporarily activate the Selection tool. (Actually, it will activate the last selection tool you used, so you may get the Direct Selection tool.) Once you’ve used the Selection tool, let go of the key to return to whatever tool you had been using.
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Hide Bounding Box

Here’s a shortcut that you’ll want to memorize—the ability to show and hide the bounding box. The bounding box is a great way to resize objects without switching to the Scale tool (S). On the other hand, sometimes the bounding box is very distracting, so the option to show or hide it is very useful. Just press Command-Shift-B (PC: Control-Shift-B) each time you want to toggle the bounding box on and off.
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©JIB HUNT

Quick Move Dialog

A quick way to access the Move dialog is to double-click on the Selection tool. That saves you from having to dig down in the Object menu to get to the command.
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Selecting the Next Object Below

If you know there’s an object hidden under another object and you need to select it, use the contextual menu. With the Selection tool (V), click on the top object, then Control-click (PC: Right-click) and from the contextual menu choose Select>Next Object Below (as we did here to select the airplane). You’ll notice there are similar commands for objects above.
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©MARK ANDERSON

Create by Measure

You can create an object at a specific size by choosing the appropriate shape tool (Rectangle, Star, etc.) and then clicking on the artboard. In the subsequent dialog, enter the exact measurements you’d like to use and click OK. To create a shape that’s centered on the position of your click, hold down the Option key (PC: Alt key) when you click on the artboard. Bonus: Want to know the size of the shape you just created by dragging? Click once using that shape’s tool and check out the numbers in the dialog (then click Cancel).
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Position Shapes as You Draw

With any of the shape tools, you can change the position of the shape while you create it on the artboard. Simply hold down the Spacebar to “interrupt” the tool you’re using, allowing you to move the shape. Let go of the Spacebar to continue drawing the shape.
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Drawing Curves More Easily

If you’re new to drawing curves with the Pen tool (P), here’s a quick method to create a simple curve. Use the Pen tool to draw two straight lines that create a triangle that points in the direction you want your curve. Then hold down the Option key (PC: Alt key) to activate the Convert Anchor Point tool. Click on the anchor point where the two lines meet and drag outwards to create a curve.
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Simplifying a Path

One of the basic rules of Illustrator should be to use the minimum number of anchor points that you can get away with on a path. This will keep your objects as simple as possible, which will help streamline the printing process. An easy way to reduce the number of anchor points on a path is to select the path and use the Simplify command (Object>Path>Simplify).
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Select None

Hopefully, you know that the command to select everything (Select All) is Command-A (PC: Control-A). That’s pretty standard in most programs. In Illustrator, it’s just as easy to ensure that nothing is selected. To do this, press Command-Shift-A (PC: Control-Shift-A). Or, if you want to do it the “old-fashioned way,” go to the Select menu and choose Deselect (as shown here).
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Everything Else But

To select everything except one object, select the object, then from the Select menu choose Inverse.
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What Happens When You Can’t See an Object?

If you have objects that have no stroke or fill, they are—in effect—hidden. To select one of these paths, look for a small square to appear beside the Selection tool (V). This tells you that you are directly over a path. You can also click-and-drag in the general area of the object using one of the selection tools to select the path.
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Even It Out

You’ve created a bunch of objects, with nice even spaces between them, then you decide that the top object needs to be up higher. You move the top object and, of course, the other objects are no longer evenly spaced. The solution? Select all the objects and in the Align palette (Window>Align), click the Horizontal or Vertical Distribute icons.
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Reflect vs. Flip

In almost every application, there are commands called Flip Vertical and Flip Horizontal—in Illustrator they’re not so obvious. There’s the Reflect tool (O), but that’s more like a mirror reflection than a flip. In other words, Reflect Horizontal is the equivalent of Flip Vertical. That’s because “horizontal” indicates the angle of your mirror, which—in effect—flips your object vertically. In case you find that too confusing, commands for Flip Horizontal and Flip Vertical are found in the flyout menu in the Transform palette (Window>Transform).
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Tool Preferences

A number of tools have individual preferences or options that you can change to affect the way the tool performs. To open a tool’s preferences or options, double-click any of these tools in the Toolbox: Line, Arc, Rectangular Grid, Polar Grid, Flare, Paintbrush, Pencil, Smooth, Eyedropper, Blend, Paint Bucket, Paint Selection, Measure, and any Liquify, Symbolism, or Graph tools.
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Name a Swatch

After creating a new swatch, you can always name it after the fact by double-clicking on it. Or you can name a new swatch as you create it by pressing the Option key (PC: Alt key) as you click on the New Swatch icon at the bottom of the Swatches palette (Window>Swatches).
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Reset the Default Fill and Stroke Colors

To get back to the default colors of a white fill and black stroke, press D (for default). Needless to say, this shortcut doesn’t work if you’re using the Type tool.
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Color Picker

To access a Photoshop-style Color Picker, double-click on either the Fill or Stroke icon near the bottom of the Toolbox or in the top-left of the Color palette. Choose a color visually or numerically, click OK, and you’re done.
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Hide or Show Multiple Layers Easily

If you have a long list of layers or sublayers and need to hide a bunch of them—but not all of them—click-and-drag through the Eye icons in the Layers palette to hide or show the layers. Of course, this only works with contiguous layers, but it sure works well, and fast.
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Filters vs. Effects?

What’s the main difference between the two? Effects are more flexible, allowing you to edit the effect through the Appearance palette (Window>Appearance), but they require more memory and processor power. Filters are “permanent” (although you can choose Undo from the Edit menu), but typically they don’t take as long to process. In our example, we first applied the Roughen filter (Filter>Distort>Roughen), and then we applied the Roughen effect (Effect>Distort & Transform>Roughen), which is editable in the Appearance palette.
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Edit Existing Patterns and Symbols

If you see a pattern in the Swatches palette (Window>Swatches) or symbol in the Symbols palette (Window>Symbols) that you’d like to adapt by changing colors or by adding or deleting objects, drag the swatch or symbol onto the artboard. Patterns are editable, but with symbols you’ll have to choose Object>Expand to be able to edit the original artwork. Once you’ve made your changes (using the Direct Selection tool, most likely), select the objects and drag them back into their appropriate palettes, which creates a new pattern or symbol.
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Use Text Import Options

You can make your life a little easier when you place text by setting the options in the importing options dialog that appears before the text is placed. Depending on the type of text file, you’ll get a different dialog upon placing (File>Place). Word documents, for example, offer a few choices, such as including a table of contents or removing text formatting. Text files (TXT) will cause the Text Import Options dialog to open, with more options such as removing extra carriage returns or replacing extra spaces with a tab.
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Scale Text Frame But Not Text

To make a text frame bigger, so the text reflows, click with the Selection tool (V) to make the bounding box visible. Then click-and-drag on a handle to resize the text frame without affecting the size of the type. In contrast, if you select a text frame with the Selection tool, and then use the Scale tool (S) or Free Transform tool (E), any adjustments to the text frame will scale the size of the text inside the frame.
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Multiple Glyph Choices

Take a look in the Glyphs palette (Window>Type>Glyphs), and if an OpenType font is selected in the pop-up menu at the bottom of the palette, you will see a small black triangle at the bottom right of some of the characters. The triangle indicates that there is more than one choice for that character. Click-and-hold on one of these characters to see the choices, move your cursor over the character that you want, and release the mouse button to add that character to the artboard. This palette also serves as a great preview of a font—just choose a different typeface from the pop-up menu for an instant preview of the characters in that font.
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Effecting a Stroke or a Fill

One of the advantages of the Appearance palette (Windows>Appearance) is the option to affect only the stroke or only the fill of a selected object. A great example of that is to apply an effect (not a filter) to only the stroke, or only to the fill. In the Appearance palette, click on the word Stroke and then apply an effect from the Effect menu. (In our example, we used the Roughen effect under Distort & Transform in the Effect menu—first applied just to the stroke, and then applied only to the fill.)
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Transform Again

Don’t be fooled by the shortcut for this command: Command-D (PC: Control-D). In many applications that’s the shortcut for Duplicate, but not in Illustrator. In this program the command is called Transform Again, and it’s quite different from duplicating (in a very good way). Transform Again is a shorter way of saying, “Whatever you just did, do it again.” So if you just rotated an object 30º, pressing Command-D (PC: Control-D) will rotate the object another 30º. The object will not be duplicated unless that’s part of the original transformation. For example, if you drag an object with the Option key (PC: Alt key) held down to move a copy, Transform Again will move another copy the exact same distance and angle. This is an extremely powerful command that has many uses! (Just remember not to do any additional operation, or you will alter your Transform Again command.)
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Create Your Own Crop Marks

You can easily create crop marks around a graphic (to indicate where a graphic should be trimmed, for example). Just draw a rectangle that represents the crop area (don’t worry about fill or stroke, they’ll automatically change). With the rectangle selected, go to Object>Crop Area>Make. If you ever need to change the crop marks, use Object>Crop Area>Release and then edit the rectangle. (Note: The cropping object must be a non-rotated rectangle that is not being used as a clipping mask.)
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Open a Template

Adobe was kind enough to provide many useful templates and a simple way to make use of them, so why not take advantage of it? If you need to design artwork for a CD, for example, choose File>New From Template. You should be directed to the templates folder (Illustrator CS2\Cool Extras\Templates), where you select from the various folders. In this example, we opened the template in the Extreme Sports folder called DVD Label.ait. A new, untitled document is created that contains all the artwork, ready to edit, and the original template artwork is untouched, ready for next time.
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Make Your Own Template

You can easily make your own template and save it in a format that will automatically be opened as an untitled copy of your artwork. Create your artwork complete with sample text, guides, and the colors you want, and then use File>Save As Template. Name the file and save it in the Templates folder for easy retrieval (it should default to AIT format, but check just to be sure). From then on, use the File>New From Template command to open your template—ready to edit—then save it as a regular Illustrator document.
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Save for Microsoft Office

Imagine that this command under the File menu is really called “Save As a PNG File, But Without Seeing Any Options.” Sure, PNG is a great format for use in MS Office, but personally, I’d like a little more control over how it’s saved, such as the resolution and whether the background is transparent. To be able to see—and change—the save options, use the File>Export command instead of Save for Microsoft Office. Choose PNG in the Format (PC: Save As Type) pop-up menu, name the file, and click Export (PC: Save) to see the PNG Options dialog, where you can make changes. (Or you could select the Save for Web command in the File menu, choosing PNG in the pop-up menu under Preset.)
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View Actions in Button Mode

In the Actions palette (found under the Window menu), you can record, edit, and play automated functions to speed up your work. In the Actions palette’s standard view, every step of an action is visible and can be turned on and off. The other possible view is Button Mode (chosen from the palette’s flyout menu). In Button Mode, you only see the name of the action and its keyboard shortcut, if one has been assigned. So you can use this display mode to either click on an action to play it, or to remind yourself of the F-key shortcut. To return to standard view, go back to the palette’s flyout menu and deselect Button Mode. (Note: If you’ve assigned a modifier key to your shortcut, such as the Shift key, this will not be reflected in the Button Mode—for some reason. You’ll only see the Function key listed.)
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“Hidden” Keyboard Commands

In Chapter 2, we show you how to customize your own keyboard shortcuts. Here’s one little extra tip that you may discover on your own, but we thought we’d make sure that you did by adding it in here. There are a few unusual commands that are kinda “hidden” in the Keyboard Shortcuts dialog (Edit>Keyboard Shortcuts). With Menu Commands selected in the top-left pop-up menu, scroll down to the very bottom of the dialog and click on the triangle beside any of the Other options (e.g., Other Select, Other Text, etc.). Look in those lists and you’ll find useful keyboard commands, such as Switch Selection Tools or New Swatch.
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The View: Viewing, Doing, Undoing, and More



Most people remember it vividly: The first time you zoom in on a vector image and still see sharp, clean edges. Brings a tear to the eye doesn’t it? When you’ve lived in a world dominated by Photoshop and pixels—you know, that slightly superior, “look what I did to this photo” attitude—it is such a rush to zoom in to 20,000% without even a hint of jaggedness! You know what we’re talking about right? Right? Hmmm, maybe it’s just vector junkies like us that experience that thrill? But you have to admit, custom views and workspaces rock, right? Right???
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How Many Undos?

Illustrator has (virtually) unlimited undos. Of course, you could keep pressing Command-Z (PC: Control-Z) over and over again until you run out of undos, but there is an easier way to know how many undos you actually have available. Click on the Status Bar at the bottom-left of the document window (next to your document size). From the popup menu that appears, under Show, choose Number of Undos. Now, you can see how many you’ve got and undo away.
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Actual Size, Fit in Window

In Illustrator, there is often more than one way to do things, and zooming in and out is no different. You can use keyboard shortcuts to change the view to Actual Size (Command-1 [PC: Control-1]) and Fit in Window (Command-Zero [PC: Control-Zero]), and you can also change to these views using the Toolbox. Double-click on the Zoom tool to change to Actual Size view, double-click on the Hand tool to change to Fit in Window.
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Really Fit in Window

Press Command-Zero (PC: Control-Zero) to change the view to Fit in Window. If that’s not zoomed out far enough, try this: Hold down the Command key (PC: Control key) and double-click on the Zoom tool in the Toolbox. The view will change to 3.13%, the smallest zoom view possible, which is ideal for those poster-size images.

[image: image]

Switching Between Multiple Open Windows

Before Illustrator CS2, the only way you could switch between open windows was to go through the Window menu and choose the file you’d like to work on. Or, if you were adventurous, you could always do (our personal favorite) the window/palette shuffle and just try to maneuver your open windows around the screen. You’ll be happy to know that Illustrator CS2 now has a keyboard shortcut for this: Command-~ (that’s the Tilde key, right over your Tab key) on a Mac or Control-Shift-F6 on a PC.

[image: image]

©MARK ANDERSON

Default Workspace to the Rescue!

With Illustrator CS2, we now have the ability to use workspaces. Basically, a workspace is the way that, well, the workspace is set up (i.e., palette and Toolbox locations). This is huge if you’re like us and your palettes become a jumbled mess halfway through working on your images, or if you’re an instructor in a classroom and find it tedious to manually reset palette locations of 20 or 30 computers after a class. To help out, just choose Window>Workspace>[Default]. This will reset the Toolbox and the palettes to their default locations.
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Your Own Personal Workspace

One of the most useful areas of the new Workspace feature in CS2 is the ability to create your own personal workspaces. To do this, set up the palettes you want where you want them. Then choose Window>Workspace>Save Workspace. Give it a meaningful name and you’re in business. Now, if your palettes ever get to the point where everything is a mess (come on, you know it happens to you), then just go under Window>Workspace and pick your own personal workspace. It’ll be right near the top of the menu.

[image: image]

Give Your Custom Workspace a Shortcut

Although you can save your own workspace (Window>Workspace>Save Workspace) in CS2, you cannot assign it a keyboard shortcut. Instead, record an Action: Click the Create New Action button at the bottom of the Actions palette (Window>Actions), give it a function-key shortcut and press Begin Recording. Then use the flyout menu in the Actions palette to choose Insert Menu Item and go to Window>Workspace to select your custom workspace. Press the Stop Playing/Recording button at the bottom of the Actions palette, and from now on you can press that F-key to change to your workspace.
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Control Bar Getting in Your Way?

The new context-sensitive Control palette in Illustrator CS2 is a great way to discover new features and find existing features faster. The ability to access selection-based tools from a single location eliminates the need for multiple palettes. However, sometimes it can be cluttered, especially if you find you don’t use many of its features. If this is the case, then turn some of them off. Just click the small right-facing arrow all the way at the far right of the palette to get the flyout menu. Then click on any items you don’t want it to display anymore.
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Palette Shortcuts and Control Palette All in One

If you use the new Control Palette often, but still have the need to use some of the extended settings that normally appear in a specific palette, then just click on any of the setting names that are underlined and highlighted in blue. For example, the Control Palette displays Opacity, but no Blend Mode settings that you’d normally find in the Transparency palette. Instead of moving to the Transparency palette, just click on the word Opacity and a small palette will pop up below it allowing you to change more than just Opacity.
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Center That Guide

If you drag a guide from the ruler onto the page and you want to make sure it is centered horizontally or vertically, try this: Press Command-Option-; (PC: Control-Alt-;) to unlock the guides. If necessary, make sure that only the one guide is selected by deselecting every guide and then clicking on the guide you want centered. Then in the Align palette (Window>Align), use the flyout menu to select Align to Artboard. Click on the Vertical Align Center icon (or Horizontal Align Center icon, depending on the direction of the guide).
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Center Guides Automatically

You may be thinking, why not record an action to add centered guides automatically? (I know I was.) You can, but with a bit of a trick. Problem is, you cannot record adding a guide to the page, so you have to use another method. Use the Pen tool (P) (with the Shift key held down) to draw a horizontal line that is wider than the current page, and keep the line selected. In the Actions palette under the Window menu, click the Create New Action icon, give your action a name, and press Begin Recording. Then use the Action palette’s flyout menu and choose Insert Select Path. Next, click on the Vertical Align Center icon in the Align palette (be sure the Align to Artboard option is selected in the palette’s flyout menu), followed by View>Guides>Make Guides. Click the Stop Playing/Recording icon in the Actions palette. Of course, you could also record an action for a vertically centered guide and/or both horizontally and vertically centered guides.
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Change Guide Direction

As in many applications, you can add non-printing guides to a document by clicking on one of the rulers and dragging onto the document. As you click on a ruler and drag a guide onto the document, the guide will be based on the ruler you’ve used (top ruler creates horizontal guides, side ruler creates vertical guides). To override this, press the Option key (PC: Alt key) as you drag from the ruler and you’ll get the opposite guide. (Press and release Option/Alt to switch back and forth.)
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Make Guides from Objects

Not satisfied with only horizontal or vertical guides (and why should you be)? Then make your own. Create any object you want to use as a guide, make sure it is selected, and then from the View menu choose Guides>Make Guides (or press Command-5 [PC: Control-5]). To turn your guide back to a regular object, first unlock the guide using Command-Option-; (PC: Control-Alt-;), then use View>Guides>Release Guides (Command-Option-5 [PC: Control-Option-5]).
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Lock a Guide to an Object

If you want to have a guide that is locked to an object so that the guide moves with that object, here’s the secret. Create and position a path that you’ll use as the guide with either the Pen tool (P) or Line tool (\). Select the path and the other object(s) and press Command-G (PC: Control-G) to group all the objects together. Deselect everything (Command-Shift-A [PC: Control-Shift-A]), and then use the Direct Selection tool (A) to select only the path that you want as a guide. Press Command-5 (PC: Control-5) to convert the path to a guide. From then on, the guide will move with the group.
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Change Locked Guide into a Path

To quickly change a locked guide into an editable path, hold down Command-Shift (PC: Control-Shift) and double-click on the guide. One very practical way to make use of this shortcut is when you want to adjust a guide. Use this shortcut, move the guide, then press Command-5 (PC: Control-5) to turn it back into a guide.
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Lock Everything Else

If you have one or more objects selected and you want to lock everything else, you can do that in one easy step. After selecting the object(s) you want to keep unlocked, press Command-Option-Shift-2 (PC: Control-Alt-Shift-2). To unlock everything, press Command-Option-2 (PC: Control-Alt-2).
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©SCOTT WEICHERT

Get a New Perspective on Guides

In a previous tip, you saw how you can turn any object into a guide. Take this a step further and start using guides as a perspective grid. Just draw straight lines that match the perspective of the objects you’ll be drawing. Once you’re happy with your perspective grid, turn the lines into guides by choosing View>Guides>Make Guides. Then you can ensure that you’ll be drawing to proper perspective throughout your illustration. You can even turn on Smart Guides (Command-U [PC: Control-U]) to help you align your paths to this new perspective grid.
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Auto Add Rulers to Every New Document

If you use rulers often in Illustrator and get frustrated by having to add them into each new document, then this tip is for you. You can automatically add rulers to each new document by modifying the Illustrator startup file located in your Applications or Program Files, in Adobe Illustrator CS2, in the Plug-ins folder. There are two files, so be sure to change both the CMYK and RGB files.

1. Quit Illustrator.

2. This step is optional. In the Adobe Illustrator CS2 Plug-ins folder, duplicate the current default startup file—Adobe Illustrator Startup_CMYK or Adobe Illustrator Startup_RGB—and give it a different name. (This creates a copy of the original startup file in case you need it again. You only need to do this once to back up the original if you want.)

3. Open one of the default startup files—Adobe Illustrator Startup_CMYK or Adobe Illustrator Startup_RGB—depending on which type of document you intend to use.

4. Choose View>Show Rulers.

5. Now, here’s the trick. You can’t just save this file because you haven’t really made any changes that Illustrator will register yet. So, create a rectangle on the artboard using the Rectangle tool (M). Then just delete it.

6. Save the new file as Adobe Illustrator Startup _CMYK or Adobe Illustrator Startup_RGB (depending on which you opened) in the Plug-ins folder.

7. Restart Illustrator.
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Measure from Where You Want

By default, the rulers display with the top left of the page set to zero for the horizontal ruler, while the vertical ruler displays zero at the bottom left of the page. To change the ruler origin, click on the top left corner of the rulers and drag to wherever you want to set zero.
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Reset the Rulers

If you have changed the ruler origins and want to put them back to the default setting, double-click on the top left corner between the two rulers.
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Change Ruler Measurement

The unit of measurement in Illustrator is determined in the Preferences (Illustrator>Preferences>Units & Display Performance [PC: Edit>Preferences>Units & Display Performance]). This will affect all aspects of the program that use measurements, including the rulers. However, if you need to quickly override the current measurements, just Control-click (PC: Right-click) anywhere on the ruler and choose your new unit of measurement.
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Measure the Way You Want

You set the default general unit of measurement in your Preferences (under the Units & Display Performance category) and that becomes the unit used by every dialog and palette (except Stroke and Type). It is possible, however, to override that default simply by typing in the unit you want to use. For example, if your default is set to inches, you can create a rectangle that’s 40 points wide by clicking once with the Rectangle tool (M) on the artboard and then typing “40 pt” in the dialog. Use these shortcuts: in for inches, cm for centimeters, pt for points, px for pixels, or mm for millimeters.
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Multiple Tools?

Any tool in the Toolbox that displays a small triangle in the bottom right-hand corner has a set of “hidden” tools that can be popped up by clicking-and-holding on the current tool. Instead of popping up hidden tool menus all the time, make your life easier by tearing off commonly used tool menus. Just click-and-hold on the tool to pop up the other tool choices, and then drag over to the bar at the end of the tool menu. When you release the mouse, the tool menu becomes a floating palette that you can position anywhere you want. If you’re really efficient (lazy?) you can add multiple tool menus all over the place. Tear off tool menus and position them all over the screen. This way, if you have a large monitor, you can always have a Type tool nearby without moving too far.
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©PHILIP NEAL

Your Logo Ready Anytime

Here’s a simple way to have your logo (or any other art you need) readily available in every new document you create. Open either the CMYK or RGB Adobe Illustrator Startup file (found in Illustrator CS2>Plug-ins) and paste your logo into that document. Select your logo (if it has text, you’ll have to create an outline by going to Type>Create Outlines) and from the Brushes palette (under the Window menu) click on the New Brush icon. Choose New Art Brush as the type of brush and in the Art Brush Options dialog, click on the second Direction symbol so the arrow displays from left to right. Name your brush and click OK. Delete the artwork and save the document. From then on, you’ll be able to click-and-drag the logo from the Brushes palette onto any new document.
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Simulate Paper Color

To help simulate what your artwork would look like printed on colored paper, you can change the color of the artboard. From the File menu, choose Document Setup and navigate to the Transparency category. In the View section, click on the top swatch to choose your paper color, then check Simulate Colored Paper. Click OK and the entire artboard will display in your chosen color. This eliminates the need to draw a separate box filled with the paper color. Note: The simulated paper will not display properly if you choose Show Transparency Grid from the View menu.
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Show/Hide Center Point

Some objects, such as rectangles and ellipses, always show the center point, while others, such as polygons, do not. You can choose whether or not to show the center point using the Attributes palette in the Window menu. With the object selected, look in the Attributes palette and click on the small Show Center or Don’t Show Center icon. This does not change the default setting for that tool. Instead, you’ll have to do this for each object.
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Angled Grid

You can show a non-printing grid by using View>Show Grid, or by pressing Command-” (PC: Control-”). Once the grid is showing, there’s no rule that says it must be perfectly horizontal—why not angle the grid to help you create angled objects? Just go to the Preferences dialog by pressing Command-K (PC: Control-K) and change the Constrain Angle field from zero degrees to whatever angle you want your grid to follow. Hold down the Shift key to force tools to precisely follow the angled grid. Once you’re done, put it back to zero.
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Everything You Wanted to Know About...

Your document. Want to know what fonts you used, how many objects there are, or if images are linked or embedded? Try the Document Info palette, found under the Window menu. Then use the flyout menu to access all kinds of information about your document. You can even save the information as a text file by choosing Save, in the flyout menu.
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Get Object Info

To see a quick summary of everything you need to know about a selected object, use the Document Info palette (Window>Document Info), and choose Selection Only from the flyout menu. Go back to the flyout menu to view other options such as Spot Color Objects, Fonts, Linked Objects, or to save a text file containing all the information.
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Actions Within Actions

If you’ve recorded some actions for key operations, you can make use of these actions in another action. Confused? Here’s an example: You have previously recorded an action that scales, rotates, and copies a selected object. Now you want to build on those steps and add to them. Rather than re-creating these steps, the first thing you record in the new action is to play the existing action. (Click the Create New Action icon, play the actions you want, then stop recording.) Simply put, you create an action that plays one or more actions. (It’s easier than it sounds—try it, you’ll like it!)
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Save That View

If you find yourself zooming in and out and scrolling a lot in a document, try saving specific views. To do this, simply change to the view you wish to save by zooming in or out and positioning your view. Then from the View menu choose New View, name the view, and from then on that view will be available at the bottom of the View menu. You can even create views that are in Outline mode rather than the Preview mode. The views you create are saved with the document itself (they are specific to that document as opposed to being global views).
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Two Views, One Document

It’s often tempting to zoom way in to look at fine details in your document—remember, Illustrator lets you zoom in to 6,400%. At the same time, it’s easy to get carried away and zoom in more than you need, or at least more than the naked eye can see. Here’s one way to have the best of both worlds. Create a second view of your document and keep it at Actual Size while you zoom in on the other window. From the Window menu, choose New Window, then manually adjust the window sizes so you can see both windows and pick a zoom level for each window.
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©ISTOCKPHOTO/PHILIPPE PELLERIN

Pinpoint in the Navigator

One of the advantages of using the Navigator palette (found under the Window menu) is that no matter how big your document is, you’ll always see a thumbnail view in the Navigator. The red box indicates the portion of the document you are currently viewing in your window. To take full advantage of this thumbnail view and zoom in to a specific location in the document, hold down the Command key (PC: Control key) and click-and-drag in the Navigator thumbnail view. To return to a smaller view, Command-click (PC: Control-click) on the thumbnail again.
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©SCOTT HINTON

Hide and Show Palettes

To make more room to work, temporarily hide the floating palettes by pressing the Tab key (with any tool active other than a Type tool). The Tab key acts like a toggle switch, so to show the palettes again, press Tab again. The only problem is that the Toolbox disappears too, so if you want to keep the Toolbox and hide the rest of the palettes, press Shift-Tab. As before, press the same shortcut to show the palettes again. (This is a better method than the alternative, which is spending all your time dragging palettes around to get them out of the way.)
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Change Your Mind in Mid-Zoom

If you start to click-and-drag with the Zoom tool (Z) to zoom in on a specific area and then realize you’ve positioned your mouse in the wrong place, don’t let go of the mouse button. Press-and-hold the Spacebar, reposition your cursor, then let go of the Spacebar to continue selecting the zoom area. Once you try this one, you’ll find yourself using it more often than you think.
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©TODD FERRIS

The One-Slide Slide Show

To present your artwork without the distraction of floating palettes and menus, follow these steps: From the View menu, choose Hide Artboard, then go back to the View menu and choose Hide Page Tiling. Now press the Tab key followed by F and F again. Tab hides all the palettes and pressing F cycles through full-screen views, one of which is Full Screen mode with no menus. If the rulers are showing, press Command-R (PC: Control-R) to hide them. (You can still use the Hand tool [H] to position your graphics, or use your zoom shortcuts to change your magnification.) To return to Standard Screen mode, press Tab and F, and then from the View menu show whatever else you want (rulers, artboard, page tiling, etc.).
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©JOHN SCHWEGEL

Remember One Palette Shortcut

If you are having a hard time remembering keyboard shortcuts to show and hide all the floating palettes, focus on one shortcut. Pick a palette shortcut that you do remember (such as F8 for Info), and then dock other palettes into that one. To do this, click on the palette tab and drag onto the bottom of the chosen palette until a solid line appears. This will dock the palettes together, and now the one shortcut will hide and show multiple palettes at once.
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Zoom Tool Shortcut

Rather than moving all the way over to the Toolbox to click on the Zoom tool, press Command-Spacebar (PC: Control-Spacebar). This will interrupt whatever tool you are using and activate the Zoom tool. Click to zoom in, and then release the keys to return to whatever tool you were using. To zoom out, add the Option key (PC: Alt key), making the shortcut Command-Option-Spacebar (PC: Control-Alt-Spacebar).
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Hand Tool Shortcut

Don’t bother clicking on the Hand tool in the Toolbox to scroll your view, either. Just hold down the Spacebar. This will activate the Hand tool so you can scroll, then let go of the Spacebar to continue with your current tool. This works with all tools except the Type tools. (There is a trick, but you’ll have to peek at the text chapter.)
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Keep Only Selected Objects

As a quick way to hide all the objects you’re not currently working on, try this: Select the object or objects you want to work on, then press Command-Option-Shift-3 (PC: Control-Alt-Shift-3). All the unselected objects will be hidden. To show all objects again, press Command-Option-3 (PC: Control-Alt-3).
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Be Precise

If you want a more precise cursor, press the Caps Lock key. For many (but not all) tools, the tool cursor will change to a crosshair. To switch back to the regular tool cursors, release the Caps Lock key. Here’s another way to look at this: If you use a tool and suddenly it isn’t looking like the normal tool icon anymore, chances are the Caps Lock key is on. Turn off Caps Lock and there’s your tool icon again.
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Front and Center

To ensure that an object is exactly centered on your page, use the Align palette (Window>Align or Shift-F7) with one minor change. From the palette’s flyout menu, choose Align to Artboard. Then click on the Horizontal and Vertical Align Center icons to align your selected object to the page.
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Seeing Red

If you’re working on artwork that contains lots of red, the red View Box in the Navigator palette (Window>Navigator) might be a little difficult to see. In this situation (or if you just don’t like the color red), you can change the color of the View Box by using the flyout menu in the Navigator palette and choosing Palette Options. In the resulting dialog, choose the color you’d like to use for the View Box.
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Add the Unrecordable

There are some functions that cannot be recorded in an action—such as painting tools, tool options, effects, view commands, and preferences. (In action-speak these are called unactionable.) To add these functions into an action, click the Create New Action icon in the Actions palette (Window>Actions), and choose Insert Menu Item from the palette’s flyout menu to record non-recordable operations. With the Insert Menu Item dialog open, go to the menu command you’d like to use and it will be added automatically in the dialog.
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Hide Your Guides in One Click

Although it is possible to hide/show guides with the shortcut Command-; (PC: Control-;), you can give yourself even more control by putting guides on their own layer. Click the Create New Layer icon in the Layers palette (under the Window menu), name the layer “guides,” and then add guides to that layer. Then you can hide the guides by clicking on the Eye icon beside the layer name. To take this a step further, you could create several guide layers to give yourself even more options over which guides you’d like to be visible.
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Free Resources

If you need some tips or tutorials, or you would like to download brushes, symbols, styles, actions, etc., check out the downloads through the Adobe Studio Exchange website: www.adobe.com/studio/main.html. Click on Adobe Studio Exchange on the left side of the screen and choose the downloads you’re interested in from the pop-up menu.

[image: image]

©ADOBE

Back To Basics

You may encounter situations when Illustrator starts behaving strangely. For example, tools aren’t working the way they should or colors or patterns aren’t displaying properly. In cases like this, you probably need to reset the Illustrator Preferences. Although it is possible to find the file and delete it, there is an easier way, especially since you need to launch Illustrator to create new preferences anyway. To reset the preference settings as you launch Illustrator CS2, hold down Command-Option-Shift (PC: Control-Alt-Shift). Note: Unlike previous versions, no dialog will appear, but the settings will be reset.

Don’t Squint, Click

Having trouble focusing in on those tiny little fields in a palette? Instead, just click on the name of the field and it will highlight. Then type away and you’re all set!
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New Document the Same as Last Time

To create a new document with the same settings (width, height, orientation, color mode) as the last document you created, press Command-Option-N (PC: Control-Alt-N).
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Reset the Page

You can use the Page tool (nested under the Hand tool in the Toolbox) to set the page tiling in a document—wherever you position the mouse will be the bottom left corner of the page tiling (this also represents the printable area on your printer). If you’ve experimented with the Page tool and you want to get the page tiling back to “normal” (i.e., centered relative to the page), double-click on the Page tool in the Toolbox.
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©SCOTT WEICHERT

Change Tools Quickly

There are many sets of tools that you access in the Toolbox by pressing-and-holding on the visible tool, which pops up a menu of additional tools. Another method to switch quickly between tools in a set is to hold down the Option key (PC: Alt key) and click on the visible tool. Each time you click, you’ll switch to the next tool in the set.
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Multiple Pages?

Some people wish that they could create multipage documents in Illustrator. Well, with quite a bit of effort, you can (if you have Acrobat Distiller). First, go to File>New to create a document that is the size of all your pages side by side. For example, a four-page letter-size document would be set up as a landscape page with a width of 34 inches (8.5 × 4) and a height of 11 inches. Either choose View>Show Page Tiling or create guides to help you show the separation of the pages. Once you’ve finished designing your “superpage” and are ready to turn it into a multipage document, go to File>Print and in the Media section choose your orientation (we use Letter for Size, and in the Orientation section check the Portrait Up icon). Go to the Setup category (in the list on the left side of the dialog) and set the Tiling to Tile Full Pages. Then create a Postscript file by changing the Printer pop-up menu to Adobe PostScript File. (Note: You may need to change your PPD pop-up menu to select the correct print driver, depending on your system’s setup.) Click the Save button and give the file a name followed by “.ps” as the file extension. Now launch Acrobat Distiller, open your saved PS document, and the Distiller will save the PDF file as a multipage document.
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