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Welcome to Adobe Illustrator CS5 On Demand, a visual quick reference book that shows you how to work efficiently with Illustrator. This book provides complete coverage of basic to advanced Illustrator skills.



How This Book Works

You don’t have to read this book in any particular order. We’ve designed the book so that you can jump in, get the information you need, and jump out. However, the book does follow a logical progression from simple tasks to more complex ones. Each task is presented on no more than two facing pages, which lets you focus on a single task without having to turn the page. To find the information that you need, just look up the task in the table of contents or index, and turn to the page listed. Read the task introduction, follow the step-by-step instructions in the left column along with screen illustrations in the right column, and you’re done.



What’s New

If you’re searching for what’s new in Illustrator CS5, just look for the icon: New!. The new icon appears in the table of contents and throughout this book so you can quickly and easily identify a new or improved feature in Illustrator. A complete description of each new feature appears in the New Features guide in the back of this book.



Keyboard Shortcuts

Most menu commands have a keyboard equivalent, such as Ctrl+P (Win) or [image: image]+P (Mac), as a quicker alternative to using the mouse. A complete list of keyboard shortcuts is available on the Web at www.perspection.com and in the back of this book.



Step-by-Step Instructions

This book provides concise step-by-step instructions that show you “how” to accomplish a task. Each set of instructions includes illustrations that directly correspond to the easy-to-read steps. Also included in the text are time-savers, tables, and sidebars to help you work more efficiently or to teach you more in-depth information. A “Did You Know?” provides tips and techniques to help you work smarter, while a “See Also” leads you to other parts of the book containing related information about the task.

[image: image]



Real World Examples

This book uses real world example files to give you a context in which to use the task. By using the example files, you won’t waste time looking for or creating sample files. You get a start file and a result file, so you can compare your work. Not every topic needs an example file, such as changing options, so we provide a complete list of the example files used throughout the book. The example files that you need for project tasks along with a complete file list are available on the Web at www.perspection.com.

[image: image]



Workshops

This book shows you how to put together the individual step-by-step tasks into in-depth projects with the Workshop. You start each project with a sample file, work through the steps, and then compare your results with a project results file at the end. The Workshop projects and associated files are available on the Web at www.perspection.com.

[image: image]



Adobe Certified Expert

This book prepares you fully for the Adobe Certified Expert (ACE) exam for Adobe Illustrator CS5. Each Adobe Certified Expert certification level has a set of objectives, which are organized into broader skill sets. To prepare for the certification exam, you should review and perform each task identified with an ACE objective to confirm that you can meet the requirements for the exam. Information about the ACE program is available in the back of this book. The Adobe Certified Expert objectives and the specific pages that cover them are available on the Web at www.perspection.com.

[image: image]



Get More on the Web

In addition to the information in this book, you can also get more information on the Web to help you get up-to-speed faster with Illustrator CS5. Some of the information includes:



Transition Helpers

• Only New Features. Download and print the new feature tasks as a quick and easy guide.



Productivity Tools

• Keyboard Shortcuts. Download a list of keyboard shortcuts to learn faster ways to get the job done. Also available in the back of this book.

[image: image]



More Content

• Photographs. Download photographs and other graphics to use in your Illustrator documents.

• More Content. Download new content developed after publication.

You can access these additional resources on the Web at www.perspection.com.




1. Getting Started with Illustrator CS5
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Install and Start Illustrator
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Open a Document with Adobe Bridge

Insert Images in a Document
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Get Help While You Work
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Introduction

Adobe Illustrator CS5 is a graphics design and drawing program that runs seamlessly on both Windows and Macintosh platforms. Adobe Illustrator CS5 is a stand-alone program, but it’s also part of Adobe’s Creative Suite of professional programs that work together to help you create designs in print, on the Web, or on mobile devices. Many of the Creative Suite 5 programs also include additional Adobe programs and services—Bridge, CS Live, ConnectNow, Device Central, Extension Manager, and ExtendScript Toolkit—to help you manage and work with files.

Creative artists from Hollywood, brochure designers, as well as casual users turn to Illustrator for its proven ability to create top-of-the-line vector artwork and complex graphic designs. Illustrator’s ability to manipulate illustrations for use in books, brochures, multimedia presentations, or on the Web, has made Illustrator the undisputed leader in the graphics industry. When it comes to vector illustration, Illustrator is literally the best software the computer industry has to offer.

With Illustrator, you can create anything from simple icons to multilayered illustrations, as well as manipulate text. And Illustrator’s ability to work with other programs allows you to import Excel data for graph building, export Illustrator files directly to QuarkXPress and Adobe InDesign, as well as open layered Illustrator files in Photoshop, making it a snap to move back and forth between programs as you design.



Installing Illustrator

The process of installing the Illustrator application is fairly straightforward; you insert the Illustrator CS5 install disc into your DVD drive or download the software online to your computer, double-click the setup program and simply follow the on-screen instructions. The first thing that will happen is that the installer will check to see if you have the minimum system requirements. If you meet the minimums, the installer will guide you through the steps to complete the installation. The whole process takes about ten minutes, and at the end of the process you can launch Illustrator for the first time. Remember to have your serial number handy, because you will have to type it in during the installation process. It’s a good idea to have that serial number in a safe place, just in case you would need to reinstall Illustrator.



Install Illustrator CS5 in Windows

[image: image] Insert the Illustrator CS5 DVD into your DVD ROM drive, or download the software online to your hard disk.

[image: image]

[image: image] If necessary, double-click the DVD icon or open the folder with the downloaded software, and then double-click the setup icon.

[image: image] Follow the on-screen instructions to install the product; the installer asks you to read and accept a licensing agreement, enter a serial number, indicate the language you want, enter or create an Adobe ID or skip the step, and specify where you want to install the software.

[image: image]


Did You Know?

The DVD comes with bonus content. The Resources and Extras DVD included with Adobe CS5 products includes bonus content and files in the Goodies folder. Check it out! For more free online resources, go to www.adobe.com and visit Adobe Exchange.





Install Illustrator CS5 in Macintosh

[image: image] Insert the Illustrator CS5 DVD into your DVD ROM drive, or download the software online to your hard disk.

[image: image] If necessary, double-click the DVD icon or open the folder with the downloaded software, and then double-click the Install icon.

[image: image] Follow the on-screen instructions to install the product; the installer asks you to read and accept a licensing agreement, enter a serial number, indicate the language you want, enter or create an Adobe ID or skip the step, and specify where you want to install the software.

[image: image]


Did You Know?

Most Adobe applications can be downloaded. It’s all very simple, you go to www.adobe.com, click the Products menu item, and then select the application you want to purchase. You will need a credit card (of course), and a lot of bandwidth.




Illustrator CS5 System Requirements

[image: image]





Getting Started

You can start Illustrator in several ways, depending on the platform you are using. When you start Illustrator, the software displays a Welcome screen and then the Illustrator window. When you start a new Illustrator session or close all documents, a Welcome screen appears in the Illustrator window, providing easy access links to open a file, open a recent file, create a new file, and create a new file from a template. You can also use the Extend links to access help information, such as Getting Started, New Features, and online resources, such as the Adobe Illustrator Exchange web site, where you can download additional applications and information and Adobe CS Live online services (New!).



Start Illustrator CS5 in Windows

[image: image] Click Start on the taskbar.

[image: image]

[image: image] Point to All Programs (which changes to Back).

[image: image] Point to an Adobe Collection CS5 menu, if needed.

[image: image] Click Adobe Illustrator CS5.

[image: image] If you’re starting Illustrator CS5 for the first time, you might be prompted to specify the following:

• Enter or create an Adobe ID to register the product, click Submit, and then click Done.

The Illustrator window opens, displaying the Welcome screen.

[image: image]


Did You Know?

You can create and use a shortcut icon on your desktop to start Illustrator (Win). Click Start on the taskbar, point to All Programs, right-click Adobe Illustrator CS5, point to Send To, and then click Desktop (Create Shortcut). Double-click the shortcut icon on your desktop to start Illustrator.





Start Illustrator CS5 in Macintosh

[image: image] Open the Applications folder (located on the main hard drive).

[image: image] Double-click the Adobe Illustrator CS5 folder.

[image: image] Double-click the Adobe Illustrator CS5 program icon.

[image: image]

[image: image]

[image: image] If you’re starting Illustrator CS5 for the first time, you might be prompted to specify the following:

• Enter or create an Adobe ID to register the product, click Submit, and then click Done.

The Illustrator window opens, displaying the Welcome screen.


Did You Know?

You can create a shortcut on the Macintosh. Drag and drop the Illustrator application to the bottom of the monitor screen, and then add it to the dock.

You can create and use a keyboard shortcut to start Illustrator (Win). Click Start on the taskbar, point to All Programs, right-click Adobe Illustrator CS5, and then click Properties. In the Shortcut Key box, type or press any letter, number, or function key, such as P, to which Windows adds Ctrl+Alt. Click OK to create the keyboard shortcut. From anywhere in Windows, press the keyboard shortcut you defined (Ctrl+Alt+P) to start Illustrator.

You can open the Welcome screen on the Help menu. Click the Help menu, and then click Welcome Screen.





Viewing the Illustrator Window

When you start Illustrator, the program window displays several windows of varying types you can use to work with graphics and illustrations. In Illustrator, windows appear in the workspace in panels. A panel is a window you can collapse, expand, and group with other panels, known as a panel group, to improve accessibility and workflow. A panel group consists of either individual panels stacked one on top of the other or related panels organized together with tabs to navigate from one panel to another.

The Tools panel contains a set of tools you can use to create shapes, such as lines, rectangles, rounded rectangles, and ellipses. You can fill shapes and text with a color, pattern, or custom tile. When you select a tool, additional options appear on the Control panel.

A menu is a list of commands that you use to accomplish specific tasks. A command is a directive that accesses a feature of a program. Illustrator has its own set of menus, which are located on the Application bar along the top of the Illustrator window. Next to the menu options on the Application bar, are options for changing the document layout.

The Document window displays open Illustrator documents. Illustrator includes tabs to make it easier to switch back and forth between documents and a close button to quickly close a document.

[image: image]



Showing and Hiding Panels

Panels give you easy access to many task-specific commands and operations from color control to vector path information. By default, the main panel display is located along the right side of your window. You can use the Window menu or click a panel tab within a group to display it, and then select options on the panel or choose panel-specific commands from the Panel Options menu to perform actions. Instead of continually moving, resizing, or opening and closing windows, you can use the header bar with the panel tabs to collapse or expand individual panels within a window to save space.



Open and Close a Panel

[image: image] Click the Window menu.

[image: image]

[image: image] Point to a submenu (if needed), such as Type, Extensions, or a library (Brush, Swatch, etc.).

[image: image] Click a panel name, such as Color, Layers, or Navigator.

A panel name with a check mark indicates the panel is open.


Timesaver

To close a panel, or a single tab, right-click (Win) or control-click (Mac) a panel tab, and then click Close Tab Group or Close (for a single tab). On the Mac, you can also click the Close button on the panel.





Collapse or Expand a Panel

[image: image] To collapse or expand an open panel, click the dark gray area or double-click a title tab on the header bar of the panel.

[image: image]

If the panel is in icon mode, click on the icon to expand or collapse it. To reduce the panel back to icon mode, click on the double right-facing arrows in the dark gray area. To expand from icons to panels, click on the double left facing arrows.



Working with Panels

The movable panels are organized into groups, such as Color/Color Guide and Actions/Links, to save screen space and help with workflow. You can also dock (add) or undock (subtract) specific panels within a group to customize your workspace. A panel appears with a header, which includes the tab titles and three options: the Collapse to Icons or Expand Panels button, the Close button, and an Options menu. The Options menu provides you with panel commands. The entire set of panels includes a double arrow at the top you can use to collapse and expand the entire panel back and forth between icons and full panels.



Dock a Panel

[image: image] Select a panel; click on a named panel, or click the Window menu, and then click a panel name.

[image: image]

[image: image] Drag the window away from the panel to a panel.

• Add to Panel. Drag to a panel until a blue rectangle appears around the panel.

• Append to Panel. Drag to a panel until a blue line appears along the side of the panel.



Undock a Panel

[image: image] Select a panel; click on a named panel, or click the Window menu, and then click a panel name.

[image: image]

[image: image] Drag the panel out of the group.

[image: image] Drop it onto the Illustrator window.


Did You Know?

You can dock and undock panels to a docking channel. You can dock and undock, panels or panel groups in docking channels. A docking channel is a region located on the left and right side of the Illustrator window to which you can attach and detach panels. When you drag a panel over a dockable area, a blue line appears.




For Your Information: Hiding Panels While You Work

If Illustrator’s panels get in the way, just press the Tab key to temporarily hide all the panels. Or, you can hold down the Shift key, and then press the Tab key to hide the panels, but leave the Toolbox and Control panel. Press the Tab key again to restore all the panels to their most recent positions.





Collapse and Expand the Panel Set Between Icons and Panels

• To collapse the panel set to icons with text, click the double arrow pointing right (Collapse to Icons) at the top of the panels.

[image: image]

• To expand the panel set from icons with text to full panels, click the double arrow pointing left (Expand Panels) at the top of the panels.

• To have an expanded panel icon automatically collapse or hide when you click away, right-click (Win) or Control-click (Mac) a panel, and then click Auto-Collapse Iconic Panels or Auto-Show Hidden Panels.



Use the Panel Options Menu

[image: image] Open or expand a panel.

[image: image]

[image: image] Click the Options button on the right side of the panel header bar.

[image: image] Click a command from the list (commands vary).



Using the Tools and Control Panel

Illustrator has an abundance of tools that give an Illustrator designer tremendous control over any creative designing problems that may crop up. For example, the Illustrator tool-box contains a variety of different tools: selection tools (you can never have enough selection tools), painting or shape tools, type tools, and other tools dedicated to creating artboards, working with slices and transforming and viewing illustrations. Add to that collection, slicing, sampling, and viewing tools and you have all the tools you need to do any job.

When you work on a document, it’s important to know what tools are available, and how they can help in achieving your design goals. Illustrator likes to save space, so it consolidates similar tools under one button. To access multiple tools, click and hold on any Tools panel button that contains a small black triangle, located in the lower right corner of the tool button. Take a moment to explore the Illustrator toolbox and get to know the tools.

[image: image]

The Illustrator Tools panel contains the tools needed to work through any Illustrator job, but it’s not necessary to click on a tool to access it. Simply using a letter of the alphabet can access all of Illustrator’s tools. For example, pressing the P key switches to the Pen tool, and pressing the T key switches to the Type tool. In addition, if a button has more than one tool available, clicking the arrow on the right side of the tool menu displays all the tools in a small panel for easy access. When you display the small panel, you can click the arrow on the right edge to change the menu to a panel, which stays open. You can click the Close button to dismiss it. You can refer to Adobe Illustrator CS5 Keyboard Shortcuts (available for download on the Web at www.perspection.com) for more information on all the letter assignments for the various tools. To really get efficient in Illustrator, you need to learn to use both hands. Use one hand for your mouse or drawing tablet, and the other on the keyboard to make quick changes of tools and options. Think of playing Illustrator like playing a piano—you need to use both hands.



Using the Control Panel

The Control panel displays the options for the currently selected tool. For most tools, your options include Selection, Stroke Width, Brush panel, Graphic Style panel, Opacity, Document Setup, Preferences, and Select Similar Objects. When working with the Text tool, additional options include Character panel, Paragraph panel, Align Left, Align Center, and Align Right. The important thing to remember is that the Control panel is customized based on the tool you have selected.

[image: image]

[image: image]



Opening a Document

Illustrator lets you open image files created in different formats, such as TIFF, JPEG, GIF, PNG and Adobe FXG, as well as Illustrator documents in the AI format. If you want to simply open an image or Illustrator document, the Welcome Screen or Open dialog box are the most efficient way. However, if you need to manage, organize, or process files, Adobe Bridge is the way to go. You open an existing Illustrator document or image file the same way you open documents in other programs. In Windows Explorer (Win) or Finder (Mac), you can double-click an Illustrator document to open the Illustrator program and the document. When you open a document, a tab appears across the top of the Document window, with the document title. You can click the tab at any time to display that particular document.



Open an Existing Document

[image: image] Click the File menu, and then click Open to display all file types in the file list of the Open dialog box.

[image: image] Click the Files of Type (Win) or Enable (Mac) list arrow, and then select a format.

[image: image]

[image: image] Navigate to the location with the document you want to open.

[image: image] Click the image file you want to open.


Timesaver

Press and hold the Shift key to select multiple contiguous files to open while in the Open dialog box.



[image: image] Click Open.

[image: image]


Did You Know?

You can delete a file in a dialog box (Win). In the Open or Save As dialog box, right click the file you want to delete, and then click Delete.





Open a Recently Opened Document

[image: image] Click the File menu, and then point to Open Recent Files.

[image: image]

[image: image] Click the document you want to open.


Did You Know?

You can open a recent file quickly from the Start menu (Win). Click the Start button, point to Adobe Illustrator CS5 (7), Recent Items (Vista) or My Recent Documents (XP), and then click the file name you want to open.





Open a Document from the Welcome Screen

[image: image] Start Adobe Illustrator or click the Help menu, and then click Welcome Screen.

[image: image] Click a document from the Open a Recent Item list.

[image: image]

[image: image] To open a document not in the list, click Open, select a document, and then click Open.


Did You Know?

You can access Adobe CS Live services from the Welcome Screen. Adobe CS Live (New!) is an online service that allows you to set up or manage an Adobe account, and access an Adobe Web site with CS Live online services. You can access these options directly from the CS Live menu on the right side of the menu bar next to the Search bar.





Opening a Document with Adobe Bridge

With Adobe Bridge, you can drag assets into your layouts as needed, preview them, and add metadata to them. Bridge allows you to search, sort, filter, manage, and process files one at a time or in batches. You can also use Bridge to create new folders; rename, move, delete and group files (known as stacking); edit metadata; rotate images; and run batch commands. You can also view information about files and data imported from your digital camera.



Browse and Open Documents with Adobe Bridge

[image: image] Click the Go to Bridge button on the Application bar or click the File menu, and then click Browse in Bridge.

[image: image]

[image: image] In Bridge, select a specific workspace to view your files the way you want.

[image: image]

[image: image] Navigate to the location where the file is located.

[image: image] To open an image in Illustrator, use any of the following:

• Double-click on a thumbnail to open it in the default program.

• Drag the thumbnail from the Bridge into an open Adobe application.

• Select a thumbnail, click the File menu, point to Open With, and then click Adobe Illustrator CS5.

• Select a thumbnail, click the File menu, point to Place, and then click In Illustrator.

[image: image] To return to Illustrator, click the File menu, and then click Return to Adobe Illustrator.



Work with Files Using Bridge

[image: image] Click the Go to Bridge button on the Application bar or click the File menu, and then click Browse in Bridge.

[image: image]

[image: image] Click the Folders tab and choose a folder from the scrolling list.

[image: image]

[image: image] Click the Favorites tab to choose from a listing of user-defined items, such as Pictures.

[image: image] To narrow down the list of images using a filter, click the criteria you want to use in the Filter panel.

[image: image] Click an image within the preview window to select it.

[image: image] Click the Preview tab to view a larger thumbnail of the selected image. Multiple images appear when you select them.

[image: image] Drag the Zoom slider to increase or decrease the thumbnail views.

[image: image] Use the file management buttons to rotate or delete images, or create a new folder.

[image: image] Double-click on a thumbnail to open it in the default program, or drag the thumbnail from the Bridge into an open Adobe application.


Did You Know?

You can reveal a document in Adobe Bridge from Illustrator. Open a document in Illustrator, click the black triangle on the Status Bar, and then click Reveal in Bridge.





Inserting Images in a Document

You can use Illustrator’s Place command to insert artwork into an open document. To increase your control of the new image information, Illustrator places the new image into a separate layer. Illustrator lets you place files saved in Illustrator AI, Adobe PDF, Photoshop PSD, BMP, JPEG, EPS, PNG, TIFF, and TXT, DOC, or RTF formats to name a few. When you first place a vector-based image into Illustrator, you have the ability to modify the width, height, and rotation while retaining the vector format of the file.



Insert an Image in a Document Using the Place Command

[image: image] Open an Illustrator document.

[image: image] Click the File menu, and then click Place.

[image: image] Navigate to the location with the image, and then select the image you want to place into the active document.

[image: image]

[image: image]

[image: image] Select any of the following options:

• Link. Places a screen version of the image and links the document to the image file. Deselect to embed a copy of the image in the document.

• Template. Places a dimmed version of the image on a template layer.

• Replace. Replaces the current image.

[image: image] Click Place.

[image: image] If an additional dialog box appears, specify the Place options that you want, and then click OK.

Illustrator places the image in the active layer, and then encloses it within a transformable bounding box.

[image: image] Control the shape by manipulating the corner and side nodes of the freeform bounding box.

[image: image]



Using the Status Bar

To work efficiently in Illustrator you need information about the active document. Details about the document’s color profile can help in the design and preparation of the final document. You can display the current artboard name (New!), current tool, date and time, and the number of undoes. Illustrator displays current information about the active document through the Status Bar, located at the bottom of the document window. From the Status Bar, you can also switch between artboards and change the view size percentage.



Use the Status Bar

[image: image] Click the black triangle near the Status bar info box, point to Show, and then select from the following options:

• Artboard Name. Displays the current artboard name (New!).

• Current Tool. Displays the current tool.

• Date and Time. Displays the current date and time.

• Number of undoes. Displays the current number of undoes.

• Document Color Profile. Displays the current document color profile.

[image: image]

[image: image] To switch between artboards, use any of the following:

• First or Last. Displays the first or last artboard.

• Previous or Next. Displays the previous or next artboard.

• Artboard Navigation. Displays the specified artboard.

[image: image] To change the view size, click the View Size list arrow, and then select a view percentage or Fit On Screen.



Working with Document Windows

When you open multiple documents, you can use the Arrange Documents or Window menu or tabs at the top of the Document window to switch between them. You can click a tab name to switch to and activate the document. By default, tabs are displayed in the order in which you open or create documents. When you want to move or copy information between documents, it’s easier to display several document windows on the screen at the same time and move them around. However, you must make the window active to work in it. Each tab also includes a Close button to quickly close a document. If the document view is too small or large, you can change it to suit your needs.



Work with Multiple Documents

[image: image] Open more than one document.

[image: image] Click a tab name to switch to the document.


Timesaver

Press Ctrl+Tab or Ctrl+Shift+Tab to cycle to the tab you want.



• You can also click the Window menu, and then click a document name at the bottom of the menu.

[image: image]

[image: image] To move a document window around, do any of the following:

• To rearrange the order of tabbed documents drag a window’s tab to a new location.

• To switch to another document when dragging a selection, drag the selection over the document’s tab.

[image: image]



Arrange Multiple Documents

[image: image] Open more than one document.

[image: image]

[image: image] Click the Arrange Documents menu on the Application bar.

[image: image] On the menu, select an arrangement button icon:

• Consolidate All. Displays all active documents as tabs.

• Tile All In Grid. Displays all open documents in a grid pattern on the screen.

• Tile All Vertically. Displays all open documents vertically on the screen.

• Tile All Horizontally. Displays all open documents horizontally on the screen.

• 2-Up, 3-Up, 4-Up, 5-Up, or 6-Up. Displays the number of documents in the selected pattern (in the menu icon) on the screen.

[image: image] To dock or undock a document window, drag the window’s tab out of the group or into the group.



Checking for Updates Online

As time passes, Illustrator—like any other program—will change. There are two types of changes to a program: updates and patches. Updates are improvements to a program such as a new feature, option, or command. Patches are software fixes for problems discovered after the public release of the program. The good news is that both updates and patches are free, and once downloaded, are self-installing. Adobe gives you two ways to check for changes. You can check manually by going to the Adobe web site, or automatically through the Adobe Updater. The Adobe Updater Preferences dialog box allows you to set update options for Illustrator and other installed Adobe products, such as Bridge. You can also set an option to have Adobe notify you of updates in the menu bar (New!).



Check for Updates Directly from the Internet

[image: image] Open your Internet browser.

[image: image] Go to the following Web address: www.adobe.com/downloads/updates/

[image: image]

[image: image] Click the list arrow, and then click the Illustrator - Macintosh or Illustrator - Windows.

[image: image] Click Go.

Any updates or patches appear in a list.

[image: image] Based on your operating system, follow the onscreen instructions to download and install the software.


Important

Checking on your own requires a computer with a connection to the Internet. Since some of the updates can be rather large, it’s recommended you have high-speed access.





Check for Updates from the Illustrator Help Menu

[image: image] Click the Help menu, and then click Updates.

[image: image]

Adobe checks your software with the latest available version and automatically updates it.

[image: image] To manually check, click the Check For New Updates button.

[image: image]

[image: image] To change preferences, click Preferences, select the update options you want, and then click Done.

[image: image]

[image: image] Click Quit.


Did You Know?

You can deactivate or activate Illustrator to use on another computer. You can use your serial number on only one computer at a time. If you’re moving from one computer to another, you can deactivate your serial number on one computer and then activate it another one. Click the Help menu, click Deactivate, click Suspend Activation (saves serial number) or Deactivate Permanently (removes serial number), and then click Done. To activate it, click the Help menu, click Activate, and then follow the instructions.

You can complete or update your Adobe ID profile. An Adobe ID allows you to access Adobe online services. To complete or update your Adobe ID profiles, click the Help menu, click Complete/Update Adobe ID Profile, and then follow the online instructions.





Getting Help While You Work

At some time, everyone has a question or two about using a program. When you start Illustrator Help, the Adobe Community Help window opens (New!), displaying help categories and topics. You can search product help from Local Help, Community Help, or Adobe.com by using keywords or phrases or browsing through a list of categories and topics to locate specific information. Local Help accesses product help on your local computer, Community Help accesses product help online, and Adobe.com accesses related help information on Adobe.com. When you perform a search using keywords or phrases, a list of possible answers is shown from the search location with the most likely responses at the top. Along with help text, some help topics include links to text and video tutorials. In addition, comments and ratings from users are available to help guide you to an answer. You can add feedback and suggestions by signing in to Adobe.com using an Adobe ID.



Get Help Information

[image: image] Click the Help menu, and then click Illustrator Help.

[image: image]


Timesaver

Press F1 (Win) or [image: image]+/ (Mac).



The Adobe Community Help window opens.

[image: image] Click Help categories (plus sign icons) until you display the topic you want.

[image: image]

[image: image] Click the topic you want.

[image: image] Read the topic, and if you want, click any links to get information on related topics or definitions.

[image: image] When you’re done, click the Close button (Win) or click the Adobe Help menu (Mac), and then click Quit Adobe Help.


Did You Know?

You can get resource help with Illustrator on the Web. Click the Help menu, click Welcome Screen, and then click Resources or Illustrator Exchange to display Illustrator help resources from all over the Web. You can also click the Help menu, and then click Illustrator Support Center.





Search for Help Information

[image: image] In Illustrator, on the Application bar, type one or more keywords in the Search box, and then press Enter (Win) or Return (Mac).

• You can also click the Help menu, and then click Illustrator Help to open Help and use the Search box.

[image: image]

The Adobe Community Help window opens, displaying a list of topics that match the keywords you entered in the Search box.

[image: image] To search another CS product, click the Select Product list arrow, and then select a CS product.

[image: image]

[image: image] To refine a search, click Search Options to expand it, and then select any of the following options:

• Search This Help System Only. Select to constrain the search to the selected product.

• Search Location. Select Local Help, Community Help, or Adobe.com.

• Filter Results. For Adobe.com, select a filter option.

[image: image] Click the link to the topic you want from the search list of results.

• What’s New. Click the plus sign (+) next to Resources, and then click What’s New.

[image: image] Read the topic, and if you want, click any links to get information on related topics or definitions.

• Next and Previous Topics. Click the Previous or Next button on the right side of the Help web page.

[image: image] When you’re done, click the Close button (Win) or click the Adobe Help menu (Mac), and then click Quit Adobe Help.


For Your Information: Participating in Adobe Product Improvement

You can participate in the Adobe Product Improvement Program. Click the Help menu, click Adobe Product Improvement Program, and then follow the on-screen instructions. This is an opt-in program that allows you to test Adobe products and make suggestions for future products. This program enables Adobe to collect product usage data from customers while maintaining their privacy.





Saving a Document

When you finish working on your Illustrator document, you need to save it before you close the document or exit Illustrator. While this may seem like a simple task, there are questions that must be asked before saving a file, like What is the intended final output of the image? Each output device, whether monitor or paper-based, requires a specific format. Knowing the eventual destination of an image helps you create the design with the output in mind. A file type specifies the document format (for example, a template) as well as the program in which the file was created (for example, Illustrator). You might want to change the type if you’re creating a custom template or sharing files with someone who doesn’t have the Adobe Illustrator program. If you have multiple artboards, you can save them in separate files (New!).



Save an Illustrator Document

[image: image] Click the File menu, and then click Save As.

[image: image] Enter a name for the file.

[image: image]

[image: image] Click the Save as Type list arrow (Win) or Format popup (Mac), and then click Adobe Illustrator (*.AI).

[image: image] Navigate to the location where you want to save the document.

[image: image] Click Save.

[image: image] Select from the available options:

• Version. Specify an Illustrator version in which to save.

• Fonts. Specify when to embed the entire font or characters.

• Create PDF Compatible. Select to save a PDF in the file.

• Include Linked Files. Select to include linked files.

• Embed ICC Profiles. Select to embed the color profiles.

• Use Compression. Select to compress the file.

• Save Each Artboard To A Separate File. Select to save artboards in a file (New!).

• Transparency. Specify options for transparent objects.

[image: image]

[image: image] Click OK.



Save a Document in Other Formats

[image: image] Click the File menu, and then click Save As.

[image: image] Click the Save as Type list arrow (Win) or Format popup (Mac), and then select a format.

• Adobe FXG. Creates a FXG (Adobe Flex) graphics file.

• Adobe PDF. Creates a PDF (Portable Document Format) document.

• Illustrator EPS. Creates an Illustrator- based EPS image file.

• SVG or SVG Compressed. Creates a SVG (Scalable Vector Graphics) image file.

[image: image]

[image: image] Enter a name for the file.

[image: image] Navigate to the location where you want to save the document.

[image: image] Click Save.

[image: image] Specify the options that you want for the file type (options vary), and then click OK.

• For help, point to an option to display a description at the bottom of the dialog box.

[image: image]


Did You Know?

You can save a copy of an Illustrator document. Open the document that you want to save as a copy, click the File menu, click Save a Copy, specify a name and location, click Save, specify Illustrator options, and then click OK.

You can revert to the last saved version. Click the File menu, and then click Revert.





Finishing Up

After you work on a document, you can finish up by closing the document or by exiting Illustrator. You should save the document before closing it. Exiting Illustrator closes the current document and the Illustrator program and returns you to the desktop. You can use the Exit command on the File menu (Win) or Quit Illustrator command on the Illustrator menu (Mac) to close a document and exit Illustrator, or you can use the Close button on the Illustrator Document tab. If you try to close a document without saving your final changes, a dialog box opens, asking if you want to do so.



Close a Document

[image: image] Click the Close button on the Document tab, or click the File menu, and then click Close.

[image: image]


Timesaver

Press Ctrl+W (Win) or [image: image]+W (Mac) to close a document.



[image: image] If necessary, click Yes to save any changes you made to your open documents before the program quits.



Exit Illustrator

[image: image] Choose one of the following:

• Click the Close button, or click the File menu, and then click Exit (Win).

• Click the Illustrator menu, and then click Quit Illustrator (Mac).

[image: image]


Timesaver

Press Ctrl+Q (Win) or [image: image]+Q (Mac) to exit Illustrator.



[image: image] If necessary, click Yes to save any changes you made to your open documents before the program quits.




2. Creating and Viewing a Document


What You’ll Do

Create a New Document

Create a New Document Using Document Presets

Create a New Document from a Template

Set Up a Document

Use and Work with Multiple Artboards

Change the Display View

Change the View with the Navigator Panel

Customize the Navigator Panel

Change the Screen Display Mode

Change the View with the Zoom Tool

View and Use Rulers

Use Guides and Smart Guides

Use the Grid

Move Around with the Hand Tool

Use Crop Marks

Work with the Info Panel

Use Undo and Redo

Create and Select Workspaces





Introduction

You can either open an existing document or create a new one to work on in Illustrator. When you create a new document, you can create one from scratch or use one of the built-in profiles, such as print, web, film, video, or for use on a mobile device. The built-in profiles make it easy to create documents for specific purposes without the hassle of specifying individual settings. However, if you know the individual settings you want, you can create a new document from scratch.

At the same time you create a new document, you can also create multiple artboards. Artboards are regions of a document that contain printable artwork. Multiple artboards are useful for creating documents with different sizes, creating and organizing artwork elements in different places within the same document, and creating multiple page PDFs.

Having problems squinting at the small details of an image? Using the Navigator panel or Zoom tool is a great way to get you focused where you need to be. Zooming into a specific section of a document makes touching up the fine details just that much easier.

Illustrator’s navigation and measurement systems—rulers, grid, guides, smart guides—are more than just information; they represent control of the document and control of the creative process. In addition, the Info panel gives you up-to-date information on the exact position of the cursor inside the document, as well as detailed color information that can be indispensable in preparing your designs.



Creating a New Document

Creating a new Illustrator document requires more thought than creating a new word processing document. For example, there are bleed, color mode, and raster effect considerations to keep in mind. You can create as many new documents as you need. However, since opening more than one document takes more processing power, it’s probably best to work on only one new document at a time. Once a new document is created, you have access to all of Illustrator’s design and manipulation tools to create anything you can imagine.



Create a New Document

[image: image] Click the File menu, and then click New.

[image: image] Type a name for the document.

[image: image] Click the New Document Profile list arrow, and then select a preset, or choose your own options to create a custom document.

• Number of Artboards. Specify a number, and then select options for arrangement and spacing.

• Size. Select from the various sizes, such as Letter or Legal.

• Width and Height. Select from various measurements, such as points, centimeters, or inches.

[image: image]

[image: image] Click the Advanced button (if necessary), and then select the advanced options you want:

• Color Mode. Select a color mode, such as RGB or CMYK for color and Grayscale for black/white.

• Raster Effects. Select the resolution for raster effects.

• Preview Mode. Default displays artwork in vector view; Pixel displays artwork with a rasterized look, and Overprint displays an ink preview.

• Align New Objects to Pixel Grid. Sets an object to have its vertical and horizontal paths aligned to the pixel grid (New!).

[image: image] Click OK.


For Your Information: Selecting a Color Mode

A color mode, also known as color space, determines how Illustrator displays and prints an image. You choose a different color mode (based on models used in publishing) for different tasks. You can choose a color mode when you create a new document or change a color mode for an existing document. The common color modes include: Grayscale. Best for printing black-and-white and duotone images. This mode uses one channel and has a maximum of 256 shades of gray. RGB (Red, Green, and Blue). Best for online and multimedia color images. Red, green, and blue are also the primary colors on a monitor. CMYK (Cyan, Magenta, Yellow, and Black). Best for commercial printing of color images.





Creating a New Document Using Presets

When you create documents for specific purposes, such as print, web, film, video, or for use on a mobile device, you know the importance of creating documents that will perfectly match the output requirements of the intended file destination. The preset file sizes available in the New Document Profile menu let you create images at a size and pixel aspect ratio that compensate for scaling when you incorporate them into various output modes. When you work with the New Document Profile menu, the guesswork involved in creating compatible photo, web, mobile device, film and video, or Adobe Flash Catalyst (New!) documents in Illustrator is a thing of the past.



Create a New Document Using Presets

[image: image] Click the File menu, and then click New.

• You can also click a preset from the Welcome screen.

[image: image] Click the New Document Profile list arrow, and then select a preset:

• Print

• Web

• Mobile and Devices

• Video and Film

• Basic CMYK

• Basic RGB

• Flash Catalyst. An Adobe interactive design tool (New!).

• Custom

[image: image]

[image: image] Click the Size list arrow, and then select the preset you want; options vary depending on the document type.

• Print. For example, Letter or Legal.

• Web. For example, 640 × 480.

• Mobile & Devices. For example, 176 × 208.

• Video & Film. For example, HDTV 1080.

[image: image] If you want, adjust the available options.

[image: image] Click OK.


For Your Information: Using Adobe Flash Catalyst

Adobe Flash Catalyst CS5 (New!) is a stand-alone professional interaction design tool for rapidly creating expressive interfaces and interactive content without writing code. Create interactive prototypes, portfolios, product guides, microsites, site navigation, and interfaces. You can transform artwork created in Adobe Illustrator, Photoshop, and Fireworks into interactive designs. For example, you can create screen designs or graphics in Illustrator, open the artwork in Flash Catalyst, and add interactive components to it, yet still maintain the ability to make changes back in Illustrator without affecting the Flash Catalyst content. For more information about Flash Catalyst and where to get it, go to http://labs.adobe.com/technologies/flashcatalyst.





Creating a New Document from a Template

A template is a special document that makes it easier to create a new document. If you frequently use an existing document, such as Stationery, to start a new document, then you should create a template, which uses the Illustrator Template (AIT) file format. You can create your own template or use one provided by Illustrator. Illustrator comes with a variety of templates, such as Banner Ads, Boxes, Brochures, Business Cards, CD Cases, and Stationery. When you create a new document from a template, the document appears as untitled with the extension AI, so you don’t mistakenly make and save changes over the template file.



Create a New Document from a Template

[image: image] Click the File menu, and then click New From Template.

• You can also click Templates in the New dialog box.

The Templates folder appears, displaying different types of templates available for Illustrator.

[image: image] Click the Files of Type (Win) or Enable (Mac) list arrow, and then click All Formats or a specific one.

[image: image]

[image: image]

[image: image] Navigate to the location where the template you want to use is stored.

[image: image] Click the template file you want to use.

[image: image] Click New.


Did You Know?

You can create a new document using a template from the Welcome Screen. Start Illustrator or click the Help menu, and then click Welcome Screen. Click the From Template icon.




See Also

See “Chapter 3, “Working with Objects,” on page 61 for information on selecting and changing objects.





Create a Template Document

[image: image] Open a new or existing document.

[image: image]

[image: image] Create a custom document.

[image: image] Click the File menu, and then click Save As Template.

The Templates folder appears, displaying different types of templates available for Illustrator.

[image: image] Type a name for the new template.

[image: image]

[image: image] Click the Save as Type (Win) or Format (Mac) list arrow, and then click Illustrator Template (*.AIT), if necessary.

[image: image] Navigate to the location where you want to store the template.

[image: image] Click Save.



Setting Up a Document

After you create a document, you can use the Document Setup command on the File menu to change your document’s default options. In the Document Setup dialog box, you can change options for bleed and view, transparency, and type. For Bleed and View, you can change the units of measure and bleed size, view images in Outline mode and highlight substituted fonts and glyphs. For Transparency, you can change the transparency grid size and color. For Type, you can change the document language, double and single quotes styles, superscript and subscript settings, and export options.



Change Document Options

[image: image] Click the File menu, and then click Document Setup.

[image: image] Select from the following Bleed and View Options settings:

• Edit Artboards. Click to close the dialog box and use the Artboard tools to edit artboards.

• Units. Specify measurement units for the document.

• Bleed. Specify the amount of bleed around the edges of the document.

• Show Images in Outline Mode. Select to show image in Outline mode.

• Highlight Substituted Fonts. Select to highlight unavailable fonts that are substituted for existing fonts on your computer.

• Highlight Substituted Glyphs. Select to highlight unavailable type glyphs that are substituted for existing glyphs on your computer.

[image: image]

[image: image] Select from the following Transparency settings:

• Grid Size. Specify a size (Small, Medium or Large) for the transparency grid.

• Grid Colors. Specify an intensity and color (Light, Medium, Dark, Red, Orange, Green, Blue, or Purple) for the transparency grid.

• Simulate Colored Paper. Select if you plan to print on colored paper. This option replicates the effect of colored paper. This is shown when the transparency grid is not visible.

• Preset. Specify a resolution preset (High, Medium, or Low) or select a custom setting. The resolution depends on your output device.

[image: image] Select from the following Type Options settings:

• Use Typographer’s Quotes. Select to use curly quotes instead of straight ones.

• Language. Specify the language for the document.

• Double Quotes. Specify the character for double quotes.

• Single Quotes. Specify the character for single quotes.

• Superscript. Specify the size and position (as a percentage) for text that appears higher than the text line.

• Subscript. Specify the size and position (as a percentage) for text that appears lower than the text line.

• Small Caps. Specify the size (as a percentage) for small cap text.

• Export. Specify an option to preserve text editability or appearance.

[image: image]

[image: image] Click OK.



Using Multiple Artboards

Artboards are regions of a document that contain printable artwork. You can use artboards as crop areas for printing or placement. They are useful for working with multiple artwork elements. You can create multiple artboards (1 to 100) at different sizes and position them anywhere on the screen. You can create multiple artboards by using the New dialog box, the Artboard tools in the Tools panel, or the Artboards panel (New!). Multiple artboards are useful for creating documents at different sizes, creating and organizing artwork in different places within the same document, and creating multiple page PDFs. You can also specify custom names for artboards (New!), rearrange the artboard layout (New!), reorder artboards (New!), and duplicate artboards.



Create an Artboard

[image: image] Select the Artboard tool on the Tools panel.

[image: image]

[image: image] To use a preset dimension, click the Preset list arrow on the Control panel, and then select a preset.

[image: image] Drag in the workspace (outside an artboard) to create an artboard.

• To create an artboard within an artboard, hold down Shift and then drag.

[image: image] To duplicate an existing artboard, click to select the artboard, click the New Artboard button on the Control or Artboards (New!) panel, and then click to place it.

• To create multiple duplicates, Alt-click instead as many times as you want.

• To open the Artboards panel, click the Window menu, and then click Artboards.

[image: image] Enter a name in the Name box on the Control Panel (New!).

[image: image] To navigate between artboards, use the Navigation buttons on the Status bar or on the Artboards panel (New!).

[image: image] To exit the artboard editing mode, press Esc or click a different tool.



Change Artboard Options

[image: image] Select the Artboard tool on the Tools panel.

[image: image] Select from the options below in Step 3 on the Control panel, or click the Artboard Options button on the Control panel to open the Artboard Options dialog box.

[image: image]

[image: image] Select from the following options:

• Artboard Name. Specify a name for an artboard (New!).

• Preset. Specify artboard dimensions using predefined measurements.

• Width and Height. Specify the size of the artboard.

• Orientation. Specify a portrait or landscape orientation.

• Constrain Proportions. Keeps the artboard size proportional.

• X and Y Position. Specifies the position of the artboard.

• Show Center Mark. Displays the center point in the artboard.

• Show Cross Hairs. Displays cross hair lines through the center of each artboard side.

• Show Video Safe Areas. Displays guides inside the video viewable area.

• Video Ruler Pixel Aspect Ratio. Specify the aspect ratio for artboard rulers.

• Fade Region Outside Artboard. Displays the area outside the artboard in a darker shade.

• Update While Dragging. Displays the area outside the artboard darker as you drag to resize the artboard.

• Artboards. Displays the current number of artboards.

[image: image]

[image: image] Click OK.


For Your Information: Working with Artboards and Objects

The Object menu includes an Artboard submenu (New!) that you can use to convert objects (non-rotated ones that are not clipping masks) to artboards, rearrange artboards, resize the artboard to the artwork bounds, and resize the artboard to the select objects. Click the Object menu, point to Artboards, and then click Convert to Artboards, Rearrange, Fit To Artwork Bounds, or Fit To Selected Art.





Working with Multiple Artboards

After you create one or more artboards, you can edit and work with them to display your artwork. You can view all of your artboards by using Artboard Navigation on the Status bar or in the Artboards panel (New!). Each artboard is numbered and named so you can quickly switch between them or reorder them (New!). In order to work with an artboard, you need to activate it first. You can only active one artboard at a time. After you activate an artboard, you can perform the following artboard operations: change the view (outline or preview), resize, move the artboard with or without its contents, rotate, and delete. In addition, you can also change the artboard layout (New!), display for artboard rulers, center mark, cross hairs, and video safe areas.



Work with Multiple Artboards

• Artboards Panel. Click the Window menu, and then click Artboards or click the Artboards button (New!).

[image: image]

• Activate. Select the Artboard tool on the Tools panel, and then click an artboard or click an artboard in the Artboards panel.

• Show or Hide Artboards. Click the View menu, and then click Show Artboards or Hide Artboards. You can also press Shift+Ctrl+H (Win) or Shift+[image: image]+H (Mac), and then press an arrow key.

• Resize. Select the Artboard tool on the Tools panel, point to the edge or corner (cursor changes to a double-arrow), and then drag to resize the artboard.

• Move with or without Contents. Select the Artboard tool on the Tools panel, click to select or deselect the Move/Copy Artwork With Artboard button on the Control panel, and then drag the artboard.

• Delete. Select the Artboard tool on the Tools panel, click the artboard to activate it or select it in the Artboards panel, and then click the Delete button on the Control or Artboards panel or press Delete.

• Rearrange Artboard Layout. Open the Artboards panel, click the Options button, click Rearrange Artboards, select layout, columns, and spacing options, and then click OK (New!).

[image: image]



Switch Between Artboards

• Switch to a Specific Artboard. Click the Artboard Navigation list arrow on the Status bar, and then select an artboard or click an artboard in the Artboards panel (New!). You can also press Alt (Win) or Option (Mac), and then press an arrow key.

[image: image]

• First and Last Artboard. Click the First or Last button on the Status bar.

• Previous and Next Artboard. Click the Previous or Next button on the Status bar.

• Reorder Artboards. Open the Artboards panel, select an artboard, and then click the Move Up or Move Down button (New!).



Change the Artboard Display

• Rulers. Click the View menu, point to Rulers, and then click Change to Artboard Rulers (New!).

[image: image]

• Center Mark. Select the Artboard tool on the Tools panel, click the Display Options list arrow on the Control panel, and then click Show Center Mark.

• Cross Hairs. Select the Artboard tool on the Tools panel, click the Display Options list arrow on the Control panel, and then click Show Cross Hairs.

• Safe Area. Select the Artboard tool on the Tools panel, click the Display Options list arrow on the Control panel, and then click Show Video Safe Areas.

• View as Outline. Right-click the artboard, and then click Outline.

To preview the artboard, right-click the artboard, and then click Preview.



Changing the Display View

Illustrator uses two main views: Preview and Outline. Preview displays your artwork in color as it appears on the screen, while Outline displays your artwork as an outline, or paths. Outline view speeds redraws for complex artwork. If your artwork doesn’t fit on a printed page, you can use tiling options in the Print dialog box to print it. If you want to see how it will print, you can change the view to show print tiling. You can also view your artwork as it will appear in final output, either printed or viewed on the Web or a mobile device. If you like a certain view with different options than the Preview or Outline views, you can also create and work with custom views.



Change the Display View

• Preview View. Click the View menu, and then click Preview.

• Outline View. Click the View menu, and then click Outline.

To view all artwork in a layer as outlines, Ctrl-click (Win) or Command-click (Mac) the eye icon for the layer in the Layers panel.

To view all items in unselected layers as outlines, Alt-Ctrl-click (Win) or Option-Command-click (Mac) the eye icon for the layer in the Layers panel.

• Show Print Tiling. Click the View menu, and then click Show Print Tiling. To hide print tiling, click the Show Print Tiling command again.

[image: image]

• Create a New View. Set up the view the way you want, click the View menu, click New View, enter a name, and then click OK.

[image: image]

• Rename or Delete a View. Click the View menu, click Edit View, select a view, rename it or click Delete, and then click OK.

• Switch Between Custom Views. Click the View menu, and then select a view by name.



Display Output Views

• Overprint Preview Mode. Displays an ink preview with blending, transparency, and overprinting in color separated output. Click the View menu, and then click Overprint Preview.

[image: image]

• Separations Preview Mode. Displays separations as they print. Click the Window menu, and then click Separations Preview.

[image: image]

• Pixel Preview Mode. Displays the artwork as it’s rasterized and viewed on the web. Click the View menu, and then click Pixel Preview.

• To view the pixel grid, zoom to 600% or higher in Pixel Preview mode (New!). To set preferences for viewing pixel grid, click the Illustrator (Mac) or Edit (Win) menu, point to Preferences, click Guides & Grid, select the Show Pixel Grid (Above 600% Zoom) check box, and then click OK (New!).

• Flattener Preview Mode. Displays and highlights artwork areas that are flattened when saved or printed. Click the Window menu, and then click Flattener Preview.

• Soft Proofs. Displays your artwork as it will appear on a monitor or output device. Click the View menu, point to Proof Setup, and then select a proof.

• Device Central. Click the File menu, and then click Device Central. Displays your artwork as it will appear on a mobile device.



Changing the View with the Navigator Panel

Illustrator’s Navigator panel gives you an overall view of the image and the ability to navigate through the document or change the zoom size. Viewing images at different sizes gives you the ability to focus on small elements of the design without actually changing the image in any way. Once small areas of an image are enlarged, it’s easier for you to make minute changes. The Navigator panel contains a thumbnail view of the image, and under the thumbnail are easy-to-use controls that let you adjust the zoom of the image. In addition, changes made in the Navigator panel are immediately viewable in the active document window (what you see is what you get). The Navigator panel gives you a visible approach to changing the viewable area of the image. The view box in the Navigator panel represents the visible boundaries of the active document window, which is the viewable area of the image.



Change the View Size with the Navigator Panel

[image: image] Select the Navigator panel.

[image: image]

[image: image] Use one of the following methods to change the view size:

• Drag the triangular slider to the right to increase the zoom or to the left to decrease the zoom.

• Click the small and large mountain icons, located to the left and right of the triangular slider, to decrease or increase the zoom.

• Enter a value from .33% to 1600% into the Zoom box.


Did You Know?

There are additional ways to zoom in using the Navigator panel. In the View box, hold down the Ctrl (Win) or Command (Mac) key, and then drag to resize the active document.

You can constrain the view box to drag horizontally or vertically. Hold down the Shift key, and then drag the view box horizontally or vertically.





Change the View Area with the Navigator Panel

[image: image] Select the Navigator panel.

[image: image]

[image: image] Drag the view box in the thumbnail of the active image.

[image: image] Click within the thumbnail.

The position of the view box changes, which also changes the viewable area of the image in the document window.


Did You Know?

You can change the Zoom size of an image using the Navigator thumbnail. Hold down the Ctrl key (Win) or the [image: image] key (Mac), and then drag in the thumbnail. When you release your mouse, the selected area expands. It’s just like using the Zoom tool, except you’re dragging in the Navigator’s thumbnail. Conversely, if you drag a second time (this time using a larger rectangle), the image zooms out.




For Your Information: Navigator Panel Shortcut

You can control the view of the document through a great shortcut. Simply click once in the Zoom input box on the Navigator panel, and then use the Up/Down arrow keys to increase or decrease the zoom value of the document 1% at a time. Not fast enough for you? Then hold down the Shift key, and use the Up/Down arrow keys to change the zoom size 10% at a time.





Customizing the Navigator Panel

The colored box in the Navigator panel (proxy preview area) defines the viewable area of the image. It’s important for the colored lines of the view box to stand out clearly against the image. The default color of the view box is a light red; however, some documents contain elements that are predominantly the same color as the colored lines of the viewable area, making the viewing area difficult to identify. By changing the color of the lines, you can make sure they stand out against the image. This may seem like a small thing, but choosing a color that contrasts with my image significantly cuts down on my frustration level when I’m attempting to identify the viewable area.



Change the View Box Color

[image: image] Select the Navigator panel.

[image: image]

[image: image] Click the Navigator Options button, and then click Panel Options.

[image: image] Click the Color list arrow, and then click a predefined color, or click Custom to select a color from the Color Picker dialog box.

[image: image]

[image: image] Specify a Greeking value (in point) to set a size approximation for text characters on the screen.

[image: image] Select the Draw dashed lines as solid lines check box to display dashed lines as solid to make them easier to view.

[image: image] Click OK.


Did You Know?

You can increase the size of the Navigator panel’s thumbnail. Drag the lower right corner of the Navigator panel to expand the size of the panel. As the Navigator panel increases in size, so does the thumbnail.





Changing the Screen Display Mode

In Illustrator, the Screen Display mode determines the background displayed behind the active image. For example, you can choose a Screen Mode that hides all the panels, title bar, or menu bar. Since monitor backgrounds, combined with Illustrator’s panels, add distracting colors to your workspace, changing the Screen Mode gives you a chance to isolate your image against a solid color background. Viewing your images against a gray background helps your eyes identify the true colors within an image.



Change the Screen Mode

[image: image] Click Change Screen Mode button to toggle between screen modes, and then select the mode you want:

• Normal Screen Mode. Displays the artwork in a standard window. All menus, panels, and scroll bars are visible.

• Full Screen Mode with Menu Bar. Displays the artwork full screen. All menus, panels, and scroll bars are visible.

• Full Screen Mode. Displays the artwork full screen. No title bar, menus, or panels are visible.

[image: image]

[image: image]

[image: image]


Timesaver

Press F to toggle between the screen modes.




Did You Know?

You can temporarily hide all of Illustrator’s panels and Tools panel. Press the Tab key to hide the panels. Press the Tab key a second time to display the hidden panels. Hold down the Shift key, and then press the Tab key to hide the panels, but not the Tools and Control panels.





Changing the View with the Zoom Tool

Working with the Zoom tool gives you one more way to control exactly what you see in Illustrator. Just like the Navigator panel, the Zoom tool does not change the active image, but allows you to view the image at different magnifications. The Zoom tool is located towards the bottom of Illustrator’s Tools panel, and resembles a magnifying glass. The maximum magnification of an Illustrator document is 6400%, and the minimum size is 3.13%. Increasing the magnification of an image gives you control over what you see and gives you control over how you work. Large documents are difficult to work with and difficult to view. Many large documents, when viewed at 100%, are larger than the maximum size of the document window, requiring you to reduce the zoom in order to view the entire image.



Zoom In the View of an Image

[image: image] Select the Zoom tool on the Tools panel.

[image: image]

[image: image] Use one of the following methods:

• Click on the document. The image increases in magnification centered on where you clicked.

• Drag to define an area with the Zoom tool. The image increases in magnification based on the boundaries of the area you dragged.

• Set a specific view size. Click the View Size on the Status bar, and then select a specific percentage size magnification.

• Fit in Window. Click the View menu, and then click Fit All In Window or Fit Artboard In Window.

[image: image]



Zoom Out the View of an Image

[image: image] Select the Zoom tool on the Tools panel.

[image: image]

[image: image] Hold down the Alt (Win) or Option (Mac) key, and then click on the screen to reduce the zoom of the active document.

[image: image]

The zoom reduction centers on where you click on the active document.


Important

The best way to really see what the printed results of your artwork will look like is to view the image (even if it is too big for the screen) at 100%.




Did You Know?

You can zoom in or out using shortcut keys regardless of what tool you’re currently using. To zoom in, press Ctrl+Spacebar (Win) or [image: image]+Spacebar (Mac) and click or drag to define an area. To zoom out, press Ctrl+Space-bar+Alt (Win) or [image: image]+Spacebar+Option (Mac) and click or drag to define an area.





Viewing and Using Rulers

Carpenters know that precise measurements are essential to making things fit, so they have a rule: Measure Twice, Cut Once. The designers of Illustrator also know that measurements are essential and give you several measuring systems—among them are the rulers. Rulers are located on the horizontal and vertical sides of the active document window, and serve several purposes. They let you measure the width and height of the active image, they let you place guides on the screen to control placement of other image elements, and they create markers that follow your cursor as you move. Illustrator displays rulers for documents (known as global) and artboards (New!) at the top and left side of the document window; you can only show and use one at a time. If you want to show a ruler around an individual artboard, you can display the video ruler (New!) (which is the same as the Artboard ruler in Illustrator CS4). The point where 0 (zero) appears on each ruler is called the ruler origin. The origin appears in the upper-left corner where the rulers intersect. For artboards, the origin is oriented from the upper left-corner and changes based on the active artboard. The coordinates of a ruler is also saved with the document. The default measurement for a ruler is in points, which you can change in preferences.



Change Ruler Options

[image: image] Click the Edit (Win) or Illustrator (Mac) menu, point to Preferences, and then click Units.

[image: image] Click the General list arrow, and then select a measurement from the available options.

[image: image]

[image: image] Click OK.


Important

If the Rulers are not visible in the active document, click the View menu, point to Rulers, and then click Show Rulers.





Work with Rulers

• Show or Hide Rulers. Click the View menu, point to Rulers, and then click Show Rulers or Hide Rulers.

[image: image]


Timesaver

Press [image: image]+R (Mac) or Ctrl+R (Win).



• Change to Artboard Rulers or Global Rulers. Click the View menu, point to Rulers, and then click Change to Artboard Rulers or Change to Global Rulers (New!).


Timesaver

Press Option+[image: image]+R (Mac) or Alt+Ctrl+R (Win).



• Show or Hide Video Rulers. Click the View menu, point to Rulers, and then click Show Video Rulers or Hide Video Rulers (New!).

• Change Measurement Units. Right-click (Win) or Option-click (Mac) a ruler, and then select a unit of measure.

• Change Ruler Origin. Point to the upper-left corner where the rulers intersect, and then drag the pointer to where you want the new ruler origin.

• Reset Ruler Origin. Double-click the upper-left corner where the rulers intersect.


Did You Know?

You can switch guides on the fly. If you’re dragging a vertical or horizontal guide onto the document window, when in fact you wanted the opposite guide, press the Alt (Win) or Option (Mac) key, while still dragging the guide. Vertical guides become horizontal, and horizontal guides become vertical.





Using the Guides

A guide is a vertical or horizontal line that helps you align text and graphic objects. With the Snap to Guide command, you can align an object to a guide. When the object’s edge comes within 2 pixels of a gridline, it snaps to the guide point. You can use Guides & Grid preferences to set guides settings, such as color and style. To create and use guides, the rulers must first be visible.



Change Guides Preferences

[image: image] Click the Edit (Win) or Illustrator (Mac) menu, point to Preferences, and then click Guides & Grid.

[image: image] Select from the following options:

• Color. Specify a grid color.

• Style. Specify a grid style, either Lines or Dots.

[image: image]

[image: image] Click OK.



Work with Guides

• Show or Hide Guides. Click the View menu, point to Guides, and then click Show Guides or Hide Guides.

[image: image]

• Lock Guides. Click the View menu, point to Guides, and then click Lock Guides.

• Snap an Object to Guides. Click the View menu, and then click Snap To Point.

When you drag an object near a guide or anchor point, the object snaps to it.



Create and Move Guides

[image: image] Click the View menu, point to Rulers, and then click Show Rulers to display the ruler bars within the document window.

[image: image]

[image: image] Move to the vertical or horizontal Ruler bar, and then click and drag into the document.

[image: image] Return to the Ruler bar and continue to drag until you have all your guides properly set.

[image: image] Click the View menu, point to Guides, and then click Lock Guides to lock the existing guides in place, or click Clear Guides to remove all guides.

[image: image] Click the Selection tool on the Tools panel to drag existing guides to a new position (make sure Lock Guides is not selected).

[image: image]


Did You Know?

You can convert a vector object to a guide. Select the object, click the View menu, point to Guides, and then click Make Guides. To convert it back, click the View menu, point to Guides, and then click Release Guides.

You can remove one guide at a time. Make sure Lock Guides is clear, select the guide, and then press Backspace (Win) or Delete (Mac), or choose Edit/Cut or Edit/Clear.





Using Smart Guides

Illustrator gives you the ability to use Smart Guides to help align shapes, slices, and selections as you draw. They appear automatically as you draw a shape or create a selection or slice, and then disappear after the shape is drawn. They enable you to visually align one object to another with a minimum of effort. Smart Guides also display alignment and measurement information, such as distances between objects and angles of rotation, to make alignment even easier. Smart Guides are automatically turned on by default. You can use Smart Guide preferences to set color and information display options to customize your Smart Guides.



Use Smart Guides

[image: image] Open or create a multi-layered document.

[image: image] To turn Smart Guides on and off, click the View menu, and then click Smart Guides.


Timesaver

Press [image: image]+U (Mac) or Ctrl+U to show or hide Smart Guides.



[image: image] Select the Selection or Direct Selection tool, and drag the object.

• Press Ctrl (Win) or Command (Mac) to use the center point or edge of one object or artboard.

[image: image]

As you move the object, Smart Guides appear to help you align the objects.

[image: image] Release the mouse and the guides disappear.

[image: image]


Did You Know?

You can snap symbol instances to smart guides. In normal mode, you can snap the contents of a symbols instance (not to the bounding box like previous versions) (New!). Symbols instances now behave like groups for snapping.





Change Smart Guide Preferences

[image: image] Click the Edit (Win) or Illustrator (Mac) menu, point to Preferences, and then click Smart Guides.

[image: image] Select from the following options:

• Color. Specify a guide color.

• Alignment Guides. Select to display guides along the center and edges of objects, artboard, and bleeds.

• Anchor/Path Labels. Select to display path intersection and anchor point information.

• Object Highlighting. Select to highlight objects below the pointer as you drag.

• Measurement Labels. Select to display tool or object location information.

• Transform Tools. Select to display information when you scale, rotate, and shear objects.

• Construction Guides. Select to display guides as you draw new objects. Specify guide angles for anchor points.

• Snapping Tolerance. Specify how close the object must be (measured in number of points) before it snaps to the guide.

[image: image]

[image: image] Click OK.



Using the Grid

A grid is a checkerboard display that you can use to help you align text and graphic objects. The grid appears behind your artwork, so it doesn’t get in the way. With the Snap to Grid command, you can align an object to a grid line. When the object’s edge comes within 2 pixels of a gridline, it snaps to the gridline point. You can use Guides & Grid preferences to set grid settings, such as color, style, and spacing.



Change Grid Preferences

[image: image] Click the Edit (Win) or Illustrator (Mac) menu, point to Preferences, and then click Guides & Grid.

[image: image] Select from the following options:

• Color. Specify a grid color.

• Style. Specify a grid style, either Lines or Dots.

• Gridline Every. Specify a measurement for the interval of gridlines (default 72 points).

• Subdivisions. Specify the number of grid subdivisions.

• Grids In Back. Select to display grids in back of your artwork.

• Show Pixel Grid (Above 600% Zoom). Select to display pixel grids above 600% view (New!).

[image: image]

[image: image] Click OK.



Work with the Grid

• Show or Hide Grid. Click the View menu, and then click Show Grid or Hide Grid.

[image: image]

• Snap Object to Gridline. Click the View menu, and then click Snap To Grid.

• If the current view is set to Pixel Preview, the Snap To Grid command changes to Snap To Pixel.

When you drag an object near a gridline, it snaps to the gridline.



Moving Around with the Hand Tool

One of those little used, but handy, tools is Illustrator’s Hand tool. The Hand tool (so named because it resembles an open hand) lets you quickly move the active image within the document window without ever using the scroll bars. For example, you’ve zoomed the image beyond the size that fits within the document window and you need to change the visible portion of the document. It’s a simple operation, but a handy one to know.



Move an Element Around in the Document Window

[image: image] Select the Hand tool on the Tools panel.

[image: image]

[image: image] Drag in the active document to move the image.

[image: image]


Did You Know?

You can quickly access the Hand tool whenever you need it. Hold down the Spacebar to temporarily change to the Hand tool. Drag in the active document to the desired position, and then release the Spacebar. You’re instantly returned to the last-used tool. It’s important to note that you cannot use the Spacebar to access the Hand tool if you are currently using the Type tool.

You can move more quickly between tools using Spring-loaded keys. Rather than go back to the Tools panel when you want to switch tools, just hold down the shortcut letter key for the new tool, use the tool, and then let go of the shortcut key and you’ll be back using the first tool.





Using Crop Marks

Crop marks (also known as trim marks) indicate where you want a printer to cut the printed page. They are printed with black registration lines so when separations are printed, the printer can align the pages. You can create and display multiple crop marks, which are also useful for trimming or aligning objects on an artboard or exporting them to another program. You can create crop marks as noneditable live effects or editable (New!) ones you can adjust and format. If you no longer need or want crop marks, you can delete them. For crop marks as live effect, you can delete them by selecting Crop Marks in the Appearance panel and using the Delete Selected Item button at the bottom of the panel. For editable crop marks, you can delete them by using the crop marks with the Selection tool and pressing the Delete key (New!). Crop marks do not replace trim marks created with the Marks & Bleed options in the Print dialog box.



Create and Delete Crop Marks as Live Effects Around an Object

[image: image] Select one or more objects.

[image: image]

[image: image] Click the Effect menu, and then click Crop Marks.

[image: image] To delete crop marks, select Crop Marks in the Appearance Panel, and then click the Delete Selected Item button.

[image: image]


Did You Know?

You can change the registration color. The registration color is used for crop marks and other marks used by commercial printers to align printing plates. If you need to change the registration color so it stands out from the colors used in your document, you can click the Registration swatch in the Swatches panel, and then move the Tint slider on the Color panel.





Create and Delete Editable Trim Marks Around an Object

[image: image] Select one or more objects.

[image: image]

[image: image] Click the Object menu, and then click Create Trim Marks. (New!)

[image: image] To adjust trim marks, select the trim marks with the Selection tool on the Tools panel, and then drag an anchor point or segment.

[image: image] To delete trim marks, select the trim marks with the Selection tool on the Tools panel, and then press Delete.

[image: image] To change the color of trim marks, select the trim marks with the Selection tool on the Tools panel, and then change the stroke color using the Control, Color, or Tools panel.



Working with the Info Panel

Illustrator’s Info panel gives you a wealth of data on the current document. The Info panel displays information on the x and y (horizontal/vertical) position of your mouse cursor within the active document window. In addition, when you’re using one of Illustrator’s drawing, measuring, or transformation tools, the Info panel gives you up-to-date information on the size of the object you’re creating. When an object is selected, the Info panel display the x and y position, width (w) and height (h). If you select multiple objects, only information that is the same for all selected objects appears in the Info panel. When you’re using the Zoom tool, the Info panel displays the magnification factor and the x and y position. The Info panel also displays color information when you choose to show options.



Create a Specific Size Object

[image: image] Select the Info panel.

[image: image]

[image: image] Select a drawing tool on the Tools panel.

[image: image] Drag in the document window to create a shape.

[image: image] Release the mouse when the Info panel displays the correct dimensions.

[image: image] To display color fill and stroke information and the name of any pattern gradient or tint for a selected object, click the Options menu, and then click Show Options.


Did You Know?

You can measure the distance between objects. Select the Measure tool in the Tools panel, and then click two points, or click the first point and drag to the second point. Use Shift-drag to constrain the tool to multiples of 45 degrees. The Info panel displays the distances from the x and y axes, the absolute horizontal and vertical distances, the total distances, and the angle measured.





Using Undo and Redo

Probably one of the greatest inventions of the computer industry is the ability to Undo, and Redo. Now, if we could just figure out how to give real life an undo feature... that would be something. Illustrator gives us the ability to undo our past mistakes, and redo something we wished we had not undone.



Undo or Redo One Action at a Time

• Click the Edit menu, and then click Undo to reverse your most recent action, such as typing a word or formatting a paragraph.

[image: image]


Timesaver

Press Ctrl+Z (Win) or [image: image]+Z (Mac) to undo.



• Click the Edit menu, and then click Redo to restore the last action you reversed.


Timesaver

Press Shift+Ctrl+Z (Win) or Shift+[image: image]+Z (Mac) to redo your undo.





Creating and Selecting Workspaces

As you work with Illustrator, you’ll open, close, and move around windows and panels to meet your individual needs. After you customize the Illustrator workspace, you can save the location of windows and panels as a workspace, which you can display by using the Workspace menu on the Applications bar or the Workspaces submenu on the Window menu. You can create custom workspaces, or use one of the workspaces provided by Illustrator, which are designed for space and workflow efficiency. The built-in workspaces include Essentials, Automation, or Like Photoshop. If you no longer use a custom workspace, you can remove it at any time. You can also rename a custom workspace to improve recognition.



Create a Workspace

[image: image] Open and position the panels you want to include in a panel set.

[image: image] Click the Workspace menu on the Application bar (the menu name displays the current workspace), and then click Save Workspace.

• You can also click the Window menu, point to Workspace, and then click Save Workspace.

[image: image]

[image: image] Type a name in the Name box.

[image: image]

[image: image] Click OK.

The panel set and its location is now saved.



Display a Workspace

[image: image] Click the Workspace menu on the Application bar (the menu name displays the current workspace), and then select a panel option:

• Custom panel name. Displays a custom panel layout that you created.

• Automation, Essentials, Like Freehand, Like InDesign, Like Photoshop, Painting, Printing and Proofing, Typography, or Web. Displays panel layouts created by Adobe for specific purposes in Illustrator.

[image: image]



Delete a Workspace

[image: image] Click the Window menu, point to Workspace, and then click Manage Workspaces.

The Manage Workspaces dialog box opens.

[image: image] Select the workspace you want to delete.

[image: image]

[image: image] Click the Delete button.

[image: image] Click OK.

The workspace is now deleted.


Did You Know?

You can hide a panel. Click the Window menu, and then click a panel to remove the check mark.





Rename a Workspace

[image: image] Click the Window menu, point to Workspace, and then click Manage Workspaces.

The Manage Workspaces dialog box opens.

[image: image] Select the workspace you want to rename.

[image: image]

[image: image] Type a new name.

The workspace is now renamed.

[image: image] Click OK.




End of sample




    To search for additional titles please go to 

    
    http://search.overdrive.com.   
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